Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Temp control problem (with video)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-06-2009, 03:39 PM
Wargames98's Avatar
Gold Member
 
Join Date: May 2009
Location: Monroe, Michigan
Posts: 556
iTrader: (1)
Wargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond repute
Temp control problem (with video)

The other day I went to slide it from Hot to cold, the knob didn't really want to move. Pushed it kinda hard and heard a snapping sound. (my own fault, I know)
So I'm trying to figure out exactly which part broke, or came loose. So here's two videos to help me describe what it's doing now.

The knob goes from cold to hot fine, but But problems from hot to cold.


This is what it looks like under the dash, the whole arm (or whatever it's called) is not moving, just the slight 'tug' on the cable.


I'm assuming it's the cable the runs from the knob to under the dash, but I'm not positive. And don't mind my strange noises I make moving around my car. fat guy + summer + small car = fat guy noises. lol Thanks for the help guys.
__________________

My member's ride page
5speed Swap Bandwagon Member
Go Blue!
Reply With Quote
  #2 (permalink)  
Old 07-06-2009, 04:37 PM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: Temp control problem (with video)

Honda Built these HVAC controls for both left and right side drive. There should be two little plastic pins on the handle itself, sounds like you broke one of them off. Just put the collar piece on the other pin, keeping in mind your movement is going to be ever so slightly off on the heater control.

You will have to remove the radio and the HVAC controls to properly swap to the secondary "pin," there are a few write ups in the DIY section about how to remove them.
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #3 (permalink)  
Old 07-06-2009, 06:38 PM
Wargames98's Avatar
Gold Member
 
Join Date: May 2009
Location: Monroe, Michigan
Posts: 556
iTrader: (1)
Wargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond repute
Re: Temp control problem (with video)

Well I found the source of the problem. The water valve control cable will not feed through it's casing. I pulled the intake tube out and I can control the valve with my hand, but I can't get the cable off of the valve. A new cable is only $6 from majestic. I'm more worried about ripping the gormmet through the firewall when I replace it. Hopefully it wont be to bad. Gonna hunt up a guide here in a minute (if there is one).
__________________

My member's ride page
5speed Swap Bandwagon Member
Go Blue!
Reply With Quote
  #4 (permalink)  
Old 07-06-2009, 11:26 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: Temp control problem (with video)

if that grommet is a hard plastic then it probably just twists out. thats how the grommet is for the throttle cable
Reply With Quote
  #5 (permalink)  
Old 07-07-2009, 12:08 AM
NY_SH's Avatar
Bronze Member
 
Join Date: Apr 2009
Location: 845
Posts: 215
iTrader: (0)
NY_SH will become famous soon enoughNY_SH will become famous soon enough
Re: Temp control problem (with video)

Quote:
Originally Posted by Wargames98 View Post
Well I found the source of the problem. The water valve control cable will not feed through it's casing. I pulled the intake tube out and I can control the valve with my hand, but I can't get the cable off of the valve. A new cable is only $6 from majestic. I'm more worried about ripping the gormmet through the firewall when I replace it. Hopefully it wont be to bad. Gonna hunt up a guide here in a minute (if there is one).
there is a write-up on prelude power, there are two fixes in this.
You have to scroll down to get the one you need

http://www.preludepower.com/forums/s...d.php?t=314015
__________________
want free candy? click here!

Reply With Quote
  #6 (permalink)  
Old 07-07-2009, 02:12 AM
Wargames98's Avatar
Gold Member
 
Join Date: May 2009
Location: Monroe, Michigan
Posts: 556
iTrader: (1)
Wargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond reputeWargames98 has a reputation beyond repute
Re: Temp control problem (with video)

Quote:
Originally Posted by NY_SH View Post
there is a write-up on prelude power, there are two fixes in this.
You have to scroll down to get the one you need

http://www.preludepower.com/forums/s...d.php?t=314015
Cool thanks for finding that, exactly what I needed
__________________

My member's ride page
5speed Swap Bandwagon Member
Go Blue!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
climate control problem B_MONEY 5th Gen Honda Prelude 4 07-06-2009 10:57 PM
temp gauge problem familygen General Tech Talk 0 05-18-2009 10:14 PM
cruise control problem 3rdGenCrazy 3rd Gen Honda Prelude 7 07-31-2007 03:03 PM
Here is my problem, with a few video clips clere General Tech Talk 11 05-12-2007 10:36 AM


All times are GMT -4. The time now is 05:56 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.