Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
misfire under load

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-27-2009, 09:52 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
misfire under load

hey guys, just got done checking my valve clearence and did a compression test. Then i put the valve cover back on and went for a drive. It worked fine but then once i went into vtec it sputtered and missed bad. Took it back home and checked everything. But it was still doing it. Now it does it all the time when im accelerating, and got a misfire in #1 code(obdII scan tool). The compression test was good 190 across the board and I DIDNT touch the valves because they were good. Wondering if anyone would know what it is. There was oil on #1 spark plug and wire. do you think this is the problem? Or could it have been me beeing clubsy and set something loose.
Thanks for the help
Reply With Quote
  #2 (permalink)  
Old 04-27-2009, 09:56 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

did you adjust the valves when it was cold or hot.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #3 (permalink)  
Old 04-27-2009, 09:57 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

i waited until it was completely room temp when i checked them. They were all good so I didnt touch them
Reply With Quote
  #4 (permalink)  
Old 04-27-2009, 10:01 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

well how does your cap and rotor button look. maybe its just a coincidence. did you make sure u didnt just forget to put a plug wire on all the way.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #5 (permalink)  
Old 04-27-2009, 10:03 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

Yeah did that made sure they were all tight. Im stumped, I hope its just the oiled spark plug and wire.
Reply With Quote
  #6 (permalink)  
Old 04-27-2009, 10:09 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

did you try cleaning them off its possible you did just got oil on em when taking them in and out. i would replace them anyways for peace of mind if you can
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #7 (permalink)  
Old 04-27-2009, 10:13 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

Yeah i cleaned em up and they it still doing it. Im gona change them both tomorow. I hope its all it is. These problems are so frustrating. Thanks for your input
Reply With Quote
  #8 (permalink)  
Old 04-28-2009, 08:29 AM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: misfire under load

Probably is that oil on the number one plug and wire causing it.
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #9 (permalink)  
Old 04-28-2009, 11:31 AM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

I hope so. I mean everything was fine before I did the work. So im thinking its wouldnt be the cap or coil. New plugs and wires are coming in tomorow morning. Ill keep you all posted.
Reply With Quote
  #10 (permalink)  
Old 04-28-2009, 06:15 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

I should also mension that my atts light comes on and off. It was on when i bought the car. But now it shuts off and comes back on. Strange?
Reply With Quote
  #11 (permalink)  
Old 04-28-2009, 07:31 PM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: misfire under load

Quote:
Originally Posted by BillH22A View Post
I should also mension that my atts light comes on and off. It was on when i bought the car. But now it shuts off and comes back on. Strange?
Check you codes, they should be stored. Problem is probably intermittent.
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #12 (permalink)  
Old 04-28-2009, 07:43 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

well i have a OBDII scan tool from INNOVA is there a way to check the atts with this?
Reply With Quote
  #13 (permalink)  
Old 04-28-2009, 08:49 PM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: misfire under load

Can't you just jump the connector under the dash and watch the CEL's flash on the OBD2 ludes also?
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #14 (permalink)  
Old 04-28-2009, 09:22 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

Im not sure what you mean. Ive never done this. What conectors are you talking about?
Reply With Quote
  #15 (permalink)  
Old 04-28-2009, 11:59 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

Quote:
Originally Posted by ididdy View Post
Can't you just jump the connector under the dash and watch the CEL's flash on the OBD2 ludes also?
an obd2 scanner is alot easier. and i dont think there is two that you jump
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #16 (permalink)  
Old 04-29-2009, 12:11 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

Got the new plugs and wires on. Runs like a champ again. My ATTS light is off wich is worying me lol. Its always been off, so I dont know what to think about it. Thanks again for all the help/input!
Reply With Quote
  #17 (permalink)  
Old 04-29-2009, 01:05 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

does it come on for a few seconds when u start the car then go off.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #18 (permalink)  
Old 04-29-2009, 01:29 PM
BillH22A's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Canada
Posts: 133
iTrader: (0)
BillH22A has a spectacular aura aboutBillH22A has a spectacular aura aboutBillH22A has a spectacular aura about
Re: misfire under load

yeah thats exactly what it does
Reply With Quote
  #19 (permalink)  
Old 04-29-2009, 01:58 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: misfire under load

thats what its supposed to do.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 with misfire cel help want to sell thermostate82 5th Gen Honda Prelude 3 04-17-2009 01:30 PM
89 2.0s misfire. arc on coilwire seantree 3rd Gen Honda Prelude 1 03-05-2009 06:54 PM
HELP ME misfire mcummings3300 5th Gen Honda Prelude 6 12-17-2008 03:28 PM
Pre-Load mckillio General Tech Talk 27 10-15-2008 12:50 PM
Trouble with Load Resistor Pooponurhead 5th Gen Honda Prelude 3 11-02-2007 06:25 PM


All times are GMT -4. The time now is 04:37 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.