Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-20-2009, 07:57 PM
RED99VTEC's Avatar
I'm New
 
Join Date: Mar 2009
Posts: 18
iTrader: (0)
RED99VTEC is on a distinguished road
Icon8 WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

90% of the time when i start my car a weird grinding noise seems to come from under my car, and it occurs sometimes when i accelerate hard or go up a hill, the same grinding noise comes back. A friend of mine said it could be the type of gas i put it, so i bumped up to more expensive gas, hasnt changed anything. My guess is my exhaust/muffler, does anyone have any opinion? Please let me know, so i can get this fixed asap. Thanks

Mike
Reply With Quote
  #2 (permalink)  
Old 03-20-2009, 08:37 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

it could be anything. its hard for us to try to diagnose a noise on your car without being there, and its even harder with such a vague description like that.

if you do think its the exhaust, just jack the car up then start hittin it w/ your hand or something else and see if you can replicate the sound.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 03-20-2009, 08:53 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

What gas have you been running?
You are an h22 right?
unless you're in a different country than the US or it's had a swap I should be right.
h22 = have to run premium
In cas you didn't know.

sounds like your friend thinks it was valve ticking but that would be pretty constant

Like twokexlv6coupe it's hard to know without hearing it.
Reply With Quote
  #4 (permalink)  
Old 03-20-2009, 09:21 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

search..

this thread is sort of being talked about, this poster states there hearing a grinding noise just like you
http://preludezone.com/showthread.php?t=17199

i have a grinding noise as well and i believe its coming from my exhaust, im 90% sure of it.

btw from now on please only use premium gas or expect your h22 to fail on you soon.
Reply With Quote
  #5 (permalink)  
Old 03-20-2009, 09:48 PM
LudiousMaximus's Avatar
I'm New
 
Join Date: Feb 2009
Location: Chicago, IL
Posts: 24
iTrader: (1)
LudiousMaximus is on a distinguished road
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

It's probably just the exhaust shield.
Reply With Quote
  #6 (permalink)  
Old 03-20-2009, 11:04 PM
RED99VTEC's Avatar
I'm New
 
Join Date: Mar 2009
Posts: 18
iTrader: (0)
RED99VTEC is on a distinguished road
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

So what are some solutions to fix the problem, i will use premium gas for now on, I have been for about 2 weeks now, and as far as a exhaust shield? What can i do to check this or fix it.. Thanks for the help guys
Reply With Quote
  #7 (permalink)  
Old 03-20-2009, 11:50 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

take it of then heat wrap your manifold.

makes it pretty
Reply With Quote
  #8 (permalink)  
Old 03-21-2009, 03:39 AM
kizzzzle's Avatar
Bronze Member
 
Join Date: Oct 2007
Location: Cincinnati
Posts: 198
iTrader: (0)
kizzzzle is on a distinguished road
Send a message via AIM to kizzzzle
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

If by pretty you mean it looks like your manifold is in a cast that will eventually start to crack...

It probably is your heatshield or just something that starts to rattle at a certain rpm.
__________________
Reply With Quote
  #9 (permalink)  
Old 03-21-2009, 05:35 AM
distant's Avatar
Bronze Member
 
Join Date: Feb 2008
Location: idaho
Posts: 155
iTrader: (0)
distant will become famous soon enoughdistant will become famous soon enough
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

you said it was a grinding noise?? most of the responses are assuming it is a rattle.. so I'm going to say the same.

I had this problem when i first got my lude. The Cat was bad. and it happened when i started it and when i got on the gas.. not sure how many miles are on your car.. but I took mine to Honda with around 60K when the problem happened and they checked it and replaced the CAT for free.. something about emissions warranty.. the car was 8 years old when this happened btw.. its worth a shot if it is your cat

good luck
Reply With Quote
  #10 (permalink)  
Old 03-21-2009, 12:01 PM
Stealthx47's Avatar
Platinum Member
 
Join Date: Dec 2007
Location: Long Island
Posts: 1,397
iTrader: (3)
Stealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these partsStealthx47 is infamous around these parts
Send a message via AIM to Stealthx47 Send a message via MSN to Stealthx47
Re: WEIRD NOISE WHEN STARTING ENGINE/ACCELERATING

hope its not coming from the tranny
__________________
Best Buy Saleman FTW
96' Honda Prelude Si-R.I.P.
92' Honda Prelude S/JDM-R.I.P.


My Car --> Click

Before After Photoshoot --> Click

NYPOC
--> Click!

Bustr Motha F$%ckin Built!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Noise coming from engine WeezyWee 5th Gen Honda Prelude 7 12-26-2008 12:20 PM
cars not starting... weird abelsgotspeed General Tech Talk 8 12-06-2008 04:43 PM
weird noise soto2635 5th Gen Honda Prelude 9 11-16-2008 09:56 AM
Thump noise when accelerating! runtingz General Tech Talk 18 11-09-2008 06:19 PM
WEIRD check engine light zuptidi 5th Gen Honda Prelude 1 11-02-2008 10:18 AM


All times are GMT -4. The time now is 06:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.