Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Help! Alarm Viper 5900...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-18-2009, 08:11 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Help! Alarm Viper 5900...

Ok so..............i pressed the unlock button..opened my door..and as the key was in i was just wondering if the alarm would go off if i armed it and opened the locks from inside and opened the door..and YES it did.

(only reason i did that is b/c when i bought the lude the dealer unplug everythingggggggggg....remote start alarm everything)

so yeah it worked..but NOW i got the damn blue LED status light lighting up as i drive instead of just when its armed. What did i do!?!?!?!

also now when i locked it opened the door from inside..it didnt go off..only when i closed the door shut it went off....
Reply With Quote
  #2 (permalink)  
Old 02-18-2009, 08:15 PM
Banned
 
Join Date: Feb 2009
Posts: 73
iTrader: (0)
jagass is on a distinguished road
Re: Help! Alarm Viper 5900...

Maybe connection problem...Try to check it out...
Reply With Quote
  #3 (permalink)  
Old 02-18-2009, 09:33 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: Help! Alarm Viper 5900...

thanks but its not a connection problem..cant be all i pressed was the button..and it got like this
Reply With Quote
  #4 (permalink)  
Old 02-18-2009, 10:08 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: Help! Alarm Viper 5900...

When the light flashes, is it flashing in a sequence? Sounds like you set it in an alternate mode. The alarms have different modes and the light sequence tells you which it is in. I believe when you arm the alram with a door open, it turns off the door trigger. The alarm should NOT go off by pressing the unlock or lock buttons. Those circuits are not tied into a trigger on the alarm. The only items that will trigger the alarm are: domelight (aka door trigger), shock sensor, hood pin, trunk pin (or light), tilt sensors, motion sensors, and sometimes the starter kill relay (depends on the model). There are other triggers too but those are the most common. The alarm most likely triggered when you closed the door b/c the shock sensor was tripped.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #5 (permalink)  
Old 02-18-2009, 10:48 PM
PreludeFX's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Austin, TX
Posts: 258
iTrader: (0)
PreludeFX is on a distinguished road
Re: Help! Alarm Viper 5900...

Hey idk if you figured it out yet, but thats the indicator letting you know if your alarm went off. Usually after you arm it or disarm again it should go away. Connection if def not your problem. Try searching for a Valet button should be a black post style button about eh...2 inches under your steering column. With the door open put the key to ON then OFF position then press the button. If everything was hooked up right it should put it into Valet mode. That will make the alarm not useable and will half to be re programmed by a tech I believe you can get it back out of valet with the button as well, but may have the same problem at a later date. When I get back to work tomorrow ill look up that alarm and see what I can find. If you dont want to do this right now thats fine, if you want to wait to figure out how to get it back to working after this let me know before you do any of these steps.
Reply With Quote
  #6 (permalink)  
Old 02-19-2009, 12:40 AM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: Help! Alarm Viper 5900...

if it is flashing just b/c the alarm went off, just turn the ignition to the "on" position to reset it.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #7 (permalink)  
Old 02-19-2009, 12:46 AM
Bronze Member
 
Join Date: Dec 2008
Posts: 197
iTrader: (0)
kevon54 is on a distinguished road
Re: Help! Alarm Viper 5900...

How much did u pay for this alarm? I'm in the market for a new one and I was thinking maybe the 5901, a step up from yours.
Reply With Quote
  #8 (permalink)  
Old 02-19-2009, 01:05 AM
bmxfreak415boy's Avatar
Platinum Member
 
Join Date: May 2008
Location: Bridgewater
Posts: 1,390
iTrader: (12)
bmxfreak415boy is a name known to allbmxfreak415boy is a name known to allbmxfreak415boy is a name known to allbmxfreak415boy is a name known to allbmxfreak415boy is a name known to allbmxfreak415boy is a name known to all
Send a message via AIM to bmxfreak415boy Send a message via MSN to bmxfreak415boy Send a message via Yahoo to bmxfreak415boy
Re: Help! Alarm Viper 5900...

new battery??
__________________



BBSQUAD MEMBER#21

AIM BMXFREAK415BOY

NJ's Finest Prelude Club
Reply With Quote
  #9 (permalink)  
Old 02-19-2009, 01:16 AM
MyFirstLude's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Mississauga, Ontario
Posts: 405
iTrader: (1)
MyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond repute
Send a message via ICQ to MyFirstLude Send a message via MSN to MyFirstLude
Re: Help! Alarm Viper 5900...

Find the online manual for the unit,
read up on programming it.

I know when i first got my alarm installed, i spent about a week fine tuning it just right.
Only thing I do notice which I dont understand is that once i turn the car on (even if it wasnt armed and then disarming to get in), my led flashes like 2 times.
Which im just guessing has to do with something just to do with me turning the ignition to on so its allowing me to program if i wanted to.
__________________
_____________________________________


PZ Member Page --->MyFirstLude
BBSquad Member #35
Ontario (GTA) Luders Member #1
Reply With Quote
  #10 (permalink)  
Old 02-19-2009, 10:09 AM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: Help! Alarm Viper 5900...

thanks guys, yeah i have to read up on programming it this little thing has so many functions lol

but the whole thing though i was going to try to turn everything on first..when i got the car the stealership turned everything off for the alarm. So i dont have my remote start on or anything. BUT NOW!!! i just noticed, since i did that yesterday..now when i press the unlock button it shows a quick display of a door. NEVER DID THAT BEFORE!!! lol, now the whole thing is........i just want to get rid of the blue led while its on unlock...its really annoying to drive at night >_< lol
Reply With Quote
  #11 (permalink)  
Old 02-19-2009, 11:08 AM
OneRedLude's Avatar
Gold Member
 
Join Date: Aug 2008
Location: Dallas, TX / Monument, CO
Posts: 706
iTrader: (3)
OneRedLude has a spectacular aura aboutOneRedLude has a spectacular aura about
Re: Help! Alarm Viper 5900...

But what does the light do when you're just driving around? Does it stay on or does it flash? Because if it stays on, my guess is that you've put your car into valet mode. There's a way to disarm valet mode. What you have to do is find the valet button lol. They're usually installed down by the steering column somewhere or in some cases they put it down by the fuse box.

The default number of presses is 1, so i believe what you have to do is turn the key to the "on" position (not start) and then press the button. Turn the key completely off and then start your car. That should be the process iirc.
__________________
Red Prelude Badwagon Member #1 ------> Join Here!
Take a look at SOPHIE!

Sig by OceanBorn
Reply With Quote
  #12 (permalink)  
Old 02-19-2009, 04:30 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: Help! Alarm Viper 5900...

Fixed it

i had to unplug it, reason why it was doing that is because it was telling me the car was basically broken into.
Reply With Quote
  #13 (permalink)  
Old 02-19-2009, 04:35 PM
MyFirstLude's Avatar
Silver Member
 
Join Date: Nov 2008
Location: Mississauga, Ontario
Posts: 405
iTrader: (1)
MyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond reputeMyFirstLude has a reputation beyond repute
Send a message via ICQ to MyFirstLude Send a message via MSN to MyFirstLude
Re: Help! Alarm Viper 5900...

thats mighty strange.

usually the first time you disarm the unit, that is when it should indicate that is was triggered. after that, the next time you arm and disarm it shouldn't display anything. well at least you got it goin now.
__________________
_____________________________________


PZ Member Page --->MyFirstLude
BBSquad Member #35
Ontario (GTA) Luders Member #1
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED TO KNOW ASAP! does anyone know the directions to wire an alarm system VIPER!! bmxfreak415boy 5th Gen Honda Prelude 4 09-28-2008 01:36 PM


All times are GMT -4. The time now is 03:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.