Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Major Problem: Trans or Electrical?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-24-2009, 12:43 AM
BigEasy18's Avatar
I'm New
 
Join Date: Sep 2008
Posts: 13
iTrader: (0)
BigEasy18 is on a distinguished road
Icon5 Major Problem: Trans or Electrical?

Okay so I can't tell if my 2000 Prelude (SSauto) with around 146,000mi on it is finally dieing on me. I was driving it home from class when I noticed my shifting was being weird... it started out by getting caught inbetween gears when shifting from 1st-2nd and then 2nd-3rd. What I mean is that when I shifted it would high rev with my foot steady on the gas. I had to end up letting off the gas (as if it were a manual) so that I wouldn't jerk or break anything worse.

Then when I was on the interstate... on a bridge my car started jumping from 4th to 3rd without my tell it too (in auto and SS). So at this point i'm freaking out and coast down the bridge in neutral. I pull over and couldn't get it towed so I figured I would let it cool off and be able to get it the next couple miles home.

When I decide to get the rest of the way home like 20-30 min later it started out okay, but quickly did all the same stuff it did before. Only this time when I wanted to move after a complete stop I had to give it some gas and hope eventually the gear would catch. Then the car downshifting itself got worse, my car wouldn't go past 2nd gear (even though the speedo said 3 or 4).

I got the car home and didn't know what to do from there, hoping the it's something electrical I disconnected my battery to reset the ECU.

I drove the car around the block and then to taco bell today and there weren't any problems (all my gears worked and shifted fine). I didn't drive it as long as I should have to see if the same stuff would happen again but I'm getting paranoid with this. When I reset the ECU i also reset the check engine lights, which didn't come on today while driving... so taking my car to a Honda dealer might not be any good right now.



Has anyone ever heard of something like this, and would you think it's electrical or my transmission going out?



Symptoms:
1. Only occurs after engine is warm (~10-15min. of driving).
2. Car downshifts itself to either 3rd or 2nd gear.
3. Shifting gets progressively worse starting at 1st gear.
4. No smoke, clanging, or anything unnatural sounding going on while driving.
5. Become hard to get going from a stop
Reply With Quote
  #2 (permalink)  
Old 01-26-2009, 01:04 AM
BigEasy18's Avatar
I'm New
 
Join Date: Sep 2008
Posts: 13
iTrader: (0)
BigEasy18 is on a distinguished road
Re: Major Problem: Trans or Electrical?

UPDATE:

I took my car out and drove it for a good 20 min. After about 10 minutes my shifting started lagging and high reving between shifts.

But my check engine light never came on... I don't have the slightest clue what's up now.
Gonna bring it to the Honda dealer tomorrow morning for a diagnostic.
Reply With Quote
  #3 (permalink)  
Old 01-26-2009, 01:10 AM
94LudeSI's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Lehigh Valley, PA
Posts: 112
iTrader: (1)
94LudeSI is on a distinguished road
Re: Major Problem: Trans or Electrical?

Good idea.
__________________
Reply With Quote
  #4 (permalink)  
Old 01-26-2009, 01:21 AM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: Major Problem: Trans or Electrical?

make sure its warmed up to temp and tell them it only does it after you've been driving for however long.
Cuz if it sits and cools down, and they drive it and it acts normal, they're gonna do nothing and charge you something for nothing.
__________________
Reply With Quote
  #5 (permalink)  
Old 01-26-2009, 01:52 AM
BigEasy18's Avatar
I'm New
 
Join Date: Sep 2008
Posts: 13
iTrader: (0)
BigEasy18 is on a distinguished road
Re: Major Problem: Trans or Electrical?

One thing I forgot to mention that I noticed tonight... After driving around for 20 minutes my temp gauge was reading a little lower then before I started having this problem.

Is it possible for my car to be running too cold?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
major electrical problems tjs3gen 3rd Gen Honda Prelude 2 11-19-2008 05:55 AM
trans problem already 73stallion 2nd Gen Honda Prelude 2 10-25-2008 02:17 AM
h22 trans problem redbirdhky6 General Tech Talk 9 08-29-2008 12:27 PM
major problem General 4th Gen Honda Prelude 4 04-29-2008 03:45 PM
Major problem need help ASAP xistheshape 5th Gen Honda Prelude 5 07-13-2007 02:37 AM


All times are GMT -4. The time now is 04:37 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.