Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
MULTIPLE CEL CODES

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-19-2008, 04:47 PM
01BASELUDE's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 81
iTrader: (0)
01BASELUDE is on a distinguished road
Icon13 MULTIPLE CEL CODES

My car is throwing out mutiple cel codes and i was wondering if anyone has an idea of what to replace. It keeps pulling random misfire codes and i don't know why. any ideas, i would appreciate the help.
Reply With Quote
  #2 (permalink)  
Old 11-19-2008, 07:13 PM
PreludeFX's Avatar
Silver Member
 
Join Date: Aug 2008
Location: Austin, TX
Posts: 258
iTrader: (0)
PreludeFX is on a distinguished road
Re: MULTIPLE CEL CODES

You know since its gotten a little colder out im throwin a misfire code as well, I believe P1033 if memory serves right...guys/gals any help?
Reply With Quote
  #3 (permalink)  
Old 11-20-2008, 11:18 AM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: MULTIPLE CEL CODES

Well not sure how long has it been since you guys threw in some new plugs, wires, cap and rotor?

I havn't been getting any codes myself, but one thing I do get is that annoying popping sound of the radius rods when moving from a stop and sometimes hearing it again when I shift into 2nd. Does anyone have a photo of what these things look like and where they are at on the car. I was going to open the hood today and look but I have been so busy lately with family stuff going on I have no time for the Lude. That is not right. I actually am coming up on a oil change too. I also have to fab, a mount to hold my CAI, its vibrating alot especially notice it more now that its much colder. I wish I had a garage that would make it so much more comfortable I hate lying on the ground in this weather.

But for your codes only one of you gave a number but the originial poster says he has multiple cel's. Have you ran them by an auto parts store yet as they give symptoms and suggest what to replace.
Reply With Quote
  #4 (permalink)  
Old 11-20-2008, 07:20 PM
01BASELUDE's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 81
iTrader: (0)
01BASELUDE is on a distinguished road
Re: MULTIPLE CEL CODES

The codes are P0300, 0301, 0302, 0303, 0304. I have replaced the plugs but it could be the wires, it still has the original wires.
Reply With Quote
  #5 (permalink)  
Old 11-21-2008, 11:14 AM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: MULTIPLE CEL CODES

wow those are all misfire codes, is it runnin like crap?

what kind of plugs did you put it in it? you could pull them again and look at the tips to see how everything is burning inside of there. while your at it just go ahead and change the wires, distributor cap, and rotor button.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #6 (permalink)  
Old 11-21-2008, 07:26 PM
01BASELUDE's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 81
iTrader: (0)
01BASELUDE is on a distinguished road
Re: MULTIPLE CEL CODES

it runs fine, thats what is making me wonder what is going on
Reply With Quote
  #7 (permalink)  
Old 11-21-2008, 09:22 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: MULTIPLE CEL CODES

Quote:
Originally Posted by 01BASELUDE View Post
it runs fine, thats what is making me wonder what is going on
well you're not gonna feel random missfires. i second the wires, cap, and rotor replacement. especially if you got the original wires. those are supposed to be replaced every 30k. and if you got original wires, you more than likely got original cap and rotor........ REPLACE THEM. and soon before you do any major damage.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #8 (permalink)  
Old 11-22-2008, 12:16 PM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: MULTIPLE CEL CODES

Quote:
Originally Posted by 1BadBB6 View Post
wow those are all misfire codes, is it runnin like crap?

what kind of plugs did you put it in it? you could pull them again and look at the tips to see how everything is burning inside of there. while your at it just go ahead and change the wires, distributor cap, and rotor button.
can you please answer my question.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #9 (permalink)  
Old 11-22-2008, 12:17 PM
01BASELUDE's Avatar
Junior Member
 
Join Date: Aug 2007
Posts: 81
iTrader: (0)
01BASELUDE is on a distinguished road
Re: MULTIPLE CEL CODES

Thanks for all the info. I'm going to do the wires cap and rotor. Then we'll see where i'm at.
Reply With Quote
  #10 (permalink)  
Old 11-22-2008, 03:17 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: MULTIPLE CEL CODES

Yeah I would say if you checked under your hood at night while the car is running I would say it will look like one of those glass globes, that static electricity thing, I think it was called a plasma globe or something like that. You know the one you place your fingers on and the glass and the electricity would follow your finger.

I don't recommend trying that under the hood though, lots of volts but low current I guess you would be okay but it will give you kind of a good jolt.
Reply With Quote
  #11 (permalink)  
Old 11-24-2008, 01:44 PM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: MULTIPLE CEL CODES

yeah you can do that but the safer way is to wait til night and take a squirt bottle and mist water in there to see if you can see you plugwires arcing off of eachother.
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU codes? dogbrothel 4th Gen Honda Prelude 1 05-07-2008 12:06 PM
CEL Codes Si Speed General Tech Talk 0 10-21-2007 12:56 PM
help with Codes 4, 5, and 14 91Si4WS 3rd Gen Honda Prelude 6 09-20-2007 12:25 AM
Help 4 codes!!! T23755 4th Gen Honda Prelude 3 08-07-2007 10:28 PM
Cel Codes blackline 4th Gen Honda Prelude 6 04-09-2007 10:42 PM


All times are GMT -4. The time now is 05:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.