Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
this is def not a good thing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-18-2008, 12:22 AM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
this is def not a good thing

ok so earlier back in august me and my dad put a fancy jdm h22 in my car from HMO

everything went smooth, no sensors broke or anything like that.

only problem is that if the little hose from the egr is plugged in it dies at idle when warm. so i have to keep that unplugged.

and thats not so bad or anything, except im getting 11 miles to the gallon, i have not hit vtec once since i filled up or rev'd my engine at all, and im at half a tank the the thingy says i have gone 100 miles.

now this one guy in town told me it could be a solenoid over where the egr hose plugs in ( i cant find a pic to show you what im talkin about )

but some people say its a clogged cat (body of car has 180k on it with stock cat/cat-back. )

but the problem with that is its not throwing ANY engine codes at all.

also i havent had the car tuned because i cant find anywhere close to me to do it and know nothing about getting it tuned, but its not running bad. its really powerful vtec always hits and everything so i dont feel like it has anything to do with that, it always pulls hard when i tell it to.

so what could it be?
__________________
Reply With Quote
  #2 (permalink)  
Old 11-19-2008, 12:39 AM
Bronze Member
 
Join Date: Mar 2008
Posts: 169
iTrader: (0)
Emerson is a jewel in the roughEmerson is a jewel in the roughEmerson is a jewel in the roughEmerson is a jewel in the rough
Re: this is def not a good thing

At 11mpg and no engine codes I would look for gas tank leaks just an idea
Reply With Quote
  #3 (permalink)  
Old 11-19-2008, 02:39 PM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: this is def not a good thing

Quote:
Originally Posted by Emerson View Post
At 11mpg and no engine codes I would look for gas tank leaks just an idea
could be, or a fuel line. what ecu are you running?
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #4 (permalink)  
Old 11-19-2008, 03:14 PM
ImPorTuNeRdJ's Avatar
Grand Member
ROTM!
 
Join Date: Aug 2007
Location: Fake Italy
Posts: 3,899
iTrader: (8)
ImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond reputeImPorTuNeRdJ has a reputation beyond repute
Re: this is def not a good thing

haha i think im the same way..but it could b my cat..its gone to ****.

i think the farthest i got was 240? on a full tank..but that was mixed with highway miles and city. mostly city.
Reply With Quote
  #5 (permalink)  
Old 11-19-2008, 03:39 PM
LittleFoot's Avatar
The mom of PZ

 
Join Date: Jul 2007
Location: Eugene, Oregon
Posts: 1,229
iTrader: (7)
LittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond reputeLittleFoot has a reputation beyond repute
Re: this is def not a good thing

11 mpg is def not right...I average 22-25 mpg w/my jdm h22 I would check fuel lines and for small leaks...
__________________


Quote:
Originally Posted by yogi_pahl View Post
B/c you have a dirty mind and i like it.

LittleFoot i bet your they type that when you get bored you go out wearing some lil top and park you car on the side of the road pop the hood wait for guys to stop and tell them that your fulx capacitor ran out of power just to have them say ya that looks like the problem.
Quote:
Originally Posted by 98BB6SH View Post
my opinion....
life is a choice... all day every day we make choices that in one way or another mold our lives and make us who we are. so make good choices and just be you....it's what makes us all unique.
Reply With Quote
  #6 (permalink)  
Old 11-19-2008, 07:14 PM
guti776's Avatar
Bronze Member
 
Join Date: Jan 2008
Location: Managua, Nicaragua
Posts: 117
iTrader: (0)
guti776 is on a distinguished road
Re: this is def not a good thing

check if your oxygen sensor on your exhaust is plugged in or working. the sensor is to help the engine run as efficiently as possible. it once came loose on my car and the tank almost emptied real fast, and did real low mpg. plugged back on and everything went back to normal.
could be a possibility..
if you oxigen sensor is bad, than your car is going to waste more gas for sure.

Last edited by guti776; 11-19-2008 at 08:03 PM.
Reply With Quote
  #7 (permalink)  
Old 11-19-2008, 07:57 PM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: this is def not a good thing

if you look at your egr. go over the the bracket on the right (driver) side and look at the two vacuum lines that are attached to it.

remove them and reverse them and tell me if it improves. if those lines are reversed it may cause this issue. usually it'd cause your car to bog and die but it can't hurt to try.

good luck
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #8 (permalink)  
Old 11-19-2008, 09:10 PM
Si Speed's Avatar
VOID
Photobucket
 
Join Date: Apr 2006
Location: Equestria
Posts: 15,539
iTrader: (39)
Si Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond repute
Re: this is def not a good thing

I get 33...
At one point I was getting about 15 and it was the EGR being clogged.
__________________
'94 Prelude Si - SOLD
'98 Prelude - SOLD
'05 TSX -

1200+ Ban Club
Reply With Quote
  #9 (permalink)  
Old 11-20-2008, 12:21 AM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: this is def not a good thing

well the egr isnt clogged, i replaced the gasket on that and checked it at the same time and it was clean.

there are no leaks anywhere, i have checked every little space possible, and its not the gas tank leaking.

im running a jdm h22 from hmo, it came with an ecu so thats the one im running.

but now my cars acting like its getting better gas mileage and i didnt change anything, i guess we will see how this tank goes
__________________
Reply With Quote
  #10 (permalink)  
Old 11-20-2008, 10:13 AM
1BadBB6's Avatar
I </3 Your Fake Wheels
ROTY `10!
 
Join Date: Jul 2006
Location: Knoxvegas
Posts: 4,876
iTrader: (32)
1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute1BadBB6 has a reputation beyond repute
Re: this is def not a good thing

you are putting 93 in it right?? you better be. did you check the o2 sensor?
__________________


1BadBB6, on Flickr

Like my photos? Buy them here: KTColePhotos

Reply With Quote
  #11 (permalink)  
Old 11-20-2008, 06:36 PM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: this is def not a good thing

Quote:
Originally Posted by 1BadBB6 View Post
you are putting 93 in it right?? you better be. did you check the o2 sensor?
all sensors are fine

im using 91 thats the highest we have around here
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SERIOUSLY!?!? If its not one thing its another poohbear General Tech Talk 10 07-30-2008 11:54 PM
lock thing??????? timberfake 4th Gen Honda Prelude 13 04-26-2008 04:16 AM
Fix one thing, there goes something else.. Zephyr788 4th Gen Honda Prelude 10 03-18-2008 12:11 AM
Is this thing a DX or an SI liensale 3rd Gen Honda Prelude 31 12-07-2007 09:02 PM


All times are GMT -4. The time now is 04:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.