Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
SOMEONE ANYONE PLEASE HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-17-2008, 09:37 PM
OnPointH22's Avatar
Not So New
 
Join Date: Sep 2007
Location: Mt. Vernon NY
Posts: 42
iTrader: (0)
OnPointH22 is on a distinguished road
SOMEONE ANYONE PLEASE HELP!

2001 honda prelude...... dont know where to start here we go i was recently wokring on my car when all of the sudden it started to over heat i realized that the cooling fan was not coming on....i also notice that when i turn the ac on the compressor or the ac fan does not work as well.....so i replaced the cooling fan relay (the on under the fuse box top left engine compartment) the 2 relays but the lower right size engine compartment and still nothing cooling temp switch on that goes to the housing was replaced and still nothing....what i find strange is when i pull the relay from the fuze box 4 pin layout and jump it the cooling fan stays on constanly....when i pull the 2 relays from the other size and jump it compressor comes on constantly and the ac fan comes on constantly but it does not work under normal conditions can anyone please give me some advice i tried everything thanks my email is krazya109@aol.com
__________________
Reply With Quote
  #2 (permalink)  
Old 11-17-2008, 11:10 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: SOMEONE ANYONE PLEASE HELP!

could be your fan coolant temp sensor...
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #3 (permalink)  
Old 11-18-2008, 04:13 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: SOMEONE ANYONE PLEASE HELP!

unhook your temp sensor plug and jump it to see if your fan comes on
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.