Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
my jumping idle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-21-2008, 10:29 PM
Not So New
 
Join Date: Mar 2008
Location: illinois
Posts: 40
iTrader: (0)
thermostate82 is on a distinguished road
my jumping idle

Ok so I as I stated in another post here is my problem.
first I just bought my prelude on saturday so I dont know much about the h22 yet.

here goes when I start my car it is hard to start in the mourning. I was told its the coolent temp sensor in the car( have check engine light that comes on and tells me) So once it is start I have no more starting problems untill the next mourning. but once the car is warmed up it idles between 1-2000 rpms. So I looked at the pcm valve and pluged it with my finger and stoped jumping up and down and stayed at just south of 2000 rpms. So can anyone tell me with there opinion is that my solve my problem.
Reply With Quote
  #2 (permalink)  
Old 10-22-2008, 03:10 AM
Platinum Member
 
Join Date: Sep 2007
Location: Kissimmee, FL
Posts: 1,222
iTrader: (0)
LudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond repute
Re: my jumping idle

get one of the tubes that connect to that valve. This exactly has happened to me last week btw. I had a check engine light and my rpm's were jumping up and down. I connected a loose tube that was just laying there and it fixed the problem. Those tubes come pretty short so that might be the problem of it coming it. Or was it that you were working on the engine (most likely the intake) and you forgot to plug it back in.
Reply With Quote
  #3 (permalink)  
Old 10-22-2008, 01:14 PM
Not So New
 
Join Date: Mar 2008
Location: illinois
Posts: 40
iTrader: (0)
thermostate82 is on a distinguished road
Re: my jumping idle

I have not done anything to it, I just looked at it last night to see if that was the problem.
Reply With Quote
  #4 (permalink)  
Old 10-22-2008, 04:45 PM
Platinum Member
 
Join Date: Sep 2007
Location: Kissimmee, FL
Posts: 1,222
iTrader: (0)
LudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond reputeLudeLove99 has a reputation beyond repute
Re: my jumping idle

well at least inspect before you go to a mechanic thats all i'm saying. Before I knew what was wrong with mine, I took it to autozone to get the cel diagnosed. The guy thought that itll be alright to tell me to change the whole system. But all it took me was 5 minutes to inspect it myself and see what was wrong...
Reply With Quote
  #5 (permalink)  
Old 10-22-2008, 11:56 PM
Not So New
 
Join Date: Mar 2008
Location: illinois
Posts: 40
iTrader: (0)
thermostate82 is on a distinguished road
Re: my jumping idle

yeah i did that and took the old pcm valve off my 91 lude and changed it out and moved the idle screw (lost it and had to replace with another screw) and now it runs fine.
and tonight I was driving around and found out that I still have the stock cat and fuel filter on it ( the heat shield came off and made a funny sound while i was driving (scared the crap out of me) and i looked at the fuel filter and it looked old so those are my project to change first.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fixing the Jumping Tach! 2.2Lude 4th Gen Honda Prelude 6 09-12-2008 08:21 PM
H22A Jumping/Bouncing Idle (temp related) khany1 4th Gen Honda Prelude 2 02-29-2008 08:38 PM
Idle thomas97 5th Gen Honda Prelude 8 10-15-2007 07:09 PM
need help with low idle '93PreludeVTEC 4th Gen Honda Prelude 6 09-23-2007 11:44 PM
Idle Prelude99 5th Gen Honda Prelude 2 08-02-2007 10:07 AM


All times are GMT -4. The time now is 09:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.