Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
HELP !!!!!!!bb6 big PROBLEMS charging

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-02-2008, 10:25 PM
kevsbb6's Avatar
I'm New
 
Join Date: Jul 2008
Location: philly
Posts: 13
iTrader: (0)
kevsbb6 is on a distinguished road
HELP !!!!!!!bb6 big PROBLEMS charging

ight hers my issuse if u can help any put it in a indash tv let my little one whatch it while i want doing **** to out side lost track of time she watch for like and hour or so went to work and all that like day later bat lite came on car died on way to work had atl tested its good bats brand new after it went dead now the car wont charge only hold 12 volts until bat starts to go pops ecu fuse and i have to two ecus which neither one seems to be bad and when u put new fuse in its hold charge at like 14 volts until it seems like cars warms up and there load test shows like 11.7 12 volts there bat starts die from car running on nothing but the battery if u can help or no one who can its would be so appreaciated thanks
Reply With Quote
  #2 (permalink)  
Old 10-02-2008, 10:37 PM
98BB6SH's Avatar
JDM That Ho!!

ROTM!
 
Join Date: Apr 2008
Location: NYPOC
Posts: 4,440
iTrader: (12)
98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute98BB6SH has a reputation beyond repute
Send a message via AIM to 98BB6SH
Re: HELP !!!!!!!bb6 big PROBLEMS charging

how about using some fukkin periods man. wtf
__________________
NYPOC
-New York Prelude Owner's Club-
Admin
__________________________
2006 Ducati Monster S2R
2003 Mitsubishi Galant - Daily Driver
2002 Lexus IS300 - Sold
1998 Type SH 5th Gen - Sold
2001 EBP 5th Gen - Wrecked

Click The Links Above For Pics
Reply With Quote
  #3 (permalink)  
Old 10-03-2008, 12:20 AM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: HELP !!!!!!!bb6 big PROBLEMS charging

90% of the time I have ever had to work on cars with a battery light on its the alternator. and especially b/c you said the car just dies while its running. that means that the alternator isnt conducting electricity. Your car DOES NOT run off of a battery. It starts with the battery. The alternator keeps the electricity in the car going.

I'm not sure on your exact problem though b/c your whole paragraph there is a big glob of jumble-fucck.
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"



Last edited by Smok3y; 10-03-2008 at 12:22 AM.
Reply With Quote
  #4 (permalink)  
Old 10-03-2008, 09:23 AM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: HELP !!!!!!!bb6 big PROBLEMS charging

ummmm....no joke i read like 18 words and it looks like someone had a cell phone on T9 and just hit the button so random words pop up.....you know where it guess what word you would use next?

Please edit OP so it is readable and understandable
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #5 (permalink)  
Old 10-03-2008, 09:34 AM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: HELP !!!!!!!bb6 big PROBLEMS charging

HAHAHHAH.....WHAT???

dude you should probly put a voltmeter on your bat when the car is off and check the voltage and then test it with the car runnin and see if the volts go above 13 or so and if it doesnt go up at all you know your alt is bad or you can hook up to another car with jumper cables and see if the voltage goes up or your bat lite turns off or you can check the terminals on your bat to make sure they are not corroded and make sure they are tight.

wow...that is actually hard to type without periods...lol
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems on my 96!!! NEED HELP!!!! Stealthx47 4th Gen Honda Prelude 7 07-09-2008 05:53 PM
Problem with charging system redhenracing3 2nd Gen Honda Prelude 0 03-11-2008 04:01 PM
a few problems bigKr33 5th Gen Honda Prelude 3 01-29-2008 07:54 PM
4ws Problems oc motorsport 4th Gen Honda Prelude 12 09-05-2007 07:56 AM
Problems MR.H23 4th Gen Honda Prelude 4 05-01-2007 08:51 PM


All times are GMT -4. The time now is 07:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.