Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
a little prob here?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-01-2008, 10:39 PM
Not So New
 
Join Date: Sep 2008
Location: san diego,ca
Posts: 25
iTrader: (0)
Pnoylude is on a distinguished road
Send a message via Yahoo to Pnoylude
a little prob here?

i need a lil help here. whenever im drivin my car its havin a slow accelaration i dont know why and my vtec also doesnt work. what could be the problem?
Reply With Quote
  #2 (permalink)  
Old 09-01-2008, 11:03 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: a little prob here?

well could be low oil. could be the solenoid. how high does your rpms go. is there a limiter on it besides the redline
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #3 (permalink)  
Old 09-01-2008, 11:05 PM
Si Speed's Avatar
VOID
Photobucket
 
Join Date: Apr 2006
Location: Equestria
Posts: 15,539
iTrader: (39)
Si Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond reputeSi Speed has a reputation beyond repute
Re: a little prob here?

Are you throwing any engine codes?
__________________
'94 Prelude Si - SOLD
'98 Prelude - SOLD
'05 TSX -

1200+ Ban Club
Reply With Quote
  #4 (permalink)  
Old 09-02-2008, 08:31 AM
Not So New
 
Join Date: Sep 2008
Location: san diego,ca
Posts: 25
iTrader: (0)
Pnoylude is on a distinguished road
Send a message via Yahoo to Pnoylude
Re: a little prob here?

i got a CEL cus of the high flow cat. and the rpms limit use to be at 7200 and now it stops at 6500. i just changed my oil 4 days ago though.
Reply With Quote
  #5 (permalink)  
Old 09-02-2008, 11:20 AM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: a little prob here?

well you should get that code cleared up cuz it is probly putting the car into a safety mode which lowers the limiter and doesnt allow vtec to engage to protect the engine. did you get the code read??? or is that why you think it is throwing the code
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #6 (permalink)  
Old 09-02-2008, 11:23 AM
bdizzel124's Avatar
Gold Member
 
Join Date: Sep 2007
Location: Jacksonville, FL
Posts: 874
iTrader: (1)
bdizzel124 has a spectacular aura aboutbdizzel124 has a spectacular aura about
Send a message via AIM to bdizzel124
Re: a little prob here?

^i got a CLE on also and mine is from having no o2 sensors, it still runs perfect, but what you are saying dose make senice.
also even thou your only reading one light there could be others that arnt showing up untill you fix that problem.

Could someone have kicked or just moved a plug on your ecu so its really in safty mode?
Sicolnoid yes it could be, low oil yes. The limits are really endless. Cars also are computers and i live around computer but some times the do some random freakish things.
__________________


White Prelude Bandwagon

Last edited by bdizzel124; 09-02-2008 at 11:26 AM.
Reply With Quote
  #7 (permalink)  
Old 09-02-2008, 12:57 PM
Not So New
 
Join Date: Sep 2008
Location: san diego,ca
Posts: 25
iTrader: (0)
Pnoylude is on a distinguished road
Send a message via Yahoo to Pnoylude
Re: a little prob here?

well last time i went to autozone and all they told me was the o2 sensor was bad but im gonna go back there to get it check again though. thanks guys ill check those things.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
honda low end torque prob. s3bhatta 5th Gen Honda Prelude 10 05-08-2008 12:12 PM
need help! trans prob? ninety3lude General Tech Talk 12 04-10-2008 12:00 PM
Idle prob Saab2032 5th Gen Honda Prelude 1 03-04-2008 02:05 AM
gas prob. 89prelude2.0s 3rd Gen Honda Prelude 4 01-09-2008 10:52 PM
Overheating & Tach Prob clere 4th Gen Honda Prelude 24 04-28-2007 05:46 AM


All times are GMT -4. The time now is 02:08 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.