Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Oil was gone! Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-24-2008, 01:58 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Oil was gone! Help!

Hello,

I recently bought a 98 Prelude, it runs really good, power still there, v-tech is prefect at 5400rpm etc...
When I bought it the oil was good, checked it few days later and it was fine, but yesterday about 2-3 weeks from buying it the oil was gone i mean the dip stick was CLEAN- There is no leaks, the engine is fine, still idles fine, I got no warning lights on, so where the heck is the oil??? so i added almost 3 quarts of oil.

Can someone please explain to me where did my oil go????
IS THIS NORMAL FOR THESE TYPE OF ENGINES???
Reply With Quote
  #2 (permalink)  
Old 08-24-2008, 02:02 PM
Banned
 
Join Date: Jul 2006
Location: St. Louis, MO
Posts: 1,016
iTrader: (0)
99PreludeSh is just really nice99PreludeSh is just really nice99PreludeSh is just really nice99PreludeSh is just really nice
Send a message via AIM to 99PreludeSh
Re: Oil was gone! Help!

Most likely burning oil, hondas seem ot all do that. how many miles is on the engine?
Reply With Quote
  #3 (permalink)  
Old 08-24-2008, 02:11 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Re: Oil was gone! Help!

Quote:
Originally Posted by BallezLude View Post
Hello,

I recently bought a 98 Prelude, it runs really good, power still there, v-tech is prefect at 5400rpm etc...
When I bought it the oil was good, checked it few days later and it was fine, but yesterday about 2-3 weeks from buying it the oil was gone i mean the dip stick was CLEAN- There is no leaks, the engine is fine, still idles fine, I got no warning lights on, so where the heck is the oil??? so i added almost 3 quarts of oil.

Can someone please explain to me where did my oil go????
IS THIS NORMAL FOR THESE TYPE OF ENGINES???

Well, yes, the H series tend to burn oil with high mileage and/or abuse, but what color is your oil; at least you can see? is your back bumper covered in soot?
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #4 (permalink)  
Old 08-24-2008, 02:12 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

174K, is that normal to loose almost 3 quarts?
Reply With Quote
  #5 (permalink)  
Old 08-24-2008, 02:14 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

Quote:
Originally Posted by Prelude13 View Post
Well, yes, the H series tend to burn oil with high mileage and/or abuse, but what color is your oil; at least you can see? is your back bumper covered in soot?
The back bumper & license plate has black speckles on al over but not very noticeable
Reply With Quote
  #6 (permalink)  
Old 08-24-2008, 04:36 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: Oil was gone! Help!

do you have a leak somewhere cuz that seems kinda alot for burning oil. cuz if you are burning that much oil there is probly a bigger issue.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #7 (permalink)  
Old 08-24-2008, 07:14 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

Quote:
Originally Posted by 94ludeguy View Post
do you have a leak somewhere cuz that seems kinda alot for burning oil. cuz if you are burning that much oil there is probly a bigger issue.
Tell me about it!!... I checked under the car and it has no major leaks, other than the filter dripping a little, it doesn't even show any spots after parking the car for a while.
Reply With Quote
  #8 (permalink)  
Old 08-24-2008, 07:48 PM
Mdtdnb's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Colorado Springs! MAD COLD!
Posts: 1,459
iTrader: (2)
Mdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond reputeMdtdnb has a reputation beyond repute
Send a message via AIM to Mdtdnb Send a message via Yahoo to Mdtdnb
Re: Oil was gone! Help!

Quote:
Originally Posted by BallezLude View Post
Tell me about it!!... I checked under the car and it has no major leaks, other than the filter dripping a little, it doesn't even show any spots after parking the car for a while.
if it's leaking from the filter, chances are the oil wont fall directly to the ground. it will hit the exhaust first for sure and possibly drip elsewhere too. if it is leaking onto the exhaust it will burn up before it gets a chance to run off anywhere. that and you are probably burning quite a bit b/c of high mileage.
__________________

sig # 2 by OceanBorn


Member #28 of the BB Squad

Quote:
Originally Posted by jimmyznutz View Post
You can NEVER have too many tools.
Quote:
Originally Posted by Brash22 View Post
Custom plates are gay.
Quote:
Originally Posted by Lazer View Post
I try not to hang around people that seem like that, because lets face it you can tell by Oreilys flame decals on their cars from a mile away
Reply With Quote
  #9 (permalink)  
Old 08-24-2008, 08:21 PM
sfields's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Orlando, FL
Posts: 1,342
iTrader: (0)
sfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond reputesfields has a reputation beyond repute
Send a message via AIM to sfields
Re: Oil was gone! Help!

yea check the top of the down pipe from the header... if its covered in black it could be the leak is coming from that filter. You could be burning oil but with that much you should see some smoke. Get a friend to drive behind you and tell you if youre belching out blue smoke because then you got some serious things to do. Try a compression test too, if youre low it could be due to rings and that could be your source of oil loss.
__________________

1993 BB1-H22A1 VTEC
Member's Ride
Reply With Quote
  #10 (permalink)  
Old 08-25-2008, 01:58 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Re: Oil was gone! Help!

I think it's normal - what isn't is that your hitting V-Tec at 5400 - it should be immediately after 5000 - like 5100-5200

but I don't think that's much of a problem
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #11 (permalink)  
Old 08-28-2008, 10:42 AM
macsemper's Avatar
I'm New
 
Join Date: Jul 2008
Location: Fishkill NY
Posts: 23
iTrader: (0)
macsemper is on a distinguished road
Re: Oil was gone! Help!

i had that problem too, i bought a 2001 lude about 2-3 months ago. the oil was changed when i bought it. the other day i went to hit vtech and it wouldn't hit and eventually like backfired on me when i tried it. (im f*ckin stupid i know) so now im burning a crap load of oil but i don't see any smoke. i feel like im loosing power though but mostly in the low end. theres like alot of hesitation in the lower rpm range it still kicks pretty good in the high end. i dunno im thinking of supercharging the thing anyway in which case i'll probably pull the engine apart so maybe i'll find out
Reply With Quote
  #12 (permalink)  
Old 08-28-2008, 11:24 AM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,933
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: Oil was gone! Help!

quit living in vtec. your car has almost 200k on it.




geez.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #13 (permalink)  
Old 08-30-2008, 09:32 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

Thanks for everyones replies!,
Not sure how I missed it but I have found the problem, it's the valve covers, it's leaking from the back side of the engine.
Have anyone repaired this before and can point me in the right direction?
Thanks
Reply With Quote
  #14 (permalink)  
Old 08-30-2008, 10:39 PM
bdizzel124's Avatar
Gold Member
 
Join Date: Sep 2007
Location: Jacksonville, FL
Posts: 874
iTrader: (1)
bdizzel124 has a spectacular aura aboutbdizzel124 has a spectacular aura about
Send a message via AIM to bdizzel124
Re: Oil was gone! Help!

Yeah go to the honda dealer ship, get your gasket, and why your there get the seals for the spark plugs holes that goes with the valve cover. Remove the nessicary 10 mm blots from the valve cover, pull off the the old seals and wipe down where the new seal is going on the head and valve cover with a rag or paper towel. place a small beed of rtb blue on the valve cover seal where the seal seats in place, It holds the valve cover seal, making it a lot easier when putting it back on the head. Put it on check to see if it is seated properly, and tighten her down. its really easy to do and the seal and rings should cost about 30 bucks. Go with OEM compared to NAPA and Advanced the fit is some much better
__________________


White Prelude Bandwagon
Reply With Quote
  #15 (permalink)  
Old 08-30-2008, 11:33 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

Thanks bdizzel124, definitely OEM parts, Helped doing a valve job on a 93 supra and its seemed pretty easy this should be easier... Just one question what is a small beed of rtb blue?
Is there any other instructions out there?, I'd feel more comfortable doing the job
Reply With Quote
  #16 (permalink)  
Old 08-30-2008, 11:36 PM
Pooponurhead's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: King George, VA.
Posts: 1,745
iTrader: (6)
Pooponurhead is a glorious beacon of lightPooponurhead is a glorious beacon of lightPooponurhead is a glorious beacon of lightPooponurhead is a glorious beacon of lightPooponurhead is a glorious beacon of light
Send a message via AIM to Pooponurhead
Re: Oil was gone! Help!

Okay...I think everyone needs to be edumacationated on how to CORRECTLY check their oil.

If you check your oil immediately after you turn the car off after any kind of trip, your dipstick isn't going to give you an accurate reading. the best way to do it is either do it after the car's been sitting overnight (or long enough for the engine to cool completely and all the oil to drain into the pan), or after the car has been running, let it sit for like an hour. Either way, give the oil enough time to drain to the bottom of the pan...If you don't you're gonna freek yourself out by not getting a good reading on the dipstick. Thank you.

King Poop.
__________________
'01 Satin Silver Prelude Type SH: SOLD and dearly missed :(
'97 Black Civic EX: Death by Bambi
'95 Milano Red B18C Civic: Death by Mexicans
'98 Arctic White Corvette Coupe: SOLD
'09 Black Cobalt SS/TC: GM Stage 1/Trifecta-tuned @ 21psi SOLD
'02 Electron Blue Corvette Z06: CNC Ported 243 Heads, VA Speed Custom Cam, LGM 1 3/4" LT's, Catless X, B&B Bullets, A&A Vortech V1 610whp/507wtq 11.17 @ 131mph

'98 Civic Hatch DX: Stock as Fu**, Project Daily
Reply With Quote
  #17 (permalink)  
Old 08-31-2008, 12:09 AM
bdizzel124's Avatar
Gold Member
 
Join Date: Sep 2007
Location: Jacksonville, FL
Posts: 874
iTrader: (1)
bdizzel124 has a spectacular aura aboutbdizzel124 has a spectacular aura about
Send a message via AIM to bdizzel124
Re: Oil was gone! Help!

http://www.jamestowndistributors.com...e+Gasket+Maker
Check this site out about RTB blue
If you know how to do it then it should be simple!!!
__________________


White Prelude Bandwagon
Reply With Quote
  #18 (permalink)  
Old 09-01-2008, 05:06 PM
BallezLude's Avatar
I'm New
 
Join Date: Aug 2008
Posts: 12
iTrader: (0)
BallezLude is on a distinguished road
Re: Oil was gone! Help!

Thanks bdizzel124, I'll be doing it next weekend!
Reply With Quote
  #19 (permalink)  
Old 09-02-2008, 01:25 PM
Junior Member
 
Join Date: Jun 2006
Location: Warrenton, Virginia
Posts: 78
iTrader: (0)
JLUDE has a spectacular aura aboutJLUDE has a spectacular aura aboutJLUDE has a spectacular aura about
Re: Oil was gone! Help!

While you have the valve cover off you owe it to yourself to also replace the cam end seal since it's easy to replace when the valve cover is off and the cam end seal is known for leaking on the h22A4.

- JL
__________________

2001 Prelude
2002 S2000
2006 Yamaha FZ6S
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:15 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.