Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
4ws problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-17-2008, 10:30 AM
I'm New
 
Join Date: Aug 2008
Posts: 1
iTrader: (0)
humber is on a distinguished road
4ws problems

First im danish og this is my first post. Hope you can read this

I have a prelude 97 4ws. but the 4ws is not working, I have a yellow light i the car says 4ws. I have try too reset the car and then it is working, but maby for only 20min. and next time i reset only 3min?? it is a sencor that i maby need too replace??? if you have a picture off the cencor it whout by great..

or is there a guide too see whats wrong.

Martin Andersen
Denmark
Reply With Quote
  #2 (permalink)  
Old 08-17-2008, 02:52 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: 4ws problems

well if you are not able to get a answer then you might have to take it to a mech to find out what it is..and then we could possible help you more...other then that i don't know what might be wrong
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #3 (permalink)  
Old 08-17-2008, 09:04 PM
Dwend's Avatar
I ♥ Race Cars

 
Join Date: Apr 2007
Location: WS - North Carolina
Posts: 994
iTrader: (5)
Dwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond repute
Re: 4ws problems

Sean1121's 4ws write up will tell you how to pull the code, this is on a 4th gen so I don't know if it is any different on a 5th. Sounds to me like you need to Re-solder the main relay which is a common problem.
__________________

-86 Honda CRX
-93 Honda Prelude 4ws
- 09 Top Kart Speedy
Quote:
Originally Posted by The Late Ayrton Senna
Honda Prelude: Just Move It.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Many problems Cpalmer 4th Gen Honda Prelude 13 05-23-2008 12:16 PM
92 si 4ws problems racer_smokm1 4th Gen Honda Prelude 4 03-12-2008 12:55 AM
problems H22A BB6 5th Gen Honda Prelude 5 02-24-2008 08:43 PM
Problems MR.H23 4th Gen Honda Prelude 4 05-01-2007 08:51 PM
got a few problems can someone help me?? 90_luda_racer 3rd Gen Honda Prelude 3 04-16-2007 02:29 PM


All times are GMT -4. The time now is 04:37 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.