Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Not running right, boggy, hesitant, etc... Please help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-13-2008, 04:22 PM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Not running right, boggy, hesitant, etc... Please help!

I just removed the JR supercharger from my 99 Prelude and put a stock intake manifold on with all of the sensors from a good running, wrecked car. It does not run correctly. If I give it about 1/4 throttle it is hesitant and sometimes acts like it is flooding (boggy and doesn't pick up speed at all). I have a CEL and it is code 23 ( knock sensor). I did half break the knock sensor during the install of my manifold. The knock sensor came apart; I put it back together but the 2 little wires in it may have gotten bent or broke while doing so. The knock sensor shouldn't have anything to do with why it is running poorly, should it? Also, the car just doesn't seem to be very quick at all... possibly timing?? I just dont know where to look. Please help!
Reply With Quote
  #2 (permalink)  
Old 08-13-2008, 10:14 PM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

does no one have any suggestions? possibly fuel problem?
Reply With Quote
  #3 (permalink)  
Old 08-13-2008, 10:19 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Re: Not running right, boggy, hesitant, etc... Please help!

Knock sensor shouldn't be the main source of the problem,...it's hard to answer your question because we dont know if the you had the car tuned when you had the supercharger on it, im sure you did...what ECU are you running currently?
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #4 (permalink)  
Old 08-13-2008, 10:40 PM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

I bought it with the SC on it, I did remove the Jackson Racing engine management system that was tied into the stock computer, I assume.
Reply With Quote
  #5 (permalink)  
Old 08-13-2008, 10:43 PM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

I actually had a the same problem with the SC on the car, except now it is not as bad...this leads me to believe that it is a lack of fuel since it did it worse with the SC.
Reply With Quote
  #6 (permalink)  
Old 08-13-2008, 11:31 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: Not running right, boggy, hesitant, etc... Please help!

the computer might just need to be put back to stock settings. do you know if the previous owner ever had it tuned or anything besides just the engine management system that came with the s/c
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #7 (permalink)  
Old 08-14-2008, 09:58 AM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

i am unsure if it was tuned at all, but they did tell me the computer was replaced like a year ago because the old one failed. How would I put it back to stock settings?

Also, with the supercharger kit there is a sticker that was under the hood that said something like 92 octane 10 degrees bdc(or something like that). Is it possible that it is just not timed correctly? I was under the impression that the computer sets the timing and we couldn't change that, if that is untrue then how do I adjust the timing? I do not own a helm's, but I am pretty mechanicly inclined.
Reply With Quote
  #8 (permalink)  
Old 08-14-2008, 11:42 AM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

also, I was going to adjust the valves becuase they are pretty noisy and I noticed that I don't have either of the 2 grounding straps that go by the D.side valve cover by the pwer steering pump. Does anyone know where those connect to so I can look to see where they might be hanging somewhere?
Reply With Quote
  #9 (permalink)  
Old 08-14-2008, 01:20 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Re: Not running right, boggy, hesitant, etc... Please help!

Check my sig, don't know if it shows it big enough but once I get home tonight I'll post the engine bay as its pretty much stock.
Reply With Quote
  #10 (permalink)  
Old 08-14-2008, 01:32 PM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
Re: Not running right, boggy, hesitant, etc... Please help!

well the 10 dbc is probly that they retarded the timing or set it back. you can try to advance it if you feel comfortable doin so but that is a common thing whenever you use any type of induction.

as for the computer issue on not very helpful. im not sure if you could take it to a dealership and have them put it back or have to go to a tuning shop.
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #11 (permalink)  
Old 08-20-2008, 01:22 PM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
Re: Not running right, boggy, hesitant, etc... Please help!

how do I check timing in order to know how much to advance it? are there marks on the distributor??
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running on 3 JDM-BB4 General Tech Talk 4 06-03-2008 03:00 AM
my lights keep my car running 90SiLude 3rd Gen Honda Prelude 6 05-18-2008 04:55 PM
Up And Running preludegoalie35 3rd Gen Honda Prelude 2 04-21-2008 06:10 PM
B20A up and running! 91Si4WS 3rd Gen Honda Prelude 28 02-06-2008 12:31 AM
Hesitant Rev 92preludeSi 4th Gen Honda Prelude 21 12-06-2007 11:54 PM


All times are GMT -4. The time now is 03:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.