Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Haha, GET THIS ONE..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-21-2008, 07:21 PM
Davelaser's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Mass
Posts: 191
iTrader: (1)
Davelaser is on a distinguished road
Send a message via AIM to Davelaser Send a message via MSN to Davelaser
Icon10 Haha, GET THIS ONE..

Today, I get in my lude and I notice my factory stereo didn't come on when I started it.. I was like ... So i poped the fuse panel under the dash and checked all the fuses with a test light.. They were fine.. So i shut my door and i was about ready to back it out when the stereo came on.. I was like wtf? lol so i open the door again, radio shuts off... Then i look up and im like wheres my dome light? and I shut the door and tried turning on the interior dome light, and it shut off..... So at this point i was furious hahah. So i thought it was a short... Nothing showed up. when i was testing... Then i thought maybe low current to the radio?? So i checked the current from the alt, it was fine.... So i go under the hood and realized a fuse was popped under there... When i changed it the radio and domelights turned on... Problem solved after about a half hour...


I don't really understand why the radio worked at all if it was a blown fuse??

Weird morning to start off with but i Completed some more on my I.C.E
__________________


2000 Prelude
Reply With Quote
  #2 (permalink)  
Old 07-21-2008, 09:18 PM
Rugburn's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Santa Fe, New Mexico
Posts: 153
iTrader: (0)
Rugburn will become famous soon enoughRugburn will become famous soon enough
Send a message via AIM to Rugburn
This happened to me when i was hard-wiring a GPS System and Radar detector one day, same dome light/radio turning off thing, turns out i blew the fuse because i cut one of the wires to the radar detector with metal wire snippers, and completed a circuit that blew the fuse, very frustrating though.

I think it's just an in-line circuit, like Christmas lights, if one bulb dies, the rest down the line aren't getting power, you know?
Reply With Quote
  #3 (permalink)  
Old 07-21-2008, 09:28 PM
Davelaser's Avatar
Bronze Member
 
Join Date: Jul 2008
Location: Mass
Posts: 191
iTrader: (1)
Davelaser is on a distinguished road
Send a message via AIM to Davelaser Send a message via MSN to Davelaser
Yeah, sounds about right.
__________________


2000 Prelude
Reply With Quote
  #4 (permalink)  
Old 07-21-2008, 09:42 PM
Rugburn's Avatar
Bronze Member
 
Join Date: Jun 2008
Location: Santa Fe, New Mexico
Posts: 153
iTrader: (0)
Rugburn will become famous soon enoughRugburn will become famous soon enough
Send a message via AIM to Rugburn
It's still really frustrating, it took me a day or so to find out what the hell was wrong, just because I don't have a fuse checker, and I had no time to be pulling fuses out and everything..
Reply With Quote
  #5 (permalink)  
Old 07-23-2008, 05:43 PM
apt_lude's Avatar
Bronze Member
 
Join Date: Feb 2008
Posts: 185
iTrader: (0)
apt_lude will become famous soon enoughapt_lude will become famous soon enough
i did the same thing when I tapped some strange power to see if my folding mirrors would work...couldn't figure it out for a while, kind of made me think I had screwed something up big time...
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:40 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.