Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
99 idle problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-17-2008, 12:50 PM
I'm New
 
Join Date: May 2008
Posts: 4
iTrader: (0)
PrAyLuDe is on a distinguished road
99 idle problem

It keeps reving up to 3k rpm and goes back down and doest it again anybody have an idea how to fix tht?
Reply With Quote
  #2 (permalink)  
Old 07-17-2008, 12:55 PM
I'm New
 
Join Date: May 2008
Posts: 4
iTrader: (0)
PrAyLuDe is on a distinguished road
i called up honda and they wouldnt give me any information
Reply With Quote
  #3 (permalink)  
Old 07-24-2008, 12:14 AM
Not So New
 
Join Date: Jul 2008
Location: Northern Wisconsin
Posts: 27
iTrader: (0)
zpolencheck is on a distinguished road
if it is reving then slowing down over and over there is a good chance it is the throttle position sensor.
Reply With Quote
  #4 (permalink)  
Old 07-24-2008, 12:29 AM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
i had same problem. and cleaned carb and it is fine now.
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
  #5 (permalink)  
Old 07-24-2008, 07:22 PM
Rob Rob is offline
Platinum Member
 
Join Date: Jul 2007
Location: Roanoke, VA
Posts: 1,513
iTrader: (2)
Rob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond reputeRob has a reputation beyond repute
Quote:
Originally Posted by NightRacer View Post
i had same problem. and cleaned carb and it is fine now.
You mean you cleaned it with carb cleaner?
Reply With Quote
  #6 (permalink)  
Old 06-02-2009, 02:45 AM
I'm New
 
Join Date: Jun 2009
Location: Houston , TX
Posts: 2
iTrader: (0)
hunter1055 is on a distinguished road
Re: 99 idle problem

I dont know if this is a hard question to answer, but i live in houston, and we all know it is always hot there and never freezes. So do i need to have my car wired so that hot coolant is pouring throught the IAV and the FITV. Please resond.
Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.