Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
V-tec not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-07-2008, 09:57 AM
Silver Member
 
Join Date: Mar 2008
Location: RI
Posts: 316
iTrader: (0)
acardi will become famous soon enoughacardi will become famous soon enough
Icon9 V-tec not working

took my car out last night. when was on the highway the v-tec wasnt working. help plz.
Reply With Quote
  #2 (permalink)  
Old 07-07-2008, 10:40 AM
mysticskyline's Avatar
Gold Member
 
Join Date: Oct 2006
Location: Hilliard, OH
Posts: 621
iTrader: (0)
mysticskyline is on a distinguished road
Send a message via AIM to mysticskyline
Either your vtec solenoid is out or you are having problems with your oil. If your oil is too low and you have only a little bit of gas left, then vtec does not kick in, rare, but it happens.
Reply With Quote
  #3 (permalink)  
Old 07-07-2008, 10:47 AM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Not rare - Low oil will make your V-tec not work, period. I has happened to me countless times, and gas level does not have anything to do with it. The cheapest route to fix your problem is to check your oil level, I have noticed that If my V-tec stops working it is right around 2 - 2/12 quarts low (mine burns oil pretty fast, lol) so I add the required amount and it works right away. If your oil level is fine it could be the solenoid, which is a more expensive fix.
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #4 (permalink)  
Old 07-07-2008, 11:27 AM
Tiffy's Avatar
n00b
 
Join Date: Jul 2008
Location: LaVergne, TN
Posts: 18
iTrader: (0)
Tiffy is on a distinguished road
you know that happened to me the other day too....i was leavin work and felt like poppin some v-tak and i was almost out of gas and it didnt work....when i got past 5k it felt like i downshifted or something....but i was in first gear! then i went to the gas station and got some gas and it worked just fine....you sure gas dont have anything to do with it?....then again my oil pan is still leaking cause of the stupid stripped drain plug so that could have had something to do with it too
__________________

So where's the v-tak button?
Reply With Quote
  #5 (permalink)  
Old 07-07-2008, 11:47 AM
nitrogen's Avatar
Bronze Member
 
Join Date: Jul 2007
Location: Johannesburg, South Africa
Posts: 113
iTrader: (0)
nitrogen is on a distinguished road
Send a message via MSN to nitrogen
Quote:
Originally Posted by Skterelement03 View Post
I have noticed that If my V-tec stops working it is right around 2 - 2/12 quarts low (mine burns oil pretty fast, lol)
Where does that register on your dipstick mate? Must be honest, either mine is kicking in and i'm used to it (automatic lol) or its not working. Haven't actually paid attention.
Reply With Quote
  #6 (permalink)  
Old 07-07-2008, 12:00 PM
Silver Member
 
Join Date: Mar 2008
Location: RI
Posts: 316
iTrader: (0)
acardi will become famous soon enoughacardi will become famous soon enough
changed my oil and i have a full tank of gas. how would i know if my vtec solenoid is out

Last edited by acardi; 07-07-2008 at 12:05 PM.
Reply With Quote
  #7 (permalink)  
Old 07-07-2008, 12:03 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Quote:
Originally Posted by Skterelement03 View Post
Not rare - Low oil will make your V-tec not work, period. I has happened to me countless times, and gas level does not have anything to do with it. The cheapest route to fix your problem is to check your oil level, I have noticed that If my V-tec stops working it is right around 2 - 2/12 quarts low (mine burns oil pretty fast, lol) so I add the required amount and it works right away. If your oil level is fine it could be the solenoid, which is a more expensive fix.
might want to add oil more often. waiting till half of it is gone is probably not too good.

not trying to be a prick btw
Reply With Quote
  #8 (permalink)  
Old 07-07-2008, 01:07 PM
importsnrice's Avatar
Silver Member
 
Join Date: Apr 2008
Location: Hoffman Estates IL
Posts: 282
iTrader: (1)
importsnrice is on a distinguished road
Send a message via AIM to importsnrice
You can also try jumping the solenoid wire to the battery and see if it clicks. Any CEL's? Speedo working?
__________________


1993 Honda Prelude VTEC
-ITS FAST! :p

1 MONTH UNTIL D-Day

RIP Danny (Prid388)

-Atif Hussain
Reply With Quote
  #9 (permalink)  
Old 07-07-2008, 01:35 PM
Junior Member
 
Join Date: Jun 2006
Location: Warrenton, Virginia
Posts: 78
iTrader: (0)
JLUDE has a spectacular aura aboutJLUDE has a spectacular aura aboutJLUDE has a spectacular aura about
Is there a CEL code for a non-working VTEC solenoid?
__________________

2001 Prelude
2002 S2000
2006 Yamaha FZ6S
Reply With Quote
  #10 (permalink)  
Old 07-07-2008, 01:50 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Quote:
Originally Posted by hojemwod View Post
might want to add oil more often. waiting till half of it is gone is probably not too good.

not trying to be a prick btw
No, it's cool, I just dont ever notice my oil level until V-tec stops working. I get real busy around here and just forget to check it, but I am getting into the habit of checking it everyday before I leave work and I carry a spare quart with me at all times now.

Quote:
Originally Posted by Tiffy View Post
you know that happened to me the other day too....i was leavin work and felt like poppin some v-tak and i was almost out of gas and it didnt work....when i got past 5k it felt like i downshifted or something....but i was in first gear! then i went to the gas station and got some gas and it worked just fine....you sure gas dont have anything to do with it?....then again my oil pan is still leaking cause of the stupid stripped drain plug so that could have had something to do with it too
I have NEVER had the problem with low gas and no V-tec, never, but that's just my experience, I could be wrong
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #11 (permalink)  
Old 07-07-2008, 03:11 PM
Turbo Master
 
Join Date: Feb 2007
Location: New Orleans
Posts: 756
iTrader: (0)
Rory is just really niceRory is just really niceRory is just really niceRory is just really nice
Send a message via AIM to Rory
Another good way to know vtec is not working is a early fuel cut. If Vtec doesnt kick in. Your should fuel cut pretty early. ( Unless your using the wrong ECU or have some kinda tune or piggy back )
__________________
Reply With Quote
  #12 (permalink)  
Old 07-07-2008, 04:13 PM
importsnrice's Avatar
Silver Member
 
Join Date: Apr 2008
Location: Hoffman Estates IL
Posts: 282
iTrader: (1)
importsnrice is on a distinguished road
Send a message via AIM to importsnrice
JLUDE, Code 21 - VTEC Solenoid Valve and Code 22 - VTEC Oil Pressure Switch for OBD1 but I think he has a CEL for a faulty speed sensor.
__________________


1993 Honda Prelude VTEC
-ITS FAST! :p

1 MONTH UNTIL D-Day

RIP Danny (Prid388)

-Atif Hussain
Reply With Quote
  #13 (permalink)  
Old 07-07-2008, 10:42 PM
Kozmo98Prelude's Avatar
Bronze Member
 
Join Date: Dec 2007
Posts: 210
iTrader: (0)
Kozmo98Prelude is on a distinguished road
well wen my vtec doesnt work i get my oil changed immediately... u can drive with out VTEC. I was told by honda that i still have a good 500 plus miles on my current oil. But who can live with out vtec.
Reply With Quote
  #14 (permalink)  
Old 07-09-2008, 02:37 PM
Silver Member
 
Join Date: Mar 2008
Location: RI
Posts: 316
iTrader: (0)
acardi will become famous soon enoughacardi will become famous soon enough
if you changed your oil i only use mobil 1... i still don't feel it kick in
Reply With Quote
  #15 (permalink)  
Old 07-09-2008, 08:07 PM
OEM~KaOs's Avatar
booooooOOOOOSSSST!!!

 
Join Date: Aug 2007
Location: Inver Grove HONDA!!!!!
Posts: 1,288
iTrader: (5)
OEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to allOEM~KaOs is a name known to all
Send a message via AIM to OEM~KaOs
Quote:
Originally Posted by acardi View Post
if you changed your oil i only use mobil 1... i still don't feel it kick in
so you changed the oil and topped it off? and it still doesn't work? then it's time to start looking at the solenoid!!!
__________________

'03 Sonic Yellow WRX with 114,000 miles, '05 WRX transmission with 60,000 miles - 310hp booOOOSST!!!

Member #2 of BB Squad
I Love E-FIGHTING Member #2
I'm SUPER Jealous of Irish Luder's Type-S" Bandwagon Member #1
Reply With Quote
  #16 (permalink)  
Old 07-09-2008, 08:55 PM
Saab2032's Avatar
Bronze Member
 
Join Date: Nov 2007
Location: Wyoming
Posts: 106
iTrader: (0)
Saab2032 is on a distinguished road
Clean your solenoid before you go replacing it... it helped mine when it quit working.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:08 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.