Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Power Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-19-2008, 09:18 AM
Bronze Member
 
Join Date: Mar 2008
Location: Victoria, B.C
Posts: 223
iTrader: (0)
coachroy will become famous soon enoughcoachroy will become famous soon enough
Power Problem

Okay so I have been having this problem with my car for sometime now. What's going on is that when I am stopped and i try to start of, it feels like im doing it in third gear. My car like jolts until my RPMs are higher up. MY engine light has been on for some time now and the computer keeps saying i have misfiring occuring on all 4 cylinders. Well i pooked at all the specs and my EGR valve was not within spec so i bought a new one and that still didnt fix it. Even when im moving, if the car is under stress, for example if im in forth gear and going 50km, my car will start jolting. Also i know before this problem happened my RPMs were at around 1000 to 1100 RPM while idleing and now its at 500. If anyone has any suggestions on what to do I would highly appreciate it. Im fed up with this problem
Reply With Quote
  #2 (permalink)  
Old 06-19-2008, 11:15 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
try doin a full tune-up: plugs, wires, cap, rotor, and fluids. see if that helps any.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 06-19-2008, 12:02 PM
Bronze Member
 
Join Date: Mar 2008
Location: Victoria, B.C
Posts: 223
iTrader: (0)
coachroy will become famous soon enoughcoachroy will become famous soon enough
Yeah I did a full tune up for it on January 1st of this year and i just got after market wires put in about a week ago. My cap and everything is fine too. My mechanic is a buddy of mine and we checked most of those things as well seeing as he was also the one who did my tune up. I was thinking maybe my Fuel Filter. someone mentioned that. any ideas
Reply With Quote
  #4 (permalink)  
Old 06-19-2008, 03:52 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
try the fuel filter...theyre not too expensive
Reply With Quote
  #5 (permalink)  
Old 06-19-2008, 10:25 PM
Bronze Member
 
Join Date: Mar 2008
Location: Victoria, B.C
Posts: 223
iTrader: (0)
coachroy will become famous soon enoughcoachroy will become famous soon enough
okay yeah i heard from someone else that changing the fuel filter may fix it as well. I will try installing the one I bought then.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:36 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.