Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Engine choking on acceleration

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-08-2008, 08:23 PM
n00b
 
Join Date: Jun 2008
Posts: 6
iTrader: (0)
Honda1 is on a distinguished road
Icon5 Engine choking on acceleration

Hi All,

Once the transmission is placed into D4 the first time after starting the vehicle, even when the engine is hot or cold, when pressing the gas pedal the car starts to take off, then the engine chokes for a second like it cant breathe and then begins accelerating again.

Is there anyone familiar with this problem?
Please feel free to ask questions if you want more details.

Thank you.
Reply With Quote
  #2 (permalink)  
Old 06-08-2008, 09:05 PM
Brash's Avatar
Super Roo mod

 
Join Date: Jan 2007
Location: The Lucky Country
Posts: 5,846
iTrader: (2)
Brash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond reputeBrash has a reputation beyond repute
Sounds like a bit of a missfire to me. Check spark plugs, plug leads and dizzy. It's possible that you may just have some carbon crap built up on one of the plugs, that's what the problem was with my corolla, which had exactly the same sypmtom you mention.
__________________

Request for rep = NO REP. Kthxbi. IF YOU ASK A STUPID QUESTION, OR MAKE A STUPID STATEMENT, YOU WILL GET A STUPID ANSWER!

FIFTH GENERATION RESOURCE GUIDE <<<-- USE IT, USE IT, USE IT!
Reply With Quote
  #3 (permalink)  
Old 06-09-2008, 09:03 AM
BadMofo's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: Riverton, NJ
Posts: 1,305
iTrader: (0)
BadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond reputeBadMofo has a reputation beyond repute
Send a message via AIM to BadMofo
^x2. I have the same problem with my 97 type sh. My #1 sparkplug gets fouled up faster than the rest of them, and then it starts to make my motor bog down at low rpms... I think I need a new dizzy, but right now I got enough spare spark plugs that I just change it out when it gets fouled lol. Change your plugs and wires and see if that helps...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 10:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.