Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Bat light flickers, warning lights dim???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-05-2008, 01:43 PM
CEL CEL is offline
I'm New
 
Join Date: Apr 2008
Posts: 19
iTrader: (0)
CEL is on a distinguished road
Bat light flickers, warning lights dim???

Here's my odd issue I've been trying to hunt down...I'd appreciate some guidance.

For several months the battery warning light in my '96 H23 has been flickering or turning on dimly. It happens only after the car has been running a while. When I get off the HWY and rpms drop, the warning lights (my ABS is currently on due to bad sensor) will dim. The lights will go to full bright when rpms are over 3K. Periodically, the battery light will flash but never stay on. The battery light does not flash when rpms are up.

I replaced the alternator about 1 month ago (it tested bad) and just replaced the battery (although it tested good)...the light still flickers and the others dim. Help me out please...
Reply With Quote
  #2 (permalink)  
Old 06-05-2008, 01:46 PM
ChicagoRSX's Avatar
Gold Member
 
Join Date: Aug 2007
Location: Illinois, just outside chicago
Posts: 721
iTrader: (1)
ChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond reputeChicagoRSX has a reputation beyond repute
Send a message via AIM to ChicagoRSX Send a message via Yahoo to ChicagoRSX
did you replace the alternator with an aftermarket one?
Reply With Quote
  #3 (permalink)  
Old 06-05-2008, 01:48 PM
Turbo Master
 
Join Date: Feb 2007
Location: New Orleans
Posts: 756
iTrader: (0)
Rory is just really niceRory is just really niceRory is just really niceRory is just really nice
Send a message via AIM to Rory
Well.,, i think u solved your own problem. U got a bad Alt.
__________________
Reply With Quote
  #4 (permalink)  
Old 06-05-2008, 05:41 PM
CEL CEL is offline
I'm New
 
Join Date: Apr 2008
Posts: 19
iTrader: (0)
CEL is on a distinguished road
I replaced the alt with a rebuilt stock replacement about a month ago.
It did NOT solve the problem...neither did the battery change.

Any other help would be appreciated....
Reply With Quote
  #5 (permalink)  
Old 06-05-2008, 08:34 PM
Bronze Member
 
Join Date: May 2006
Location: Rapid City, SD
Posts: 242
iTrader: (0)
clere will become famous soon enoughclere will become famous soon enough
Then it has to be somewhere in the wiring....grounds.
__________________
Reply With Quote
  #6 (permalink)  
Old 06-06-2008, 01:32 AM
94ludeguy's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: atlanta,ga
Posts: 2,834
iTrader: (9)
94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute94ludeguy has a reputation beyond repute
there are chances that if it is a re manufactured alternator it could be bad it is not unheard off. i would get a test again... but it sounds like the alternator still
__________________

94 si jdm h22 w/chipped p28
Georgia prelude club member #3
Georgia prelude club website
my ride<----check it out
MY 240 project~~ 300hp here i come
Reply With Quote
  #7 (permalink)  
Old 06-06-2008, 09:54 AM
nevrdun's Avatar
Platinum Member
 
Join Date: Aug 2007
Location: Montana
Posts: 1,432
iTrader: (1)
nevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond reputenevrdun has a reputation beyond repute
It sounds like the alternator or check out the plug that goes into it and see if you can follow the wires back. When I did the big 3 I was in a hurry and for got to plug it back in. Same symptoms.
__________________
JDM: Just Doesn't Matter

Team BBeer6
Reply With Quote
  #8 (permalink)  
Old 06-06-2008, 03:14 PM
CEL CEL is offline
I'm New
 
Join Date: Apr 2008
Posts: 19
iTrader: (0)
CEL is on a distinguished road
I'll get back in there and re-look...

What is still puzzling is that only the warning lights are effected.
The battery gets recharged and all other lights/electrical work fine.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.