Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Transmission Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-03-2008, 02:18 AM
BB4 BB4 is offline
Newbie
 
Join Date: Jun 2008
Posts: 1
iTrader: (0)
BB4 is on a distinguished road
Transmission Problem

Hello

I have JDM Honda Prelude BB4 M2B4 LSD Transmission. I have transmission problem when RPM gets to 8000 I’m changing gear from 2 into 3rd and hear short sound like shift miss. After this sound everything goes on normal
It happens only on 7800-8000rpm
Below 7500 it shifts normal

Some guys told me that it is synchronizers problem and usually its common of prelude but not harmful

If you have any Idea what the problem might be, could you please reply me

Thank you
Reply With Quote
  #2 (permalink)  
Old 06-03-2008, 04:15 PM
mr_y82's Avatar
Platinum Member
 
Join Date: May 2008
Location: poor ass appalachia...
Posts: 1,703
iTrader: (8)
mr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond repute
Could be a synchro.. the m2b4s most famous problem is the 5th gear grind... if it causes severe problems, you may have to get a rebuild...

Are you using HONDA MANUAL TRANNY FLUID? how long since you had it flushed? you can get it flushed and they can check for metal in the fluid, fill it up with the GENUINE stuff and it might help.

My motorsports guys claim they have seen these trannies with a grind that went away when people switched back to honda mtf (from some of the synchromax/mesh stuff).
Reply With Quote
  #3 (permalink)  
Old 06-03-2008, 04:16 PM
mr_y82's Avatar
Platinum Member
 
Join Date: May 2008
Location: poor ass appalachia...
Posts: 1,703
iTrader: (8)
mr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond reputemr_y82 has a reputation beyond repute
When I first got my swap I had a grind about twice going into 3rd (at low rpms on cold engine/tranny), they flushed the tranny, and I have been good for a while now (no grinds)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 12:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.