Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Help car won't start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-18-2020, 09:16 AM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Help car won't start

Hey Folks
So tried to turn the car on yesterday and the dash comes on there's this clicking sound followed by the humm of the fuel pump but when I try cranck the engine nothing at all the lights don't dim just silence. The batteries fine the start has not given any sign of trouble so any clue what this could be I can't remember if the car always makes that clicking sound when i'm turning it on but I don't think it did.

Just as an aside where exactly is the start moter on the car I'm clueless with cars can the prelude be started with that screwdriver trick and the solonoid?

Thx for any help
Reply With Quote
  #2 (permalink)  
Old 04-19-2020, 02:39 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,875
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: Help car won't start

Are you SURE the battery is OK? It's possible for it to have enough power to turn on lights and stuff but still not be able to crank the motor.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #3 (permalink)  
Old 04-20-2020, 11:20 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,241
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Help car won't start

manual or auto? if manual check the clutch safety switch. theres a rubber stopper that presses the clutch switch when you clutch in and sometimes the stopper falls out so the car thinks you aren't clutching down to start.
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 04-20-2020, 11:24 AM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Re: Help car won't start

Quote:
Originally Posted by Lindso View Post
Are you SURE the battery is OK? It's possible for it to have enough power to turn on lights and stuff but still not be able to crank the motor.
Yea I recharged the battery to full just 2 months ago and its only been driven once since then and the lights are full on bright .I really don't think its the battery.Could it otherwise be a loose grounding wire?The neutral safety switch malfunctioning?Blown fuse starter gone ?would any of these events cause this issue? What else would result in absolutely no response when turning the key to crank.
Reply With Quote
  #5 (permalink)  
Old 04-20-2020, 11:29 AM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Re: Help car won't start

Quote:
Originally Posted by M0B5TA View Post
manual or auto? if manual check the clutch safety switch. theres a rubber stopper that presses the clutch switch when you clutch in and sometimes the stopper falls out so the car thinks you aren't clutching down to start.
Hi its an auto.Not sure where the safety switch is for that probably under the gear shifter?
Reply With Quote
  #6 (permalink)  
Old 04-21-2020, 06:51 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,201
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Help car won't start

Quote:
Originally Posted by tawdry View Post
Could it otherwise be a loose grounding wire?The neutral safety switch malfunctioning? Blown starter fuse?
Any of those. The starter is right up at the front of the engine bay, so checking the wires is pretty easy. Definitely check the battery ground wire for corrosion -- I replaced nearly the entire starting circuit one year, only to find that the short cable from the battery negative terminal to the chassis was bad.

The A/T gear position switch (which incorporates the function of a neutral safety switch) on the left side of the shifter, under the plastic cover. Testing and replacement is in the shop manual.

Could also be the ignition switch itself -- you don't say what year, but 97-99 cars had a rash of switches that had problems.

Definitely check the battery ground, though...cheap and easy!
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Occasional mechanic on Alpina B10 3.5 #92
36 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn

Last edited by Jamie; 04-21-2020 at 06:55 PM.
Reply With Quote
  #7 (permalink)  
Old 04-21-2020, 10:38 PM
emathew's Avatar
Gold Member
 
Join Date: Oct 2014
Location: In my 'Lude
Posts: 769
iTrader: (0)
emathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud ofemathew has much to be proud of
Re: Help car won't start

Did you try tapping the starter with a hammer while someone else tried to start the car?
__________________
Resuscitate.

Reply With Quote
  #8 (permalink)  
Old 04-25-2020, 08:31 PM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Re: Help car won't start

Quote:
Originally Posted by Jamie View Post
Any of those. The starter is right up at the front of the engine bay, so checking the wires is pretty easy. Definitely check the battery ground wire for corrosion -- I replaced nearly the entire starting circuit one year, only to find that the short cable from the battery negative terminal to the chassis was bad.

The A/T gear position switch (which incorporates the function of a neutral safety switch) on the left side of the shifter, under the plastic cover. Testing and replacement is in the shop manual.

Could also be the ignition switch itself -- you don't say what year, but 97-99 cars had a rash of switches that had problems.

Definitely check the battery ground, though...cheap and easy!
Hi Jamie will check these out.I am hoping its that battery ground where abouts was that ground connected to?

Its a 95/96 I had an issue with the ignition switch years back really thought I was screwed but I jiggled it and it slotted back in and has not acted up ever since.
Reply With Quote
  #9 (permalink)  
Old 04-25-2020, 08:33 PM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Re: Help car won't start

Quote:
Originally Posted by emathew View Post
Did you try tapping the starter with a hammer while someone else tried to start the car?
Nope not yet I hear that only works 1 time?Will def be giving it a try.Whats your view on using a screwdriver to shock the solonoid is it a bit on the dangerous side?
Reply With Quote
  #10 (permalink)  
Old 04-25-2020, 10:05 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,201
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Help car won't start

Quote:
Originally Posted by tawdry View Post
where abouts was that ground connected to?
The ground cable coming off the battery negative terminal splits in two. One end connects to the chassis right in front of the battery. The other connects to the transmission housing.

The power cable coming off the battery positive terminal also splits, with one end going to the starter, and the other going to the underhood fuse box.

Corrosion in either one of those could cause the result you're talking about...cheap to replace them both.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Occasional mechanic on Alpina B10 3.5 #92
36 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #11 (permalink)  
Old 04-28-2020, 02:50 PM
I'm New
 
Join Date: Aug 2014
Posts: 15
iTrader: (0)
tawdry is on a distinguished road
Re: Help car won't start

Hey guys
Thanks for all the advice turns out was just a frayed wire on the positive battery terminal connection.Simple no cost fix.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where should I start? Dgenerate63 4th Gen Honda Prelude 0 09-20-2014 06:26 PM
The car will start sometimes, and other times it will crank, "cough" and NOT start. zoinky 5th Gen Honda Prelude 0 01-09-2012 12:02 PM
h23 to h22 swap car wont start start hprelude559 4th Gen Honda Prelude 3 04-09-2010 06:54 PM
Cold Start No Start tevbax 5th Gen Honda Prelude 1 12-10-2009 07:00 PM
Just The start grasby Auto Showoff 2 03-10-2009 08:23 PM


All times are GMT -4. The time now is 03:03 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.