Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Instrument cluster issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-08-2017, 12:49 PM
I'm New
 
Join Date: Mar 2017
Posts: 2
iTrader: (0)
MarsAlien is on a distinguished road
Instrument cluster issue

So I'm not the most car savvy but I understand a lot about electronics and how to fix things by myself. I have a 93 prelude 4ws that started smoking from the instrument cluster yesterday. The gas and temp gauge lights have been out for like 4 months after flickering periodically. I've managed to figure out that it was definately coming from the instrument cluster and so I'm looking into replacing it. A nearby junkyard has a 2.2 model one but my car is a 2.3. Would it be compatable? Does the fact that my strange hodgepodge prelude that I bought 4 years ago ended up coming with a 95 engine affect this? I really have almost no money right now and my car is located in a parking lot. I've managed to remove the cluster to make sure that was the problem. Would it be safe to drive home without it plugged in?

Any help would be greatly appreciated! Thank you so much!
Reply With Quote
  #2 (permalink)  
Old 03-08-2017, 02:38 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,222
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Instrument cluster issue

you wont have any problems driving without the cluster. the 2.3 will work but it will show a different RPM redline. it wont affect the engine in anyway. I had a 2.3 cluster with an h22
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #3 (permalink)  
Old 03-08-2017, 03:57 PM
I'm New
 
Join Date: Mar 2017
Posts: 2
iTrader: (0)
MarsAlien is on a distinguished road
Re: Instrument cluster issue

Eek! I've realized there has been confusion in what part I'm talking about. It's the gas and temp gauge instrument cluster. I came across the same issue when inspecting the part at my local used parts place. Apparently this part isn't common....
Reply With Quote
  #4 (permalink)  
Old 03-10-2017, 03:19 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,191
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Instrument cluster issue

Quote:
Originally Posted by MarsAlien View Post
I have a 93 prelude 4ws that started smoking from the instrument cluster yesterday. The gas and temp gauge lights have been out for like 4 months after flickering periodically.
The gas and temp gauge are on a circuit board separate from the other instruments. The smoke is coming from one of the resistors -- eventually it'll burn up and leave a nice hole in the circuit board. In theory, you could replace the resistor, but I've never seen a detailed schematic of the circuit board.

A unit out of a 2.2 VTEC car should be the same, unless Honda changed the sensor outputs. Wouldn't make much sense, though. It's just a plug-in replacement -- take the panel apart, unplug the old unit, and replace it. And if you can grab a second cluster, do, just it case! Honda no longer makes them....
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How many bulbs in the instrument cluster? trgprelude 4th Gen Honda Prelude 7 09-26-2011 12:47 AM
Instrument Cluster Problem benkraft General Tech Talk 1 10-22-2010 12:06 AM
Instrument cluster problem Hutch General Tech Talk 5 08-07-2010 11:14 PM
instrument cluster questions zmplude1218 Car Interior 5 08-25-2009 07:39 PM


All times are GMT -4. The time now is 12:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.