Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
95 Prelude with H23A has no power when it warms up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-23-2016, 06:23 AM
I'm New
 
Join Date: Dec 2016
Posts: 3
iTrader: (0)
cudajonny is on a distinguished road
95 Prelude with H23A has no power when it warms up

Hey folks,
I am in a bit of a pickle here...I have been a mechanic for 33 years but have ZERO intimate knowledge of Honda engines. A friend of mine has a 1995 Prelude with a H23A motor in it. He blew the head gasket and I figured "that ought to be an easy fix". Milled head, flush all the gunk out of the block and radiator and put it all back together. Checked and rechecked valve clearances (cold). Put the key in the ignition and it fires right up. Runs like a raped ape until the engine warms up (Like 6 minutes) then loses all power and literally won't get out of its own way (had to let it cool off just to get it back in garage). I read and read and can't seem to find anything relevant. I am moving in a week and at wits end to get his car repaired and back to him before I go. I know there are guys who live a breath Hondas...is there one of you out there who can point me in the right direction? Please Please, Thanks,
Jonny B
Reply With Quote
  #2 (permalink)  
Old 12-24-2016, 02:55 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,838
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: 95 Prelude with H23A has no power when it warms up

Do comperession and leak tests those should tell you something

Bad valve seals? Ignition parts ok? Wrong timing? Ignition timing wrong? Clogged iacv/egr/fitv?
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch pedal gets stiffer when car warms up 01PreludeBlue 5th Gen Honda Prelude 1 10-29-2016 07:26 PM
Strange idle drop after engine warms.... Carterchaos 4th Gen Honda Prelude 0 12-18-2011 09:10 PM
whistling from exhaust when engine warms up 93vtechlude General Tech Talk 0 04-30-2009 01:42 AM


All times are GMT -4. The time now is 08:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.