Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Strange cooling fan issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-17-2016, 04:00 PM
Not So New
 
Join Date: Aug 2013
Location: Medina
Posts: 34
iTrader: (0)
anthonynic2284 is on a distinguished road
Strange cooling fan issues

So to begin the story here's what it is doing..... when I first start the car the dash lights all light up normal the temp and gas gauge both show they have the ability to light up completely then temp gauge goes to zero like normal. Start driving and gauge goes up normally and reaches the middle where it stays and never gets hotter but the fan never comes on and I can feel the engine get tighter and sluggish kinda like it wants to die but only can tell this when at like a red light. If I press the ac button neither of the fans come on.

Now things I have replaced are
All temp sensors (junk yard ones though unknown condition but same exact symptoms with either set)

Fan timer box (from a parts car that ran perfectly but again no guarantee to work any better but same symptoms)

Relay under hood passengers fuse box (definitely good relay )

Tests and things tried....

Jumped both fans to battery and both work perfect

Tested yellow ignition wire at drivers inside fuse box and is hot

Jump both fan temp switches rear one by thermostat powers with key on and front temp sensors kicks on with key off

And I just tested for ground at the fan timer and it seems as though I get nothing from the black wire that is supposed to be g401 g402 and g404

I rechecked every fuse and it's all good

Another odd thing is I can not get the right side fan to kick on while jumping the relay itself
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cooling Fan Issues Ahab13 4th Gen Honda Prelude 12 05-25-2014 09:04 AM
cooling system issues BB2BRO 4th Gen Honda Prelude 14 03-03-2012 03:21 PM
96 VTEC with some strange issues and I need help! Techachi 4th Gen Honda Prelude 8 11-26-2011 07:35 PM
Strange Idle Squilliam 3rd Gen Honda Prelude 10 11-19-2011 02:25 AM
strange electronic issues ct989 4th Gen Honda Prelude 4 03-21-2011 12:39 PM


All times are GMT -4. The time now is 01:47 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.