Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
CEL from 93-99 engine swap so vtech doesn't engage HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-31-2015, 03:05 PM
I'm New
 
Join Date: Apr 2014
Posts: 9
iTrader: (0)
kobra140489 is on a distinguished road
CEL from 93-99 engine swap so vtech doesn't engage HELP!

I bought a 93 prelude that had a 99 H22a4 engine swap done and ofc the CEL is on ergo the vtech wont engage. I've tested the solenoid and it clicks so I believe it works fine. Is there anything I can do to make my vtech work correctly? I've done the jumper thing to check what the codes are and there many many many of them, I'm guessing because the guy didn't do the swap correctly. I read that the vtech will never engage as long as the CEL is on. Thanks in advance.

**ECU is a P13-A11

Last edited by kobra140489; 05-31-2015 at 04:18 PM.
Reply With Quote
  #2 (permalink)  
Old 05-31-2015, 05:38 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

Drop the H in vtec first....
Then fix the things causing the codes, and the VTEC will work again.

How can you kids say somebody else screwed up your cars if you don't even know what VTEC means?
Seriously. This like the 3rd one today blaming somebody else, when they don't know diddly about why a CEL comes on, much less how to swap a motor....
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 05-31-2015, 06:55 PM
I'm New
 
Join Date: Apr 2014
Posts: 9
iTrader: (0)
kobra140489 is on a distinguished road
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

Thanks for the completely pointless response glad you took the time out of your day to troll my post. I did not do the engine swap, I do know what vtec is and how it works, and there 27 codes so yea let me jump right on that.
Reply With Quote
  #4 (permalink)  
Old 06-01-2015, 10:35 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,222
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

if you have 27 codes you have other things to worry about other than VTEC not engaging.
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #5 (permalink)  
Old 06-01-2015, 09:20 PM
tassievteclude's Avatar
Gold Member
 
Join Date: Jul 2007
Location: Tasmania, Australia
Posts: 556
iTrader: (0)
tassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond reputetassievteclude has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

27 codes??? Pho realz?? Is the ECU even plugged in? These guys are right, fix the CEL's before thinking about VTEC, the car is probably in limp mode.

Also, if the H22 has been swapped in do you know what was in it before? The P13 is the right ECU but if the person who did the swap kept the old (assuming non-vtec for a sec) wiring then there might not be a wire going from the ECU to the solenoid.
Reply With Quote
  #6 (permalink)  
Old 06-01-2015, 09:49 PM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,151
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

damn i didnt even know 27 codes were possible
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #7 (permalink)  
Old 06-01-2015, 11:11 PM
s1lv3rLud3's Avatar
Bronze Member
 
Join Date: Jul 2012
Location: Ukiah CA
Posts: 230
iTrader: (0)
s1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

Quote:
Originally Posted by kobra140489 View Post
and there 27 codes so yea let me jump right on that.
JUST DO IT!!!!!(video below for voice reference)



once you have them come back here....we shall be waiting.
__________________
95 SI lude BB2
H22a1 Swapped
Light weight aluminum fly wheel
AEM cold air intake
4" tipped ricer exhaust w/ silencer


XBOX GT = iTOKEdankDAILY

Reply With Quote
  #8 (permalink)  
Old 06-02-2015, 09:51 AM
SirSSpec's Avatar
Silver Member
 
Join Date: Aug 2013
Location: Canada
Posts: 393
iTrader: (1)
SirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond reputeSirSSpec has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

Oh joy, another wannabe with a chip on his shoulder, here to take the forum by storm and put us in our places.

"I got 27 codes, but don't bug me with that...I just want my vtech to work... ...make it work for me you jerks!"


This is preludezone, not radio shack. We don't fix phones here.
__________________
Normal service has been resumed as soon as possible.

1997 Prelude base [wrecked]
1999 Prelude base, ["frame off" restoration + SiR S-Spec build]
1996 Prelude SR(Si), daily driver --> H23A VTEC (+ 4ws) [SOLD]
1990 Nissan 300ZX [Summer fun]
1994 Subaru SVX LSi [sold]
2009 Audi S5 4.2 V8 [daily]
Project "C" [coming soon]
Reply With Quote
  #9 (permalink)  
Old 06-02-2015, 10:38 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

Quote:
Originally Posted by kobra140489 View Post
Thanks for the completely pointless response glad you took the time out of your day to troll my post. I did not do the engine swap, I do know what vtec is and how it works, and there 27 codes so yea let me jump right on that.
You're welcome.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #10 (permalink)  
Old 06-02-2015, 08:32 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

27 flashes does not mean 27 codes.
Reply With Quote
  #11 (permalink)  
Old 06-02-2015, 09:20 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: CEL from 93-99 engine swap so vtech doesn't engage HELP!

^^ my $49 reader gives me a code # and several 'could be' issues.

Example; I get a knock sensor code and it lists possible causes like things not even related...like egr insufficient flow..but to me it makes sense because valves quietly ping-ing could set off the knock sensor...
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4th gen clutch won't.engage. Rebel_Jim General Tech Talk 4 01-30-2014 04:18 AM
need some advice on..swap tranny..or swap engine... Miami_BB6 5th Gen Honda Prelude 9 02-28-2010 12:19 PM
F22 VTECH SWAP AmericanManiaK 4th Gen Honda Prelude 14 02-19-2009 08:19 PM
5spd swap and JDM engine swap:update distant 5th Gen Honda Prelude 2 01-24-2009 10:48 AM


All times are GMT -4. The time now is 09:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.