Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
My Lude Needs A Doctor. Please Help.

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-13-2015, 12:49 PM
I'm New
 
Join Date: Apr 2015
Location: Reno, NV
Posts: 6
iTrader: (0)
92Lude_Si is on a distinguished road
Icon9 My Lude Needs A Doctor. Please Help.

OK so first off I'm new to this forum. Looking forward to discussing and conversing about my and all of your ludes out there. Gaining some knowledge and good advice towards the prelude world. Thanks for having me.

Now. My problem I'm having with my lude. And I really need anyone and everyones help with this as I'm new to the prelude and import world and really don't know to much. So here it goes.

Upon my purchase of my 1992 Prelude Si H23a, I inquired as you all could guess some problems from the get go. All minor fixes that I figured out on my own Thanks to the good old trusty Chilton and Haynes repair manuals. After all said and done my motor ran great for about 10 months and then I threw a rod and had to replace the motor.

The motor was just swapped, again just did a stock swap only this motor is a H23a1 with Only 70k miles. Whatever the 1 stands for is beyond me but it runs tits and drives like a charm.

That is until tonight, April 12, 2015. I was getting on it, enjoying the car for what it is and all of a sudden in third gear I hit about 6k RPM and my car bogged way down to about 3k RPM (This has never happened!) When I went to give it gas it sputter and shakes really bad. So I pulled over and stopped to see if my car was going to stall out. Ran at idle great. Revved great. I didn't Rev it past 3k, I just gave it some gas to see if all was OK. Everything seemed fine so I took back off. 1st gear until about 3k shifted, 2nd gear until about 3 shifted into 3rd, started to get past 3k and right about 3.5k It started sputtering and shaking really bad again so I downshifted to 2nd and all was OK. Until again I hit about 3k and it did it again. So long story short, my car drives fine until about or around 3-3.5k RPM per gear. It shakes and sputters really bad.

I need help guys. I came on this forum to get that professional advice I'm hoping for. I read a little bit online about what it could be. But I'm at the point where I need an experienced Honda prelude guy or gal to tell me wtf us wrong with my car now. I don't want to have to switch out all kinds of sensors that I can't afford to see that didn't fix my issue.

Again, the motor is damn near brand new not broken in from what I'm told and I love my car. Really don't want to have to sell it over something stupid that I can replace or fix and have it back the way it was.

Any help and advice is always welcome. Please don't give me a hard time either. I'm not experienced like probably most of you. And this has really stressed me out already.

Thanks a million guys and gals. I really appreciate your reading my post.
__________________
My eBay Store - Check Out What I Have On Sale
  #2 (permalink)  
Old 04-13-2015, 01:10 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: My Lude Needs A Doctor. Please Help.

Please don't duplicate posts. One thread is more than sufficient.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Closed Thread

Tags
92 prelude rpm problem, prelude


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5th gen lude to 3rd gen lude swap warbyrd 3rd Gen Honda Prelude 2 06-17-2012 09:28 PM
my car needs a doctor :( lacrosse_guy General Tech Talk 10 03-21-2009 09:55 PM


All times are GMT -4. The time now is 01:14 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.