Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Main Relay No start back up symptoms

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-09-2015, 07:24 PM
s1lv3rLud3's Avatar
Bronze Member
 
Join Date: Jul 2012
Location: Ukiah CA
Posts: 230
iTrader: (0)
s1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond repute
Icon2 Main Relay No start back up symptoms

Like the title says I'm running into a No start back up after running in warm weather kinda problems and they began LITERALLY RIGHT after my H22a1 swap. Now with that being said, I did the research and finally came to the conclusion that it was more than likely my Main Relay(which we all know is 90% about the same friggan symptoms, sputtering after running, crank no start, ect )

Fast forward to today...I finally got that relay and I'm still running into the same problem.


I keep re-reading the same lame stuff and I have read the no start sticky on here and haven't found a single thing to really point me in another direction that Doesn't point at my main relay and or fuel pump/filter(checked the pump and it seems to put gas out). Any suggestions would be great...TIA.
__________________
95 SI lude BB2
H22a1 Swapped
Light weight aluminum fly wheel
AEM cold air intake
4" tipped ricer exhaust w/ silencer


XBOX GT = iTOKEdankDAILY

Reply With Quote
  #2 (permalink)  
Old 04-09-2015, 07:59 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,116
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Main Relay No start back up symptoms

My sons car ended up being the ignition module.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 04-09-2015, 11:11 PM
s1lv3rLud3's Avatar
Bronze Member
 
Join Date: Jul 2012
Location: Ukiah CA
Posts: 230
iTrader: (0)
s1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond repute
Re: Main Relay No start back up symptoms

What were yhe symptoms of a bad ignition module? Something similar to the main relay?
__________________
95 SI lude BB2
H22a1 Swapped
Light weight aluminum fly wheel
AEM cold air intake
4" tipped ricer exhaust w/ silencer


XBOX GT = iTOKEdankDAILY

Reply With Quote
  #4 (permalink)  
Old 04-10-2015, 06:54 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,116
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Main Relay No start back up symptoms

Car hard to start, or no start.
Car starts, runs 4 seconds and dies.
Car won't restart for 30 minutes.
Car won't start when raining, up to a few hours after a rain or foggy.

Similar to the main relay issue.
But, instead of chasing it, he had it towed to our favorite shop and dude put his analyzer on it and found the issue in 10 minutes.
He was out $50 for a tow, plus new part, but had the car back by lunch time same day.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 04-10-2015, 10:32 PM
s1lv3rLud3's Avatar
Bronze Member
 
Join Date: Jul 2012
Location: Ukiah CA
Posts: 230
iTrader: (0)
s1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond repute
Re: Main Relay No start back up symptoms

Quote:
Originally Posted by bykfixer View Post
Car hard to start, or no start.
Car starts, runs 4 seconds and dies.
Car won't restart for 30 minutes.
Car won't start when raining, up to a few hours after a rain or foggy.
Mine just wont start after being ran for a bit. It will start for a second sometimes BUT bogs out and dies immediately.
Mine runs in the rain...just not in the heat.


Quote:
Originally Posted by bykfixer View Post
Similar to the main relay issue.
But, instead of chasing it, he had it towed to our favorite shop and dude put his analyzer on it and found the issue in 10 minutes.
He was out $50 for a tow, plus new part, but had the car back by lunch time same day.
if it were so easy. My own favorite shop to get my electrical problems figured out in about EVERY vehicle I've owned closed recently.... I have a hard time with trusting anymore mechanics and haven't found anyone n̶e̶w̶ trustworthy yet.

may sound silly to some... but I've had some **** experiences lol. But I do see what you mean and monday I'm seeking out a shop if I cant fix this issue myself.
__________________
95 SI lude BB2
H22a1 Swapped
Light weight aluminum fly wheel
AEM cold air intake
4" tipped ricer exhaust w/ silencer


XBOX GT = iTOKEdankDAILY

Reply With Quote
  #6 (permalink)  
Old 04-11-2015, 06:41 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,116
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Main Relay No start back up symptoms

I know what you mean about the shop you trust closing. We had the same issue. Dude closed his shop and retired.
We sent it to shop b, the guy who does inspections for right many in my area. Turns out he's a crakerjack diagnoser too.

Ironically my favorite mechanic went back to work. He now works at a shop I won't go to. Woman behind the counter that takes your money got all pissey with me while I was paying them nearly $800 to fix my youngest son's bellows boots on his civic. I said 'screw that place.' Aint puttin' up with a fat ugly woman giving me grief about the way I write a check...
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 04-11-2015 at 09:16 AM.
Reply With Quote
  #7 (permalink)  
Old 04-11-2015, 09:41 AM
ChrisMario's Avatar
Bronze Member
 
Join Date: Sep 2012
Location: Norway
Posts: 180
iTrader: (0)
ChrisMario is on a distinguished road
Send a message via Skype™ to ChrisMario
Re: Main Relay No start back up symptoms

Quote:
Originally Posted by bykfixer View Post
Aint puttin' up with a fat ugly woman giving me grief about the way I write a check...
Rofl.. You tell 'em bykfixer!
__________________

'91 Honda Accord CB7 // JDM H22a + LSD
Reply With Quote
  #8 (permalink)  
Old 04-15-2015, 07:16 PM
s1lv3rLud3's Avatar
Bronze Member
 
Join Date: Jul 2012
Location: Ukiah CA
Posts: 230
iTrader: (0)
s1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond reputes1lv3rLud3 has a reputation beyond repute
Re: Main Relay No start back up symptoms

Quote:
Originally Posted by bykfixer View Post
I know what you mean about the shop you trust closing. We had the same issue. Dude closed his shop and retired.
We sent it to shop b, the guy who does inspections for right many in my area. Turns out he's a crakerjack diagnoser too.

Ironically my favorite mechanic went back to work. He now works at a shop I won't go to. Woman behind the counter that takes your money got all pissey with me while I was paying them nearly $800 to fix my youngest son's bellows boots on his civic. I said 'screw that place.' Aint puttin' up with a fat ugly woman giving me grief about the way I write a check...
That is ironic LOL! Well I took your advice and finally seen a mechanic today who told me its probably my MSD ignition. So I'm Diving into all my wiring and grounds as we speak...


Quote:
Originally Posted by ChrisMario View Post
Rofl.. You tell 'em bykfixer!
Right?!
__________________
95 SI lude BB2
H22a1 Swapped
Light weight aluminum fly wheel
AEM cold air intake
4" tipped ricer exhaust w/ silencer


XBOX GT = iTOKEdankDAILY

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's the Main Relay? WarehouseNinja 4th Gen Honda Prelude 9 09-20-2015 06:13 PM
main relay saturn3970 3rd Gen Honda Prelude 4 03-29-2014 07:51 AM
main relay Lespaul59 3rd Gen Honda Prelude 14 03-28-2014 10:32 PM
wont start?how to check main relay?fuel pump? ZackPrelude91 3rd Gen Honda Prelude 3 01-16-2014 08:03 AM
main relay BRSoll1484 5th Gen Honda Prelude 11 04-07-2010 04:20 PM


All times are GMT -4. The time now is 08:55 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.