Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
h23 runs like poo

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-02-2015, 06:30 AM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
h23 runs like poo

The 92 with the h23 runs horrible. changed cap, wire, plugs. runs ok when you first start it up. then if you leave it running it peters out. If you shut it off while its running it diesels. I have no idea. I'm having a brain fart. help please. Gas tank was full, been sitting for right at a year. Kinda seems like its missing. compression is ok. its firing on all cylinders, confirmed that by inspecting the new plugs. Fuel sample is a bit yellow, but looks and smells ok. poured 2.5 galons into a 1/4 tank in my 280 and it ran fine to town and back.

I did have one broke rocker arm on the exhaust side. I removed it, rendering that valve closed. I also removed a rocker arm on the intake side, for a different cylinder. The valve was sticking. so i made it where it was staying closed. Should be ok to run it like this for a couple of days right? I mean it is a 4 valve head. shouldn't hurt too much i don't think. maybe i'm wrong?
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
  #2 (permalink)  
Old 04-02-2015, 06:59 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: h23 runs like poo

Are you serious?
April fools day and all that.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 04-02-2015, 10:25 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,222
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: h23 runs like poo

april fools day was yesterday sir lol
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 04-02-2015, 12:37 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: h23 runs like poo

Well that answers that.lol
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 04-02-2015, 01:33 PM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
Re: h23 runs like poo

Not I'm not April Fooling you. I just need assistance
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
  #6 (permalink)  
Old 04-02-2015, 08:02 PM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
Re: h23 runs like poo

Its missing, and running like crap. I finally found the jumper connector, I jumped it, even though I had no cel. The check engine light stays solid...Is that a bad ECU?
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
  #7 (permalink)  
Old 04-02-2015, 08:10 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,191
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: h23 runs like poo

Pull the distributor cap and make sure the rotor's firmly seated, properly aligned on the shaft, and that the setscrew is tight. I honestly can't even guess what effect disabling a couple of random valves has -- it's not just a matter of space; the timing and duration make a difference. So that could contribute. And year-old gas on top of it all doesn't help -- it's probably well-watered.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #8 (permalink)  
Old 04-02-2015, 08:42 PM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
Re: h23 runs like poo

Well, it ran the 280zx just fine. idk... I'm assuming the gas is ok. Ummm...It had a alarm and a mess of wires under the dash, i removed all the non stock wiring I could find, but here's a weird one. If I put the backup power fuse in, in the fuse box in the drivers side kick panel, everything stays powered up, even with the key out.
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
  #9 (permalink)  
Old 04-02-2015, 10:06 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,191
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: h23 runs like poo

All bets are off with a non-stock alarm/immobilizer, especially if it wasn't professionally installed. Even stock units get weird sometimes, and not just on Hondas.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #10 (permalink)  
Old 04-02-2015, 10:08 PM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
Re: h23 runs like poo

Yea. I am fairly sure I have successfully deleted it completely. I have a weird feeling that my injectors are staying on for some reason. IDK
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
  #11 (permalink)  
Old 04-21-2015, 06:20 PM
greenmachineG23's Avatar
Silver Member
 
Join Date: May 2011
Location: middle tennessee
Posts: 298
iTrader: (0)
greenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond reputegreenmachineG23 has a reputation beyond repute
Re: h23 runs like poo

Fixed it! took the head off, replaced 5 bent valves...runs great! Just has the infamous wwwwwwWWWWWWuuuuuuuuuuuwwwwwwwwwwWWWWWWWWuuuuuuu. Finally drove a prelude for the first time in ages today, car feels very light and torquey. I forgot how fun a Prelude is to drive!!!
__________________
G23VTEC + Prelude - excess wieght and creature comforts = One Torquey Mother F**ker
Add green paint for 5 extra hp :)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Condenser fan runs 24/7 01PreludeBlue 5th Gen Honda Prelude 9 02-02-2013 05:06 PM
My car runs without the ecu plugged in gillings 4th Gen Honda Prelude 78 09-24-2012 10:44 PM
Hit & runs just kill me :_( static420 4th Gen Honda Prelude 13 01-05-2012 11:03 PM
Car runs HOT with A/C on???? Timegone 5th Gen Honda Prelude 8 06-03-2011 08:30 PM
HELP!!! IT RUNS LIKE CRAP!! stu2zoo31 General Tech Talk 10 01-29-2011 10:33 PM


All times are GMT -4. The time now is 09:34 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.