Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Trouble starting sometimes.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-20-2015, 09:57 PM
Not So New
 
Join Date: Oct 2014
Posts: 35
iTrader: (0)
Silvanus is on a distinguished road
Trouble starting sometimes.

Hi, yet another problem has come up. Sometimes after driving my car refuses to start. My brother says it seems like the engine is flooding, it will crank try to start and make a sort of puttering sound and then die. Sometimes it will start the next time you try after just 30 seconds and sometimes it will take 5 minutes of waiting or more before it starts. I even had to leave it in a parking lot at work one night because it just refused to start at all that night after sitting for over 8hrs while i was at work. When I put the key in then on position we can hear the fuel pump priming and we have checked the fuel pressure and it came out good. This is getting very frustrating to deal with and makes me worried to drive far from home if anyone has any ideas of what to check please let me know. Thanks in advance for any help.
Reply With Quote
  #2 (permalink)  
Old 03-21-2015, 05:29 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,185
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Trouble starting sometimes.

Fuel, spark, air. You've checked the fuel supply...next thing to check is spark. Check the grounds for continuity and corrosion, especially the one connected to the battery. How old are the wires and plugs? Have you checked spark on each cylinder?
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #3 (permalink)  
Old 03-21-2015, 09:56 PM
Not So New
 
Join Date: Oct 2014
Posts: 35
iTrader: (0)
Silvanus is on a distinguished road
Re: Trouble starting sometimes.

We checked the spark the first time it happend after i got it home and replaced all the spark plugs. Wires I am not sure, do you mean the ones from the distributor to the spark plugs? There was some corrosion inside the distributor my brother cleaned it off and said it would be fine. could it maybe be going bad?
Reply With Quote
  #4 (permalink)  
Old 03-22-2015, 11:33 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,116
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Trouble starting sometimes.

4th gens are plagued with a relay that acts up.
If memory serves it's often when the car is warm and then starts when cold..
But others can elaborate more.

And yes it could be distributor related as in the ignition module failing at times. Trouble is it can only be found when it stops working because it doesn't activate a failure code in the ECU.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 03-22-2015, 08:24 PM
Not So New
 
Join Date: Oct 2014
Posts: 35
iTrader: (0)
Silvanus is on a distinguished road
Re: Trouble starting sometimes.

which relay would that be? Because it does seem to only act up when I try to start soon after shutting off like when picking up food or something. The only time that wasnt the case was the first night when it wouldnt start after i got out of work. Every morning when I go to start it to leave for work it starts right up with no problem at all.
Reply With Quote
  #6 (permalink)  
Old 03-22-2015, 09:11 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,116
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Trouble starting sometimes.

I think it's called the main relay?
Like I said others can elaborate.

http://honda-tech.com/honda-prelude-...elude-2785464/
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 03-22-2015 at 09:28 PM.
Reply With Quote
  #7 (permalink)  
Old 03-22-2015, 10:46 PM
Not So New
 
Join Date: Oct 2014
Posts: 35
iTrader: (0)
Silvanus is on a distinguished road
Re: Trouble starting sometimes.

Thanks man, this is almost certainly it. I actually just now got stuck while grabbing dinner and found the main relay and tapped on it some and then my car started right up. It would have been forever before I got around to looking at this part with out your suggestion.Thank you!
Reply With Quote
  #8 (permalink)  
Old 03-23-2015, 05:43 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,185
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Trouble starting sometimes.

Quote:
Originally Posted by Silvanus View Post
Because it does seem to only act up when I try to start soon after shutting off like when picking up food or something.
Ah...if you'd said that, we'd all have jumped right to the main (fuel shutoff) relay. That's a common issue not only with 4th gens, but with every fuel injected Honda through the mid-'90s.

It will get worse, so you may as well replace it now.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 2.0si starting trouble roamer 3rd Gen Honda Prelude 11 02-18-2015 07:56 AM
Car has trouble starting when cold n4h 5th Gen Honda Prelude 4 05-22-2011 01:38 AM
Trouble starting spoonh23 4th Gen Honda Prelude 10 05-30-2010 11:39 AM
starting trouble Vraxx7 3rd Gen Honda Prelude 1 08-19-2009 10:09 AM


All times are GMT -4. The time now is 01:22 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.