Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Weird overheat issue! please help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-02-2015, 01:41 PM
I'm New
 
Join Date: Mar 2015
Posts: 6
iTrader: (0)
tontontiger13 is on a distinguished road
Weird overheat issue! please help!

Hey guys, so I'm a new owner of a 92 prelude, automatic.
I've been dealing with this overheat issue since I got it, and I'm kind of getting it under control but I wanted your thoughts.
First, a little background info:
-needs new radiator (neck where cap meets is munched, not holding pressure)
------after driving and shutting off engine, steam bubbles through overflow tube into overflow tank for about a minute, losing some coolant that way.
-I've been coasting as much as possible with the heater on, usually drops the gauge back down by the time I need to accelerate again
-after noticing fan doesn't come on on its own, I installed a manual toggle switch, two days now I've made my commute into town with no problem(didn't even need to run the heater), but coming home at night my gauge is climbing fast, regardless if I coast, heater on full, fan on constant.
------only difference being that my headlights are on at night.... could that do it for some reason?
------Car doesn't FEEL super hot, no smoke or smells or anything.

That all being said...
I know, I know, "If you know the radiator is bad, REPLACE IT! maybe that will fix your 'mystery' overheat"
I know. Getting there. Bought the car for $450 so I'm getting around to things... gonna order a radiator once I have the funds, in the meantime I'm making do.
When I do I will also replace the thermostat, maybe the sensor to the fan too, but I kind of like having the toggle switch anyway.

Couple other side notes, my CEL flashes codes for speedometer(no surprise there... doesn't work :P) and EGR valve lift sensor.
Also my D4 transmission light blinks.
Both lights only come on after I've actually driven for a minute or so.
Same with my ABS light. It clicks on and stays on until I shut off the car. Not too worried about that though. I learned without ABS so I know how to regain control in a skid without it.

So my main question is could my headlights cause me to overheat for some odd reason? Or could they be causing my temp gauge to read wrong, maybe overloading the circuit? It is a digital gauge after all...

Any insight is much appreciated, and any thoughts/tips about the EGR lift valve or experience with the coolant bubbling like that...
It doesn't bubble while car is running, or shoot out if I rev it with the cap off so I'm hoping it's not head gasket.
When I commute today I'll post back, and I'll head home during the day without headlights and see if the results vary or not.

Thanks!!! This car is super fun, and while I consider it a stepping stone till I upgrade, I'd like to have it hang on for at least more than a few months, ya know?
Reply With Quote
  #2 (permalink)  
Old 03-02-2015, 02:40 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,114
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Weird overheat issue! please help!

coolant system needs to be sealed to work proper. losing pressure is likely the cause of your overheat. But there could be other issues as well.
combine that with overheat-age, and you may have popped a headgasket.



STOP DRIVING THE CAR.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 03-02-2015 at 02:51 PM.
Reply With Quote
  #3 (permalink)  
Old 03-02-2015, 03:13 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,218
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Weird overheat issue! please help!

sounds like your car needs an exorcism. headlights should not be an issue at all to over heating.
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 03-04-2015, 06:45 PM
Partywiththelude's Avatar
Junior Member
 
Join Date: Dec 2014
Location: Washington
Posts: 74
iTrader: (0)
Partywiththelude is on a distinguished road
Re: Weird overheat issue! please help!

Faulty thermostat maybe? ive had my 98 go 30 miles on the highway at normal temp only to have my gauge jump all the way to "way to ****ing hot" after driving for about 5 minutes at 25 MPH.
__________________
Follow @teamreckless_ on Instagram!
Reply With Quote
  #5 (permalink)  
Old 03-05-2015, 01:21 PM
I'm New
 
Join Date: Mar 2015
Posts: 6
iTrader: (0)
tontontiger13 is on a distinguished road
Re: Weird overheat issue! please help!

Quote:
Originally Posted by M0B5TA View Post
sounds like your car needs an exorcism. headlights should not be an issue at all to over heating.
yet after keeping track of when it starts to overheat, I have made a definite tie between the two. Lights off, (usually) not an issue. Lights on, heats up every time.

Pretty sure my thermostat is still good, lower hose stays cold till car warms up, then it gets warm but far cooler than the upper. Either way I'm gonna replace it when I do the radiator.

I know I shouldn't be driving it till then, but I don't really have a choice. Need to make that money... at least I can keep it from going more than one notch over normal temp...

Anyone got any general tips for changing out the radiator?
Also I plan to buy a cheap one from amazon. Any reason why I shouldn't?
Keeping in mind I only paid $450 for the car...
Reply With Quote
  #6 (permalink)  
Old 03-05-2015, 02:16 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,218
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Weird overheat issue! please help!

I have a $50 civic half rad on mine. been working fine so far.

__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project

Last edited by M0B5TA; 03-05-2015 at 02:18 PM.
Reply With Quote
Reply

Tags
cooling fan, headlights, overheat, radiator, weird


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue Rocky91890 5th Gen Honda Prelude 4 09-09-2014 09:46 PM
Very weird heating issue jay_1 General Tech Talk 6 04-09-2013 11:58 PM
Weird overheating issue jmo2909 4th Gen Honda Prelude 12 02-15-2013 03:35 AM
Very Weird Tranny Issue Vlorion 4th Gen Honda Prelude 1 06-30-2011 06:20 PM
weird electrical issue aby 5th Gen Honda Prelude 10 10-05-2010 10:12 AM


All times are GMT -4. The time now is 05:14 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.