Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Bad Temp Sensor????

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-19-2014, 07:21 PM
tonemeister69's Avatar
Gold Member

 
Join Date: Apr 2014
Location: Houston Texas
Posts: 827
iTrader: (3)
tonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond reputetonemeister69 has a reputation beyond repute
Re: Bad Temp Sensor????

Most definitely!!
__________________
1989 Honda Prelude Si - Daily Driver (So far, So Good)
1970 Buick GSX Clone - In progress
1988 Chevy Suburban TravelQuest - WorkHorse
1978 Buick Skylark - Sold

"Tackling Those Gremlins One By One"

"If you were as smart as you are dumb, you'd be Einstein!"

"Keep The Shiny Side Up & The Dirty Side Down"
Reply With Quote
  #2 (permalink)  
Old 12-19-2014, 08:33 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Bad Temp Sensor????

^^ whuh?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Temp sensor question brodie94 4th Gen Honda Prelude 4 02-08-2012 01:10 AM
Coolant Temp Sensor Prjctgsx General Tech Talk 0 05-31-2010 09:03 PM
How to tell if my temp sensor is broken ragnarok0mega 4th Gen Honda Prelude 3 04-02-2009 07:29 PM
intake air temp sensor? H22lude317 4th Gen Honda Prelude 8 02-13-2009 01:39 PM


All times are GMT -4. The time now is 12:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.