Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
VERY unusual EL gauge problem!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-04-2014, 11:23 PM
Terror's Avatar
Silver Member
 
Join Date: Jul 2010
Posts: 375
iTrader: (0)
Terror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond repute
VERY unusual EL gauge problem!

Hey all, it's been a few years! I come back to you with an unusual problem.

When installing my radio in the lude I accidentally sparked some of the wires cutting through them, like an idiot. Since then, once in a while, it seems whenever the hell it feels like, the lights on JUST my speedo and rpm gauges go out on my EL cluster. I'll attach a picture. Everything else works, including the lights on the needles, the needles function normally, the SRS light is still on, and the rest of the cluster is fine. Its just the speedo and rpm's. It'll go out for a day, maybe 2, then magically come back on. It has a mind of its own.

I took them out and quickly inspected them, and the wire connections I did for the radio and everything checks out. My next step is to take out the wiring harness and inspect it for anything melted.

Does anyone know exactly what wires power the lights for the speedo and rpms? I can limit my search to where those wires lay.

Its very annoying because for the EL gauges, if the lights are out, you cant see the speed or rpms at all, I have to estimate how fast Im going, Im waiting to get pulled over.

Thanks for the help.
Attached Images
File Type: jpg 20140930_151527.jpg (47.2 KB, 16 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Gauge, RPM Gauge Problem 99_BB6 5th Gen Honda Prelude 2 04-29-2013 12:58 PM
unusual 4 Gen 5 lug conversion question? el_huevo 4th Gen Honda Prelude 4 08-13-2011 01:20 PM
gauge problem xshadownetx 5th Gen Honda Prelude 2 10-06-2009 04:17 PM
problem with my gas gauge taterguy05 4th Gen Honda Prelude 2 05-17-2009 06:19 PM
91' Prelude Unusual Brake Issues billyjack 3rd Gen Honda Prelude 4 01-28-2008 01:50 AM


All times are GMT -4. The time now is 04:53 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.