Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Hard Start when Cold, Rough Idle, White Smoke - Please Help.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-30-2013, 05:52 PM
Lewkasz's Avatar
I'm New
 
Join Date: Apr 2013
Location: OK
Posts: 8
iTrader: (0)
Lewkasz is on a distinguished road
Hard Start when Cold, Rough Idle, White Smoke - Please Help.

I have a 92 Prelude Si with an H23a1 with about 187k miles on it. It starts very rough when cold, and it seems harder to start when the car has been sitting a while, like a few days. When it does start it idles very rough and I have to hold my foot on the throttle to keep it from stalling and get it to correct itself, all while white smoke pours from the exhaust and I smell a gas smell. The car runs fine on the road, but it seems to run through fuel quickly. I recently changed the spark plugs when I couldn't start it at all which helped, temporarily. After about a week I checked them and they are covered in soot. I've checked my dipstick, looked at my oil cap and I don't see any milkiness or anything that would indicate a bad head gasket. I've been given a lot of ideas about what it could be but I can't afford to take it into the shop right now to know for sure, so any help or ideas you guys could give would be greatly appreciated. I think it's likely the "fuel injector cleaner" my grandpa used, seemingly right before the problem started is to blame.

Last edited by Lewkasz; 09-30-2013 at 05:57 PM.
Reply With Quote
  #2 (permalink)  
Old 09-30-2013, 06:11 PM
Bronze Member
 
Join Date: Oct 2012
Posts: 122
iTrader: (0)
KingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond repute
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

Have you gotten that cleaner out yet? Can you at least add more fuel to dilute it? It sounds like you're running really rich.

All this with no CEL?
Reply With Quote
  #3 (permalink)  
Old 09-30-2013, 08:04 PM
Lewkasz's Avatar
I'm New
 
Join Date: Apr 2013
Location: OK
Posts: 8
iTrader: (0)
Lewkasz is on a distinguished road
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

I used up the fuel with the cleaner in it, and now i'm down to about 1/4 a tank of some fresh premium after filling it up. And yeah, oddly enough I have yet to see the check engine light.
Reply With Quote
  #4 (permalink)  
Old 10-01-2013, 09:05 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

My girls dad had this issue with his van, turned out to be cooling system related. Maybe your thermostat is stuck open, or a sensor is screwy

Other than that go to the service manual and go to the fuel supply system diagnostics....... They have Info on your situation, that you will have to search for yourself. It's in the DIY section

Last edited by ProjectPrelude95; 10-01-2013 at 09:08 PM.
Reply With Quote
  #5 (permalink)  
Old 10-01-2013, 11:36 PM
Lewkasz's Avatar
I'm New
 
Join Date: Apr 2013
Location: OK
Posts: 8
iTrader: (0)
Lewkasz is on a distinguished road
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

Could very well be the problem, there have been issues with the cooling system in the recent past. Hmm. Was it the thermostat being stuck open that was the issue with the van?
Reply With Quote
  #6 (permalink)  
Old 10-02-2013, 12:30 AM
Bronze Member
 
Join Date: Oct 2012
Posts: 122
iTrader: (0)
KingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond repute
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

With most cars, a stuck open thermostat will keep the computer in "HOLY **** RUN THE MOTOR RICH TO WARM UP THE CATS BEFORE THE EPA NOTICES HOW MUCH NOx IS COMING OUT" mode.
Reply With Quote
  #7 (permalink)  
Old 10-02-2013, 01:24 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

No it was weird... Me and ray unplugged the coolant temp sensor 2 times, and then next day my girls dad was like I don't know what you did, but it worked lol
That's all we did....... Good luck with that being your outcome though lol, weird ****
Reply With Quote
  #8 (permalink)  
Old 10-02-2013, 03:04 PM
Lewkasz's Avatar
I'm New
 
Join Date: Apr 2013
Location: OK
Posts: 8
iTrader: (0)
Lewkasz is on a distinguished road
Re: Hard Start when Cold, Rough Idle, White Smoke - Please Help.

Haha, yeah that is weird. I dunno, but I tried to make a video so you guys could better understand what I'm talking about. It still seems fuel related to me but I'll have a look at the thermostat If I get the chance.

Reply With Quote
Reply

Tags
h23a1, hard start, rough idle, runs rich, white smoke


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough start, Low idle, high octane. aus396 4th Gen Honda Prelude 4 01-15-2013 10:43 PM
missfire, and rough/ bouncing idle at start mikethebeard 5th Gen Honda Prelude 0 02-21-2012 06:24 PM
Cold start surging idle issue...again axis 5th Gen Honda Prelude 18 02-01-2012 11:16 AM
1991 2.0 Si Idle/Cold Start/Starting/Irritating Problems gg1085 3rd Gen Honda Prelude 4 04-05-2011 09:13 PM
Cold start =Rough idle? Any Ideas wickedlude01 Naturally Aspirated 11 10-01-2007 11:23 PM


All times are GMT -4. The time now is 08:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.