Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
O2 Sensor Connection Cable Missing! HELP!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-18-2013, 06:46 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Aug 2013
Posts: 1
iTrader: (0)
extrovertmind is on a distinguished road
Icon9 O2 Sensor Connection Cable Missing! HELP!!

I bought A 1996 Prelude 2.3L Non V-tech. Automatic. 67,342 Miles.
It has a couple issues, apparently all are electric issues.

1.-Check engine light on = Error Code 41, Witch is the O2 HEATER SENSOR
*I went under the car and Noticed The O2 Sensor Cable next to the catalitic is unplugged and is just hanging, The other part of the cable that comes from the wire harness seems to be missing.

2.-The AC Power Cable does Not Send Any Voltage And Therefore My AC Does Not Turn On when I try To Turn it on from the dash. It does turn on if I connect a cable directly from the battery to the AC Power Cord from the AC, (I did this for testing purposes just to see if the AC Worked)

3.-The Honk Does Not Work, It seems to be Unpluged.
-----------------------------------------------------------------------------------
I have read a reasonable amount of info on the internet including here and I find my self really confused. Some people say sometimes it could be that they replaced the wiring harness or a previous engine swap with the wrong harness, or they just did'n finish a proper engine swap and forgot to add the right connections because they used a different harness etc.

**-- I would be really be thankful if anyone would provide me with any info to get this couple issues fixed, this is my first car and I love it! lol---**
Reply With Quote
  #2 (permalink)  
Old 09-19-2013, 09:58 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: O2 Sensor Connection Cable Missing! HELP!!

Congrats on your purchase. Sounds like a dandy car minus a couple of issues.
Also sounds like you've done some homework.
Unfortunately many lose patience with harness work or forget to hook stuff back up. Or it could be stuff has failed.

Sounds like time for a junkyard run. Roadkillcustoms.com lists them in the state you choose.

Car-parts.com is a national used parts source.

Go to the diy/all service manual thread and download a pdf manual. I'm unfamiliar with the 4th, but there is an electrical chapter that'll show you the circuits and you can figure out which a/c switch is failed. Also you can learn your honk circuit.

Also go to hondapartsnow.com and find the part you need. Type that part number in the search bar to gain insight on which other hondas use the same part.
There are numerous items not specific to the prelude that honda warehouses will say they are out of when searching for prelude parts.
Example: they said they were out of hood prop grommets for the 3g prelude. That same part is in use in accords to this day.
Also just the other day I got a like new rear view mirror from an 07 accura 3.2 to replace a fading one in a 91 prelude.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead

Last edited by bykfixer; 09-20-2013 at 01:40 PM.
Reply With Quote
  #3 (permalink)  
Old 10-14-2013, 11:11 AM
I'm New
 
Join Date: Oct 2013
Location: MASS
Posts: 2
iTrader: (0)
LucyLudes999 is on a distinguished road
Re: O2 Sensor Connection Cable Missing! HELP!!

For your O2 sensor if you hold the harnesses up to each other like your trying to plug them in together then you will see which wires connect where. Then cut the harnesses off and solder the wires together
__________________
1995 Prelude S (Lucy)
Reply With Quote
Reply

Tags
ac connection, electrical, harness, o2 sensor


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
h22 swap h23 vtec? missing sensor? 93widekit_lude 5th Gen Honda Prelude 12 09-03-2013 01:39 AM
unpluged connection Justinas 4th Gen Honda Prelude 1 10-22-2011 07:56 AM
H22 V-TEC connection in a 92' Prelude Roger1983 4th Gen Honda Prelude 7 03-15-2011 11:28 AM


All times are GMT -4. The time now is 10:54 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.