Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Code 20 Electrical Load Detector?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-03-2013, 04:23 PM
Eve Eve is offline
Bronze Member
 
Join Date: Aug 2013
Posts: 129
iTrader: (0)
Eve is on a distinguished road
Code 20 Electrical Load Detector?

1994 Si. I jumped the connector and it's throwing out this code. Can anyone tell me what it is and how to fix it? Car seems to idle low sometimes and wants to stall when warmed up. CEL and D4 light won't come on sometimes so I have to do this to start my car. Help is greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 09-04-2013, 12:55 AM
Bronze Member
 
Join Date: Oct 2012
Posts: 122
iTrader: (0)
KingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond repute
Re: Code 20 Electrical Load Detector?

Aside from this about how to replace it on a Civic, I didn't turn up anything with a quick look around. I did happen to find out purely by luck that this might be the root cause of my amp always cutting out though, so have a bump.

Edit: Also, that is one clean engine bay.

Last edited by KingGeorgeXIII; 09-04-2013 at 12:58 AM.
Reply With Quote
  #3 (permalink)  
Old 09-04-2013, 01:23 AM
Eve Eve is offline
Bronze Member
 
Join Date: Aug 2013
Posts: 129
iTrader: (0)
Eve is on a distinguished road
Re: Code 20 Electrical Load Detector?

Quote:
Originally Posted by KingGeorgeXIII View Post
Aside from this about how to replace it on a Civic, I didn't turn up anything with a quick look around. I did happen to find out purely by luck that this might be the root cause of my amp always cutting out though, so have a bump.

Edit: Also, that is one clean engine bay.
Thanks man I will take a look
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best radar detector for the money?? Lilbill97 I.C.E. 30 02-21-2011 12:45 AM
question about radar detector LoganRan Car Interior 21 08-26-2009 11:59 PM
Radar detector Lazer General Tech Talk 20 02-01-2009 10:05 PM


All times are GMT -4. The time now is 11:29 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.