Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Trying to get CEL codes doesn't work for me

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-07-2013, 10:16 PM
Eve Eve is offline
Bronze Member
 
Join Date: Aug 2013
Posts: 129
iTrader: (0)
Eve is on a distinguished road
Trying to get CEL codes doesn't work for me

I tried to get codes so I got a paperclip, turned it into a U and inserted it into the blue wire to jump it, turn on the car and the check engine light turns on, then off and nothing happens after that? I heard if you didn't have any codes it would stay on. Can mine be bad? Or am I doing it wrong?
Reply With Quote
  #2 (permalink)  
Old 08-09-2013, 08:39 AM
Silver Member
 
Join Date: Apr 2009
Location: Scotland, UK
Posts: 362
iTrader: (0)
merlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond reputemerlin has a reputation beyond repute
Re: Trying to get CEL codes doesn't work for me

  • Get a paperclip and bend it into a U shape.
  • Insert the paperclip into the connector to short the 2 wires.
  • Now turn on the ignition but don’t start the engine, so the dash warning lights light up.
  • If the CEL light on the dash stays on permanently there are no CEL problems.
  • If it starts to flash you’ll need to make a note of how many flashes there are.
  • The CEL light will flash in a loop if there is more than 1 problem
__________________

UKDM RHD 2000 2.2 VTi 4WS BB8 H22a8 - All Motor JDM RHD 1993 2.2 SI VTEC 2WS BB4 H22a
Reply With Quote
  #3 (permalink)  
Old 08-09-2013, 05:40 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Trying to get CEL codes doesn't work for me

this happened to me, if you have a code that comes on while driving, but resets next time you start the car, then comes on when driving again, then you will need to pull the code with the car running and CEL already on... thats how i got my code 43
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
heat and cold a/c doesn't work xCarl94x 4th Gen Honda Prelude 8 11-02-2011 10:22 PM
A/C doesn't work 97playrude General Tech Talk 7 07-14-2011 09:50 PM
horn doesn't work SoliceDreamer 5th Gen Honda Prelude 5 12-11-2010 04:33 PM
Tachometer Doesn't Work? rjhall 4th Gen Honda Prelude 13 01-21-2010 05:00 PM
defroster doesn't work??HElp its Snowing!! 93widekit_lude 4th Gen Honda Prelude 11 12-02-2007 12:13 PM


All times are GMT -4. The time now is 01:45 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.