Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Some new issues...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-03-2013, 11:21 PM
Travish91's Avatar
Junior Member
 
Join Date: Mar 2013
Location: Dayton, Ohioo
Posts: 54
iTrader: (0)
Travish91 is on a distinguished road
Icon7 Some new issues...

Ok to start off with I have a h23a1 non vtec and all my wires plugs distributor cap and button are all new. But my car has developed a really annoying habit it will randomly just not start. Ill go out and start it up fine and drive around than I can turn my car off and go in the store or something come back out and it struggles to start almost like its flooded? It will be like that for five to ten mins of my trying to start it and than it will just randomly start again like nothing ever happened. It usually does it when it is at running temperature but has done it on the first start up of the day a few times too. What do you think is going on I'm still trying to figure this car out motor wise lol
__________________
Things may come to those who wait but only the things left by those who hustle. - Abraham Lincoln
Reply With Quote
  #2 (permalink)  
Old 08-04-2013, 12:02 AM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,195
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Some new issues...

The main relay is so often the culprit for hot start problems that it's worth replacing it just to eliminate the possibility. Search on "main relay", and you'll find plenty of information. Check your battery connections and cables as well -- I've seen corroded connections or bad cables cause charging problems.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #3 (permalink)  
Old 08-05-2013, 02:46 PM
SdCali1's Avatar
Not So New
 
Join Date: Mar 2013
Location: San Diego
Posts: 26
iTrader: (0)
SdCali1 is on a distinguished road
Re: Some new issues...

Yea same happen to me Check battey corrosion, alternator, and distributor. I'm 99% sure is gonna be the main relay, and you should buy that first its like 60 to 70 bucks in an auto store. Don't wait until you are heading to the gas station and then it shuts down on you and then have to push the car away from the street traffic, and then later the car having to stay there for a whole night because it doesn't feel like starting up no more (good thing the gas station was near my house or else I would have towed it home It would have been like 50$ haha same as the relay almost) and all because I didnt change that little relay I knew I was sopposed to change.
Reply With Quote
  #4 (permalink)  
Old 08-05-2013, 09:16 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Some new issues...

I have a main relay if your interested, $40 shipped
Reply With Quote
  #5 (permalink)  
Old 08-06-2013, 02:42 PM
4GenLudeLover's Avatar
Bronze Member
 
Join Date: Aug 2011
Location: Ontario, Canada
Posts: 235
iTrader: (0)
4GenLudeLover will become famous soon enough4GenLudeLover will become famous soon enough
Re: Some new issues...

Main relay.

Had to happen to me, luckily I was just down the street from my mechanic and was able to coast it all the way up to the entrance.

Easy fix, pain in the ass. Only happened to me on hot summer days.
__________________
Lude Lover
Reply With Quote
  #6 (permalink)  
Old 08-25-2013, 11:38 AM
tweaked's Avatar
I'm New
 
Join Date: Jun 2009
Location: Missouri
Posts: 24
iTrader: (0)
tweaked is on a distinguished road
Re: Some new issues...

easy fix, take your main relay out. Then take it out of the casing then solder all the joints then it will work like new again. Over time with the heat and cold the solder joints break.
__________________
Fully built H22 12.5 comp.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
RPM Issues devilandangel32 3rd Gen Honda Prelude 4 09-13-2012 08:59 AM
A/C Issues mckillio General Tech Talk 18 07-04-2011 05:33 PM
VSS issues itsdatoneguy 3rd Gen Honda Prelude 8 02-02-2011 10:57 PM
Key issues Unreachable 4th Gen Honda Prelude 6 05-10-2010 07:39 PM
top end issues sweetspence 2nd Gen Honda Prelude 1 05-08-2010 02:45 AM


All times are GMT -4. The time now is 09:58 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.