Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
What is the weirdest problem you've ever come across with your 4th gen?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-13-2013, 02:04 PM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Icon7 What is the weirdest problem you've ever come across with your 4th gen?

Some call them gremlins, I call them a major pain-in-the-***! My 93 4WS has honestly been the most annoying car I've ever owned, it's cost me the most money too. But I will never get rid of it. I love this car more than most people I know. I look over my shoulder every time I walk away from it, even though it's in dire need of a paint job and some body work.

Here is a place where you can talk about the annoying problems :rolls eyes: with simple (or complex) fixes you've come across as a proud Prelude owner.
Reply With Quote
  #2 (permalink)  
Old 07-13-2013, 11:09 PM
Junior Member
 
Join Date: Apr 2013
Posts: 50
iTrader: (0)
NorCalModz is on a distinguished road
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by jeffpeak View Post
Some call them gremlins, I call them a major pain-in-the-***! My 93 4WS has honestly been the most annoying car I've ever owned, it's cost me the most money too. But I will never get rid of it. I love this car more than most people I know. I look over my shoulder every time I walk away from it, even though it's in dire need of a paint job and some body work.

Here is a place where you can talk about the annoying problems :rolls eyes: with simple (or complex) fixes you've come across as a proud Prelude owner.
Oh boy, mine is a mess. Wires everywhere in the engine bay due to aftermarket ****..needs rewiring, missing a passenger headlight harness, rear seat is bent up at the bottom corner a little, back seat brake light cover is missing but it's good & bad at night depending on the situation, reverse lights & front blinkers don't work (missing a front corner :/ / rear left blinker doesn't work..all the lights have to do with the wiring the previous owner ****ed it up. Need an oem rear bumper cause it has an aftermarket ricey bumper :bleh:, Need an oem front bumper, jdm would be nice with jdm 1 pieces as well but I can't seem to find any clean ones, Needs oem sideskirts..I destroyed the ricey ones due to being 1cm off the ground lol..they were ugly anyways & I sanded the rest off & down to the body. More, but can't remember atm...
Reply With Quote
  #3 (permalink)  
Old 07-13-2013, 11:34 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

i constantly think of selling my lude, and getting a h22 5spd 4th gen, mine is a auto h23a1 4th gen...

but i love it too much to get rid of it...

i have small rust issues, front end needs alignment... the previous owner put tokiko blues with what looks like cut or melted springs... stance is ugly as ****... cant read abs or srs codes... annoying squeaky sound of exhaust pipes rubbing on heat shield...

but i love it much much more than i hate it. 5spd swap and h23vtec frankenstein build currently in progress of getting all the parts, and building the engine.

as far as wierdest problem, id say a mystery stain that showed up on my rear seat over night.... and no my car is not used for sexual purposes lol
Reply With Quote
  #4 (permalink)  
Old 07-13-2013, 11:42 PM
naj3000's Avatar
Platinum Member
 
Join Date: Jun 2009
Location: tulsa OK
Posts: 1,401
iTrader: (1)
naj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond repute
Send a message via AIM to naj3000 Send a message via Yahoo to naj3000
Re: What is the weirdest problem you've ever come across with your 4th gen?

diamond_lude in the passenger seat...
a weird oily/gassy smell in the cabin. I with I may just have a leaking gasket or hose or something. But I can't find it.
__________________
life's a bitch? Naw man, its just the people in it.




The relationship between me and the Airforce.
Reply With Quote
  #5 (permalink)  
Old 07-13-2013, 11:54 PM
I'm New
 
Join Date: Jul 2013
Posts: 16
iTrader: (1)
blacktater is on a distinguished road
Re: What is the weirdest problem you've ever come across with your 4th gen?

ive got an amazing 93 prelude SI non vtec. love it to pieces, its seen better days... i'm not sure where to start. here is my list of annoyances...

Upper and lower ball joints
all new tires and rims
motor mounts

but my all time biggest problem is how when I run the A/C its cold and works great. the car runs fine for a few miles it holds itself at operating temperature then decides its time to overheat. I shut it off and it goes away. if I run it on the lowest setting it wont overheat. the fans all work thermostat has been changed, water pump is good. I shut the car off and restart it and the gauge returns to the middle. im not sure what its doing but its the most annoying thing in the world.

I can live with the rough ride of no motor mounts, and I know how to change a flat. but this is just.... baffling
Reply With Quote
  #6 (permalink)  
Old 07-14-2013, 12:06 AM
elspectro29's Avatar
Gold Member
 
Join Date: Sep 2010
Location: getting rejected by European women
Posts: 738
iTrader: (7)
elspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond reputeelspectro29 has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Mine will have trouble starting after it rains. It'll turn over, but won't fire, or fire and then immediately die. Eventually it starts, but it takes about 10-15 minutes at times. It's a relatively new problem, appearing within the past month or so.
__________________
Quote:
Originally Posted by wing8806 View Post
It's not hard to pronounce mugen..... helps point out the fanboys from real enthusiasts...
Quote:
Originally Posted by M0B5TA View Post
the Korean electronic company "vtech" doesn't make motors.
Quote:
Originally Posted by bykfixer View Post
Here in va we don't have clubs. Prelude owners passing each other don't even wave.
91 Si: parts car
95 Si: still dead
93 S: sold
97 Type SH (Unit 6095): traded
2001 base manual (Cosima): weekend fun car/project
91 Si (Lucky): broken garage queen
09 Acura TSX 6MT: sold
12 Acura TL AWD Advance: DD

Psalm 53:1 Matthew 19:12
Reply With Quote
  #7 (permalink)  
Old 07-14-2013, 12:58 AM
Gold Member
 
Join Date: Mar 2012
Location: Alberta
Posts: 943
iTrader: (2)
WegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond reputeWegZzz has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Took the radio out as well as a bunch of wiring from what used to be a sub/amp sound system...reinstalled radio now it doesn't work. Plug in the harness and it makes a noise like its ejecting a CD but thats it, won't turn on or nothing. ****ing kids and their hackjob sound system installs. I hate people that just do audio mods and nothing else to their cars.
__________________
1991 SR (RIP)
1995 SR-V
1990 MX-5
Reply With Quote
  #8 (permalink)  
Old 07-14-2013, 03:03 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by elspectro29 View Post
Mine will have trouble starting after it rains. It'll turn over, but won't fire, or fire and then immediately die. Eventually it starts, but it takes about 10-15 minutes at times. It's a relatively new problem, appearing within the past month or so.
I have to say, that is definitely weird. I wouldn't even begin to know what would cause an issue like that.
Reply With Quote
  #9 (permalink)  
Old 07-14-2013, 03:10 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by WegZzz View Post
Took the radio out as well as a bunch of wiring from what used to be a sub/amp sound system...reinstalled radio now it doesn't work. Plug in the harness and it makes a noise like its ejecting a CD but thats it, won't turn on or nothing. ****ing kids and their hackjob sound system installs. I hate people that just do audio mods and nothing else to their cars.
I feel your pain, when I bought my 93 4WS the previous owner had installed a sub in the back, ran the cable from the positive terminal on the battery, up through the passenger fender, cut a whole in the door wire harness to get in the cabin, cut holes in the carpet to run the wire under the passenger seat, through the rear carpet, up through the rear seats and into the trunk. When they sold it, they left the wire there but took the sub out. If I hit a bug while I was driving all of the electrical systems in the car would short out and not come back on until the car was shut off and restarted. It took me weeks to find the frayed wire that was touching the body of the car in the trunk.

To this day I'm still fixing electrical problems. The current annoyance is an issue that affects my temperature gauge (once started from cold the temp gauge goes up to red in about 3 minutes), sometimes when I hit a bump the stereo will lose power (sometimes it won't come back for days at a time), and the A/C shorts out.

Previous owner was a jack***... Or maybe I was for not inspecting everything before driving off the lot. I wish I would have caught that wire a long time ago.
Reply With Quote
  #10 (permalink)  
Old 07-14-2013, 03:11 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by blacktater View Post
ive got an amazing 93 prelude SI non vtec. love it to pieces, its seen better days... i'm not sure where to start. here is my list of annoyances...

Upper and lower ball joints
all new tires and rims
motor mounts

but my all time biggest problem is how when I run the A/C its cold and works great. the car runs fine for a few miles it holds itself at operating temperature then decides its time to overheat. I shut it off and it goes away. if I run it on the lowest setting it wont overheat. the fans all work thermostat has been changed, water pump is good. I shut the car off and restart it and the gauge returns to the middle. im not sure what its doing but its the most annoying thing in the world.

I can live with the rough ride of no motor mounts, and I know how to change a flat. but this is just.... baffling

Electrical issues are by far the most annoying. I feel your pain man.
Reply With Quote
  #11 (permalink)  
Old 07-14-2013, 03:12 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by ProjectPrelude95 View Post
i constantly think of selling my lude, and getting a h22 5spd 4th gen, mine is a auto h23a1 4th gen...

but i love it too much to get rid of it...

i have small rust issues, front end needs alignment... the previous owner put tokiko blues with what looks like cut or melted springs... stance is ugly as ****... cant read abs or srs codes... annoying squeaky sound of exhaust pipes rubbing on heat shield...

but i love it much much more than i hate it. 5spd swap and h23vtec frankenstein build currently in progress of getting all the parts, and building the engine.

as far as wierdest problem, id say a mystery stain that showed up on my rear seat over night.... and no my car is not used for sexual purposes lol
Describe your H23 VTec build.
Reply With Quote
  #12 (permalink)  
Old 07-14-2013, 03:16 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by NorCalModz View Post
Oh boy, mine is a mess. Wires everywhere in the engine bay due to aftermarket ****..needs rewiring, missing a passenger headlight harness, rear seat is bent up at the bottom corner a little, back seat brake light cover is missing but it's good & bad at night depending on the situation, reverse lights & front blinkers don't work (missing a front corner :/ / rear left blinker doesn't work..all the lights have to do with the wiring the previous owner ****ed it up. Need an oem rear bumper cause it has an aftermarket ricey bumper :bleh:, Need an oem front bumper, jdm would be nice with jdm 1 pieces as well but I can't seem to find any clean ones, Needs oem sideskirts..I destroyed the ricey ones due to being 1cm off the ground lol..they were ugly anyways & I sanded the rest off & down to the body. More, but can't remember atm...
Sounds like my car. From sitting for months at a time to parking at Walmart, ***ing shopping carts and the ***ers that don't put them in the cart returns... My 93 4WS has rust in all the usual places as well as a mangled passenger fender, oem side skirts that are falling off after being run over because they flew off in a crazy storm a few years ago, and a paint job that is fading so bad it makes my car look pink in some places.

I wish I had the money I did before the economy went to ****.
Reply With Quote
  #13 (permalink)  
Old 07-14-2013, 06:13 AM
ownski's Avatar
Gold Member
 
Join Date: Aug 2012
Location: South Jersey
Posts: 597
iTrader: (0)
ownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond reputeownski has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

everytime I go in to fix something on my lude; a bolt gets stripped/stuck and it takes me a lot longer to do the job than it actually takes
Reply With Quote
  #14 (permalink)  
Old 07-14-2013, 11:03 AM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

^
THIS!!! Lol

My h23vtec build is going to be N/A
H23a1 block
H22a head
Upgrading cams, valves, pistons, rods
Porting head
Sleeving block
Skunk2 intake manifold
Bisimoto header
Upgrading fuel injectors, fuel pressure regulator with an adjustable
Etc, etc, etc...
What else you wanna know?

Oh and doing a 5spd swap at same time, with lightweight flywheel, and upgraded clutch, also a short shifter... Might as well get it all done at same time right lol

Last edited by ProjectPrelude95; 07-14-2013 at 11:09 AM.
Reply With Quote
  #15 (permalink)  
Old 07-14-2013, 01:23 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Anytime in the summer, if it was 91* my 94 S would just shut off. Pop the hood, wiggle #2/3 plug wires, car is good. Any thing less than 90*, never had a problem. Factory wires and plugs...
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #16 (permalink)  
Old 07-14-2013, 02:46 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

My first Prelude- for some reason the little plastic thing that held the prop rod in the front support would bust or explode for no reason and shoot plastic pieces all over the place. I took like 6 of them from the junkyard and went through all of them. The hood never came down on my head, but I **** my pants every time it happened if I was working under there.

The other problem I never got a bead on- the temp gauge would creep up to red for no reason. Shutting the car off for 5 seconds would fix it, rolling or sitting still it didn't matter. I bled it a hundred times, drained it and tried different coolant/water ratios, pressure checked it, and replaced damn near everything related to the coolant temperature; the sensor twice, the switches, even the gauge itself. After a full motor rebuild, it seemed fine for awhile but slowly started to happen again. I bought a second ECT gauge to hook up and just ignored the OEM one, and stopped trying to fix it.
Reply With Quote
  #17 (permalink)  
Old 07-14-2013, 02:54 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

@lindso,
Were you putting the hood prop rod in the right spot on the underside of the hood? Putting it in a different hole can cause extra stress on the plastic piece in the rad support due to the weight it wasn't designed to handle... Just a thought
Reply With Quote
  #18 (permalink)  
Old 07-14-2013, 02:56 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Haha yeah, the little square hole with the arrow, for sure. Was about to buy hood struts before I smashed everything to pieces. My 'new' Prelude is missing the prop rod altogether, which worries me a tiny bit lol!
Reply With Quote
  #19 (permalink)  
Old 07-14-2013, 03:22 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,188
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Just about everything I've run into, including the failing lights on the temperature and fuel gauges, has been something to expect on a car approaching a quarter-million miles. Except for one thing: about 10 years ago, the paint on the side mirrors wore off in the airflow, right down to the bare fiberglass. I've seen it on a couple other 4th gens, but I've never seen anything similar on another car.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #20 (permalink)  
Old 07-14-2013, 03:22 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

One sawed down mop stick with black elecgrical tape at both ends. Best prop stick evah
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #21 (permalink)  
Old 07-14-2013, 04:00 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Junkyard hood prop holders are brittle. Brand new accord prop holders are nice in flexible.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #22 (permalink)  
Old 07-15-2013, 09:06 AM
epic_luder's Avatar
Silver Member
 
Join Date: Apr 2013
Location: jersey
Posts: 373
iTrader: (2)
epic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

same issue as sideswipe

when its really hot out, my 92 si and i play this game where he might or might not turn on
also, after a long drive [according to my car anything over 3 minutes -__-] if i turn it off, we play the game again.

and it gets realllllllllllllly hot under the drivers side dash. like extremely hot - i cant wear shorts or flip flops while driving cuz i burn =/
__________________
Quote:
Originally Posted by Sideswipe SI View Post
:stepping on out of thread; too gooby even for me:
Quote:
Originally Posted by Si Speed View Post
coyot want maek secks 2 ranebo gurl. coyot evn pay fur le scks
Quote:
Originally Posted by Phantom240 View Post
I'm gonna have to build a barn in my back yard to keep it in, so that every time I take it out, it will be cinematic. lol
Reply With Quote
  #23 (permalink)  
Old 07-15-2013, 03:44 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,188
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by epic_luder View Post
same issue as sideswipe

when its really hot out, my 92 si and i play this game where he might or might not turn on
also, after a long drive [according to my car anything over 3 minutes -__-] if i turn it off, we play the game again.
Replace the main relay under the dash. That's a common issue for every '90s and early '0s fuel-injected Honda with over 100,000 miles. Search on "main relay" and you'll find it.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
  #24 (permalink)  
Old 07-15-2013, 05:17 PM
Phantom240's Avatar
Platinum Member

 
Join Date: May 2010
Location: Slidell, LA
Posts: 2,388
iTrader: (3)
Phantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

My oddest issue was a wonky ground that would randomly cause voltage drops. Suffice it to say, my Prelude has been an absolute dream from a reliability standpoint.
__________________
Quote:
Originally Posted by bykfixer View Post
it'll sound like an ultralight airplane or a moped exhaust funneled through a kazoo.
Reply With Quote
  #25 (permalink)  
Old 07-15-2013, 07:22 PM
epic_luder's Avatar
Silver Member
 
Join Date: Apr 2013
Location: jersey
Posts: 373
iTrader: (2)
epic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond reputeepic_luder has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by Jamie View Post
Replace the main relay under the dash. That's a common issue for every '90s and early '0s fuel-injected Honda with over 100,000 miles. Search on "main relay" and you'll find it.
lol i know. i got another one from someone, but its a bit inconsistent so im just using the original one until i can get 1 of them resoldered or something
__________________
Quote:
Originally Posted by Sideswipe SI View Post
:stepping on out of thread; too gooby even for me:
Quote:
Originally Posted by Si Speed View Post
coyot want maek secks 2 ranebo gurl. coyot evn pay fur le scks
Quote:
Originally Posted by Phantom240 View Post
I'm gonna have to build a barn in my back yard to keep it in, so that every time I take it out, it will be cinematic. lol
Reply With Quote
  #26 (permalink)  
Old 07-15-2013, 11:28 PM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

My odometer and trip meter just stopped working today.
Reply With Quote
  #27 (permalink)  
Old 07-18-2013, 02:47 PM
I'm New
 
Join Date: Aug 2010
Posts: 8
iTrader: (0)
93bb1420 is on a distinguished road
Re: What is the weirdest problem you've ever come across with your 4th gen?

I bought a brand new antenna and motor for my 93 lude. On hot days or if the car has been sitting in the sun for a few hours the antenna refuses to go up. Sometimes if i gently hit/bang it then it will come up and other times it stays down. i cant figure out what is causing that.
Reply With Quote
  #28 (permalink)  
Old 08-10-2013, 03:17 AM
I'm New
 
Join Date: Aug 2010
Location: Missouri
Posts: 18
iTrader: (0)
jeffpeak is on a distinguished road
Send a message via Yahoo to jeffpeak
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by Lindso View Post
My first Prelude- for some reason the little plastic thing that held the prop rod in the front support would bust or explode for no reason and shoot plastic pieces all over the place. I took like 6 of them from the junkyard and went through all of them. The hood never came down on my head, but I **** my pants every time it happened if I was working under there.

The other problem I never got a bead on- the temp gauge would creep up to red for no reason. Shutting the car off for 5 seconds would fix it, rolling or sitting still it didn't matter. I bled it a hundred times, drained it and tried different coolant/water ratios, pressure checked it, and replaced damn near everything related to the coolant temperature; the sensor twice, the switches, even the gauge itself. After a full motor rebuild, it seemed fine for awhile but slowly started to happen again. I bought a second ECT gauge to hook up and just ignored the OEM one, and stopped trying to fix it.
I just fixed this same problem by moving the ground that runs to the engine from the battery to the transmisson instead of the stock hook-up. (It was basically destroyed and fell apart leaving my battery to drain. Body ground is really important for 4th gens. Make sure your connections from the battery are solid..
Reply With Quote
  #29 (permalink)  
Old 08-13-2013, 02:53 PM
Bronze Member
 
Join Date: Oct 2012
Posts: 122
iTrader: (0)
KingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond reputeKingGeorgeXIII has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Quote:
Originally Posted by elspectro29 View Post
Mine will have trouble starting after it rains. It'll turn over, but won't fire, or fire and then immediately die. Eventually it starts, but it takes about 10-15 minutes at times. It's a relatively new problem, appearing within the past month or so.
Check your plugs. I had a Nissan KA24DE that idled rough and misfired like hell when it was humid out until it warmed up. Had almost 200,000 miles on it. Don't know how many miles the plugs had but I personally put 70,000 on them. Turns out the spark gap was eroded to about a quarter inch...
Reply With Quote
  #30 (permalink)  
Old 08-13-2013, 03:23 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: What is the weirdest problem you've ever come across with your 4th gen?

Great Gaps batzoid! 1/4"?!!!
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply

Tags
annoying problems, gremlins, ludeissues, simple fixes


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weirdest Thing craigystylz 5th Gen Honda Prelude 5 05-30-2013 02:49 AM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM
Weirdest idle ever canx2k 2nd Gen Honda Prelude 9 02-25-2008 02:08 AM


All times are GMT -4. The time now is 04:07 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.