Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Lude turned off whilst driving???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-01-2013, 05:48 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Lude turned off whilst driving???

I've driven my lude for about a year with 0 problems, but as of today it just died on me while I was driving!!! :/ I was going 40 mph on fourth gear when it suddenly just turned off. The battery light and check engine oil like came on. I have a brand new battery and just changed the oil like literally 3 days ago.. The battery was fine because all the lights and even the stereo worked and as I mentioned b4 I had just changed the engine oil... Any ideas guys?? It refuses to turn on now T.T I had to push her in order to park her
__________________

Last edited by 93VtecLuder; 07-01-2013 at 05:51 PM.
Reply With Quote
  #2 (permalink)  
Old 07-01-2013, 07:35 PM
Underground1606's Avatar
Silver Member
 
Join Date: Nov 2012
Location: Northeast Ohio
Posts: 302
iTrader: (2)
Underground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond reputeUnderground1606 has a reputation beyond repute
Send a message via Skype™ to Underground1606
Re: Lude turned off whilst driving???

well when your car is off and the key is in the ON position it is normal for the oil and battery light to be on because the alternator is no longer operating because the engine isn't running. The oil light comes on for i think a similar reason maybe because the oil pump is operating while the motor is off. But you shouldn't have anything to worry about because thats normal. Any CEL's, did you check timing belt perhaps it snapped? Other than that i have no idea.
__________________
1997 Honda Prelude type SH -Sold
-with JDM H22a w/ T2T4 LSD 5 speed
Gone but not forgotten...
2005 Chevy Silverado 2500HD ext cab 4x4
初音ミク
Reply With Quote
  #3 (permalink)  
Old 07-01-2013, 09:14 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

We'll wouldn't a snapped timing belt have made some banging noise? The car literally turned off so quietly that I didn't even realize it was off until I tried accelerating (for a second I thought I had it in neutral). I haven't had a chance to take a look at it because I'm at work, but I really do hope its not the T belt.
__________________
Reply With Quote
  #4 (permalink)  
Old 07-01-2013, 09:41 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Lude turned off whilst driving???

Have you tried restarting it?
I'm thinking alternator maybe...
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 07-01-2013, 10:50 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

The alternator is just about the only thing I haven't replaced that might be the reason. I tried to turn it back on but I just cracks but doesn't turn over.
__________________
Reply With Quote
  #6 (permalink)  
Old 07-01-2013, 10:53 PM
SoFlaKidd's Avatar
Grand Member
 
Join Date: Apr 2011
Location: locked in the basement
Posts: 4,163
iTrader: (1)
SoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond reputeSoFlaKidd has a reputation beyond repute
Re: Lude turned off whilst driving???

do any dash lights come on?
__________________
Quote:
Quote:
Originally Posted by M0B5TA View Post
welcome. I got some bad news, nobody wins at the prelude game lol
Florida residents join our Facebook Page
https://www.facebook.com/groups/Flor...ludes/?fref=nf
Reply With Quote
  #7 (permalink)  
Old 07-01-2013, 11:26 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Well when I turn the key all the lights turn on for a sec but only the battery and oil lights stay on . When I crank it the check engine blinks and all the other lights are on aswell.
__________________
Reply With Quote
  #8 (permalink)  
Old 07-02-2013, 01:42 AM
ididdy's Avatar
Gold Member
 
Join Date: Sep 2007
Location: WA state
Posts: 692
iTrader: (1)
ididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these partsididdy is infamous around these parts
Send a message via Skype™ to ididdy
Re: Lude turned off whilst driving???

Quote:
Originally Posted by 93VtecLuder View Post
Well when I turn the key all the lights turn on for a sec but only the battery and oil lights stay on . When I crank it the check engine blinks and all the other lights are on aswell.
Could be the main relay. Do you hear the fuel pump spin when you turn the ignition on?
__________________
1992 Prelude si 4ws H22A swap
WingsWest Big Mouth Kit,Shaved Handles,
emblems, Stock si wheels atm, Tokico Blues,
Tein lowering springs, MSD Cap
and coil, NGK IRIDIUM IX Spark Plugs, NGK Wires,
6000K Hid's,5 speed swap, fidanza 8lb flywheel,
Walbro 190lph fuel pump, Vtec front brakes,
Powerstop drilled/slotted rotors,
Powerstop ceramic pads, 70mm OP Throttle body
Vibrant StreetPower Axleback

1993 Impreza
RIP 1990 Nissan 240SX Coupe w/redtop SR20DET
2007 Subaru Forester
1995 Ford Ranger
!990 Integra DA
1951 Ford Hardtop
Reply With Quote
  #9 (permalink)  
Old 07-02-2013, 09:32 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Lude turned off whilst driving???

check how much volts your battery is
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #10 (permalink)  
Old 07-02-2013, 09:33 AM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Lude turned off whilst driving???

Check out this guide
The Final Problem starting thread. I would guess alternator though.
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
  #11 (permalink)  
Old 07-02-2013, 12:42 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Faaaaaaak, I just tore the mofo apart and it was the timing belt Right when I was gonna replace it toooooo wtf...
What kind of internal damage am I looking at? Bent valves and chipped pistons? I haven't been able to take the head off, but I'm almost sure the valves are gonna be bent...
Guess its time to invest in a new valve train and cams/pistons... And my new tranny just got here today wuzafaaaaaaaaaaaaaakkkk.!!!!! I was gonna replace the belt this weekend >.>

[IMG][/IMG]

[IMG][/IMG]
__________________

Last edited by 93VtecLuder; 07-02-2013 at 12:47 PM.
Reply With Quote
  #12 (permalink)  
Old 07-02-2013, 01:26 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Lude turned off whilst driving???

Only way to find out is to either take out the valves and inspect them, or put a new belt on and see if you can still hand turn the motor without it locking up, Then start it and see how it runs.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #13 (permalink)  
Old 07-02-2013, 02:04 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by Vipers4Life View Post
Only way to find out is to either take out the valves and inspect them, or put a new belt on and see if you can still hand turn the motor without it locking up, Then start it and see how it runs.
I thought it was bad to try to turn the car on after the T belt snaps, because you could damage the internals even more?
__________________
Reply With Quote
  #14 (permalink)  
Old 07-02-2013, 02:09 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Lude turned off whilst driving???

how fast were you going when it happened? you could have gotten lucky and not damaged anything
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #15 (permalink)  
Old 07-02-2013, 03:22 PM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Lude turned off whilst driving???

Let me ask you this. Did the belts squeak for a bit when you started it after letting it sit for a few hours? (when it was running)
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
  #16 (permalink)  
Old 07-02-2013, 05:01 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Not the belt did nothing. The car turned on like normal no noise or anything. It was super quiet the car just died. Didn't hear a snap or anything. No ting noises or bangs or anything. It felt like it was on neutral.
__________________
Reply With Quote
  #17 (permalink)  
Old 07-02-2013, 05:03 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by M0B5TA View Post
how fast were you going when it happened? you could have gotten lucky and not damaged anything
I was going like 40mph I think I had just changed from 3rd to fourth gear when it died. It might have snapped while it was in neutral from third to fourth iuno...
__________________
Reply With Quote
  #18 (permalink)  
Old 07-02-2013, 05:07 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by 93VtecLuder View Post
I was going like 40mph I think I had just changed from 3rd to fourth gear when it died. It might have snapped while it was in neutral from third to fourth iuno...
ok that wasn't that fast so and hope you were not in gear cause that would do damage
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #19 (permalink)  
Old 07-03-2013, 04:57 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by Vipers4Life View Post
Only way to find out is to either take out the valves and inspect them, or put a new belt on and see if you can still hand turn the motor without it locking up, Then start it and see how it runs.
Think what dude was getting at is if valves are bent you won't be able to turn the motor by hand. Bent stuff won't likely allow the up and down movement.

If the car was out of gear when it snapped and when you coasted to a stop, you may not have damage.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #20 (permalink)  
Old 07-03-2013, 05:36 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by 93VtecLuder View Post
I thought it was bad to try to turn the car on after the T belt snaps, because you could damage the internals even more?
Yes, that's why I said to put on the new t belt timed properly and see if you can turn the motor BY HAND freely. If it turns and you feel chunkyness then something is very bent. I have done this many times to make sure nothing is seriously bent. If it seems good by hand, you can then proceed to do a compression and leakdown test to further check for any problems.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #21 (permalink)  
Old 07-03-2013, 08:26 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

I kinda took the hard way out, but I wanted to make sure everything was ok. I pulled the cylinder head and Intake manifold out to check the valves and pistons. All the valves are undamaged and straight, but on piston 2 (firing order) seems to be chipped a bit and the wall is also scratched a bit. The valve is perfectly fine though. What could have caused this? Is it something I should worry about?

[IMG][/IMG]

[IMG][/IMG]
__________________
Reply With Quote
  #22 (permalink)  
Old 07-04-2013, 01:38 AM
ChrisMario's Avatar
Bronze Member
 
Join Date: Sep 2012
Location: Norway
Posts: 180
iTrader: (0)
ChrisMario is on a distinguished road
Send a message via Skype™ to ChrisMario
Re: Lude turned off whilst driving???

I'd get that cylinder honed/bored and probably new pistons.

Hell.. Hone the whole mofo and get all new pistons :)
__________________

'91 Honda Accord CB7 // JDM H22a + LSD
Reply With Quote
  #23 (permalink)  
Old 07-04-2013, 04:41 PM
Junior Member
 
Join Date: Apr 2013
Posts: 50
iTrader: (0)
NorCalModz is on a distinguished road
Re: Lude turned off whilst driving???

Quote:
Originally Posted by 93VtecLuder View Post
We'll wouldn't a snapped timing belt have made some banging noise? The car literally turned off so quietly that I didn't even realize it was off until I tried accelerating (for a second I thought I had it in neutral). I haven't had a chance to take a look at it because I'm at work, but I really do hope its not the T belt.
Same happened to me, it was the timing belt. It snapped while on the freeway in fourth gear, i didn't hear it at all.
Reply With Quote
  #24 (permalink)  
Old 07-04-2013, 07:17 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by ChrisMario View Post
I'd get that cylinder honed/bored and probably new pistons.

Hell.. Hone the whole mofo and get all new pistons :)
I heard its a bad idea to hone FRM walls, and that's what I SHOULD do but is it necessary or will she start up just fine as is? I need it up and running by monday :/ so i got pretty much 6 days to take apart the engine, drop the transmission, put new tranny and clutch in, replace timing belt and all its goodies and rebuild everything back up.. I don't want to replace something if it's not necessary.
__________________
Reply With Quote
  #25 (permalink)  
Old 07-04-2013, 07:18 PM
93VtecLuder's Avatar
Junior Member
 
Join Date: Jun 2012
Location: Milwaukee, WI
Posts: 75
iTrader: (0)
93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute93VtecLuder has a reputation beyond repute
Re: Lude turned off whilst driving???

Quote:
Originally Posted by NorCalModz View Post
Same happened to me, it was the timing belt. It snapped while on the freeway in fourth gear, i didn't hear it at all.
I feel your pain bro :/ **** sucks
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
This Sucks. Nooo more lude driving. :( MEHC General Tech Talk 6 07-15-2011 12:52 PM
whilst i was drunkth itsdatoneguy 3rd Gen Honda Prelude 2 03-20-2011 10:04 PM
few things noticed now that im driving the lude ranger11x 4th Gen Honda Prelude 16 09-14-2010 01:48 AM
HELP!!!! stalling whilst drivin!!! hilzy 4th Gen Honda Prelude 13 04-24-2008 11:02 AM
---Daily shifting/driving your lude--- shadow29485 4th Gen Honda Prelude 23 02-25-2008 11:33 PM


All times are GMT -4. The time now is 10:04 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.