Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Headlight (electrical) problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-28-2013, 01:32 AM
Bronze Member

 
Join Date: Aug 2012
Location: Clarksville Tennessee
Posts: 147
iTrader: (0)
fivestar_green is on a distinguished road
Headlight (electrical) problem

So I just started a 3rd shift job at Walmart and I noticed one of my hids flickered so no problem I ordered new ballasts, 35w 5000k.. While they are on the way I got a new touchscreen stereo , amp and sub, after installation everything seemed great for a few days .. Or maybe I just didn't notice these problems that I am about to mention, my radiator fans weren't working on so I changed sensors and checked fuses.. No change so I got those bypasses so it'll turn on. Now onto te headlights , my passenger side stopped completely and my driver side flickered occasionally and cut out occasionally, with new ballasts on the way I didn't think anything of it, now today I went to parts store and got 2 regular bulbs and they didn't turn on... My plugs are getting voltage and my fuses are good, when I turn key I also found out my blinker light on the dash is constantly on and they are on outside .. when I turn the blinker on it blinks quickly (passenger side front and back), Just started doing this .. No burnt out bulbs, when I turn my lights on my corner lense for passenger side comes on and wants to go out sometimes and doesn't come on at all sometimes... And also my brights work.. So I am guessing I just got unlucky timing with my ballasts, thermostat, and steering column light switch or did my power cord for my amp cause this? It runs from battery through the grommet by the ecu to trunk.. Me and my dad are dumb founded by this any help before I take it to a shop thanks!!!

Last edited by fivestar_green; 06-28-2013 at 04:08 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical problem darkwrath General Tech Talk 10 04-28-2013 05:04 PM
electrical problem MrDominoz 4th Gen Honda Prelude 3 04-11-2011 04:08 PM
electrical problem HELP!!! kyleburnett2 General Tech Talk 4 08-18-2010 07:41 PM
Could this be an electrical problem... Roni_10 4th Gen Honda Prelude 4 07-07-2010 08:57 PM
Electrical Problem microdot 5th Gen Honda Prelude 10 07-04-2007 01:54 AM


All times are GMT -4. The time now is 03:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.