Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Code 43 w/ hesitation while accelerating

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-27-2013, 11:28 PM
I'm New
 
Join Date: Jun 2013
Posts: 22
iTrader: (0)
upngogos is on a distinguished road
Icon5 Code 43 w/ hesitation while accelerating

Ok, im throwing a CEL(43) now and ive read quite a lot of post relating to code 43. But it only comes on after about 30 mins of driving or when I really get on the pedal. So let me first explain the problem I'm having:

I have a 95 prelude with jdm h22a swap with 55k miles

While going through the gears, around 2000-4000rpms I'm getting a bogging/hesitation but once it gets high rpms it takes off just fine. Once I'm going 50mph+ there is no bogging down and it accelerates like a rocket. Also the car starts and idles just fine. I have noticed I'm only getting 20mpg.

I have replaced the plugs with ngk iridiums, I have ordered a new denso oem o2 sensor that should be here Saturday. I also ran seafoam in the tank. The CEL has been on before I had the bogging issue and it just started bogging the other day. It seems like during the day when it's hot as hell it Boggs pretty hard but I just drove the car at night and it was like a rocket with just a slight hesitation. Like I mentioned it only bogs in lower rpms.

Any ideas?

Last edited by upngogos; 06-27-2013 at 11:34 PM.
Reply With Quote
  #2 (permalink)  
Old 06-27-2013, 11:32 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Code 43 w/ hesitation while accelerating

Egr, iacv, and fitv should be cleaned. Iacv is the easiest, and there are explanations on here if you search. I had the same issue
__________________
Reply With Quote
  #3 (permalink)  
Old 06-27-2013, 11:47 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Code 43 w/ hesitation while accelerating

o2 is the most common fix, install that first, then move on to the next step. Code 43 is a fuel supply issue, don't waste your time cleaning idle components.....
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.

Last edited by Vipers4Life; 06-27-2013 at 11:57 PM.
Reply With Quote
  #4 (permalink)  
Old 06-28-2013, 12:35 PM
I'm New
 
Join Date: Jun 2013
Posts: 22
iTrader: (0)
upngogos is on a distinguished road
Re: Code 43 w/ hesitation while accelerating

That's the first step I'm going to try, my o2 sensor will be here Saturday & ill post an update
Reply With Quote
  #5 (permalink)  
Old 06-29-2013, 10:52 PM
I'm New
 
Join Date: Jun 2013
Posts: 22
iTrader: (0)
upngogos is on a distinguished road
Icon8 Re: Code 43 w/ hesitation while accelerating

Still waiting on my o2 sensor to come in but today took the EGR off and it was caked with carbon buildup, cleaned it till it was shiny again, put it all back together and now when I first crank up the car and rev it up around the 1000-2000rpm range it bogs down real bad, after a few minutes of running it stops bogging in the 1000-2000rpm range!!

Now it does run a little better and more responsive now that the egr is cleaned. But it still has the hesitation/bogging and its intermitent, it only does it sometimes, during the day its pretty bad, but at night it doesnt bog down that bad. I Reset the ecu and after getting on it and the CEL came back on, can't wait for o2 sensor to get here.
Reply With Quote
  #6 (permalink)  
Old 07-03-2013, 08:45 PM
I'm New
 
Join Date: Jun 2013
Posts: 22
iTrader: (0)
upngogos is on a distinguished road
Re: Code 43 w/ hesitation while accelerating

So replaced the o2 sensor and still is bogging down and hesitating but it's still only does it more so during the day then at night, plus I can't really tell if my vtec is engaging. The car hauls ass but you can't hear the vtec engaging like it was b4 I changed the o2 sensor.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
clicking while accelerating? 98preludee 5th Gen Honda Prelude 13 07-16-2012 06:55 PM
Bad Vibrations when accelerating shotlimit 5th Gen Honda Prelude 31 12-06-2011 11:41 AM
CEL code 9 and engine hesitation. I Need Help! jakerose 4th Gen Honda Prelude 0 09-26-2011 11:57 AM
Hesitation When Accelerating zpirbhai 5th Gen Honda Prelude 15 05-04-2011 07:03 PM
No Idea.. Car accelerating on its own Roni_10 4th Gen Honda Prelude 1 12-06-2010 01:05 PM


All times are GMT -4. The time now is 06:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.