Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Ignition Problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-20-2013, 09:39 AM
I'm New
 
Join Date: Feb 2013
Location: Bath, PA
Posts: 8
iTrader: (0)
DCx99 is on a distinguished road
Ignition Problems

Alright so lets start from the beginning. I have an MSD 6a ignition with a MSD Blaster Coil 2, a brand new OEM distributor, brand new MSD cap and rotor, new spark plug wires and spark plugs.

So I was driving my car the other day and when i got to work my engine just died and i tried to start it, it would turn over but not fully start. I let my car sit for about 10 minutes and then it started right up. it ran fine for about three days until one day i was driving home from work it died again. I looked under the hood and noticed the fuse for the ignition module was blown. So i replaced it and all is fine. So about 15 min later the same thing happens so i bypass the fuse and wire the ignition module straight to the main battery cable (when i touched the main battery cable it sparked). So then it started up again and all is fine. When i got home i checked the ground and power for a short or corrosion and everything seemed fine. I replaced the fuse and started my car back up and everything is fine until i tried driving my car to work that night i drove it for about 15 min then it died again but this time when i tried hooking the ignition module straight up to the battery cable nothing happened the car wouldnt start this time.

So what do you guys think? Am i looking at just replacing the ignition module, could a bad module cause the fuse to blow?
Reply With Quote
  #2 (permalink)  
Old 06-20-2013, 12:28 PM
LudimusPrime's Avatar
Silver Member
 
Join Date: Mar 2010
Location: California
Posts: 345
iTrader: (1)
LudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond repute
Re: Ignition Problems

I hope your circumvention of the appropriate fuse hasnt created a bigger, more expensive fix for you.

Is the car dying while you are driving, or is it intermittently not starting? Is the fuel pump priming on the occasions it does not start?
__________________



Quote:
Originally Posted by M0B5TA View Post
function > looking cool
only thing im hella flushing is the toilet
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition problems McDougsBB6 5th Gen Honda Prelude 1 08-26-2010 07:50 PM
Possible Ignition Problems twovalvekid 4th Gen Honda Prelude 1 08-18-2010 01:14 PM
Ignition lock problems Sviski 4th Gen Honda Prelude 3 08-01-2010 04:54 PM
Ignition problems on integra... Junebug_BB1 General Tech Talk 4 11-21-2009 07:23 AM
Prelude Ignition Problems Help wilsom14 5th Gen Honda Prelude 9 07-11-2008 10:37 PM


All times are GMT -4. The time now is 10:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.