Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
CEL at running temp - goes away when car shuts off.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-19-2013, 09:23 AM
I'm New
 
Join Date: Jun 2013
Posts: 16
iTrader: (0)
beachnick is on a distinguished road
CEL at running temp - goes away when car shuts off.

So, I've been getting a MIL Light when the car reaches running temp. After I get to my destination and shut the car off, I connect the jumper to check the light, and the light shuts off. I remove the jumper and it's still off until I get up to running temp's again, then it pops.

Any suggestions on what it could be? I haven't reset the ECU recently, so I'm not sure why it keeps clearing on it's own. I was getting codes before, but I cleared those issues by re-routing some vacuum hoses, cleaning out the IACV and FITV, and securing all connectors.

93 Prelude with an F22A1 engine.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shuts off, almost hit wall... Outdorsman 5th Gen Honda Prelude 38 10-13-2012 05:05 PM
Help, preludes shuts down. us183 5th Gen Honda Prelude 13 03-19-2011 07:33 PM
Car radomly shuts off?! Haakonson_97SH General Tech Talk 8 02-16-2011 12:48 PM
car shuts off H22A BB6 5th Gen Honda Prelude 4 12-25-2008 06:08 AM


All times are GMT -4. The time now is 05:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.