Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
H22a4 to H22a startup problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-19-2013, 12:30 AM
Not So New
 
Join Date: Jan 2009
Location: Nebraskaa
Posts: 33
iTrader: (0)
furashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond repute
Icon5 H22a4 to H22a startup problems

Hello everyone!

I have a 96 4th gen.

I recently swapped my old motor (h22a4) with an h22a that I had bought from hmotorsonline.com. I made the mistake of ordering the motor made for obd1 cars when mine is an obd2. Anyways, I made all the proper adjustments that is needed in order for this obd1 motor to work in an obd2 car. According to the forums, it is said that the following is needed to be taken from the h22A4 to the h22A.

Moved over the following from the old H22A4 motor:

a) Wiring Harness (OBD-II)
b) Distributor
c) Coolant Thermostat Housing
d) Oil Pump Housing
e) Crank Position Sensor and Top Dead Sensor (attached to OBD-II oil pump)
f) Exhaust header (JDM 4th Gen is different)
g) Intake manifold (then move your fuel injectors over and get a 4G MAP sensor)
h) Knock sensor**
i) Oil Pressure Sensor
j) Oil Pan & baffle
k) Oil Pan/Transmission Stiffener
l) Various gears from the timing belt side (crank gears especially - required for CKP/TDC sensors)
m) VTEC solenoid pressure switch

**The knock sensor is the only sensor that I do not have due to it breaking on the old block when I was removing it.

After having everything hooked up and connected, I go to start the car but does not fire. At times it acts as though it wants to start but fails but that rarely happens. So I trouble shoot and come to find out, I have spark about 10% of the time. Meaning it only has spark very rarely and when it does spark, its not strong like it should be and comes out about an orangish color.

Things I have checked.

-Ground lines in the engine bay are all connected - even the one by the thermostat
-The distributor that im using is the one for the h22A4 and is NEW
-I checked for fuel and it is pushing to the injectors.
-The spark plugs are clean and have no oil or anything on them
-Main Relay works
-I checked the fuses under the dash throughout the day and all of them are good

Thats all I can think of for now. Ive been messing with this for days and am completely lost. Im hoping you guys can let me know of anything that I could be over looking or something that I should look at again. I know that you can search the forums and everything but I can't seem to find a solution. I have been looking everywhere (preludeonline, preludezone, preludepower, ect.) and can only find people messing with obd1 to obd2 wiring to over pass the crank sensor and I dont need that information due to me taking the time to switch the oil pump and the other components.

Here is a video of what the car sounds like when I try to start it if it helps.



Thanks in advanced everyone!
Reply With Quote
  #2 (permalink)  
Old 06-19-2013, 12:18 PM
Not So New
 
Join Date: Jan 2009
Location: Nebraskaa
Posts: 33
iTrader: (0)
furashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond repute
Re: H22a4 to H22a startup problems

bumpp
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
H22a4 to h22a swap on an SH havikprelude 5th Gen Honda Prelude 11 03-31-2014 10:44 PM
h22a and h22a4? winterproject09 5th Gen Honda Prelude 25 03-29-2010 09:49 PM
h22a ---- h22a4 h22a4pre97lude 5th Gen Honda Prelude 2 05-26-2009 12:00 AM
H22A or H22A4? Caboose 4th Gen Honda Prelude 20 05-12-2009 12:19 AM
Occasional Startup Problems K-Spec 3rd Gen Honda Prelude 10 02-13-2008 01:28 AM


All times are GMT -4. The time now is 10:31 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.