Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
p14 issues bogging at wot

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-22-2013, 12:37 AM
I'm New
 
Join Date: Mar 2013
Location: Indiana
Posts: 12
iTrader: (0)
lewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to all
p14 issues bogging at wot

Ok so i have a 92 si automatic (not for long) When I go from a stop at wot it bogs down and almost dies. It also feels like a misfire under 2k rpm. I opened my ecu and smelled a burnt smell and found a burnt trace and transistor. Can anyone tell me what this trace goes to by chance? its a p14
Attached Images
File Type: jpg IMG_20130505_161358_467.jpg (99.7 KB, 8 views)
Reply With Quote
  #2 (permalink)  
Old 05-23-2013, 09:58 PM
I'm New
 
Join Date: Mar 2013
Location: Indiana
Posts: 12
iTrader: (0)
lewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to alllewark is a name known to all
Re: p14 issues bogging at wot

ttt
anyone??
Reply With Quote
  #3 (permalink)  
Old 05-23-2013, 10:26 PM
215Lude's Avatar
Silver Member
 
Join Date: Dec 2012
Location: philadelphia
Posts: 346
iTrader: (6)
215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute215Lude has a reputation beyond repute
Re: p14 issues bogging at wot

Get a another one
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bogging at 70 mph+ oehawks3 5th Gen Honda Prelude 34 03-27-2013 10:54 PM
Bogging - Your Opinion's colinpd137 4th Gen Honda Prelude 4 05-04-2009 11:04 PM
need help (bogging) LudeNsoL 5th Gen Honda Prelude 3 10-27-2008 05:08 PM
Bogging problem colinpd137 4th Gen Honda Prelude 4 05-21-2008 09:46 PM
Bogging? H22Juwel 4th Gen Honda Prelude 1 04-28-2008 06:49 PM


All times are GMT -4. The time now is 05:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.