Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Some of my issues *First Lude*

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-16-2007, 09:55 PM
big_coop69's Avatar
Newbie
 
Join Date: Oct 2007
Location: Virginia Beach, VA
Posts: 2
iTrader: (0)
big_coop69 is on a distinguished road
Icon5 Some of my issues *First Lude*

Ok well I just bought my 92 lude less then a week ago and am starting to notice some issues...I hope ya'll can help me out with some of them...Ok well for starters the AC doesn't work and the person I bought it from said that it worked great and then one day just stopped blowing cold air...I checked all the fuses and relays and all are good...Also another issue, When I am lets say at a stop at a red light I will sit there for a few second and like the car will fill like something is adding an extra load on the engine and the idle will drop and come back up...No the ac isn't on, because it doesn't work anyways and I am running 93 octane in it so I know it's not the gas...The next issue is when I am driving it and the windows are down I always get this pretty strong smell of gas/exhaust...I know I have a exhaust leak *bad header gasket* but I am fixing that this weekend, but I was wondering if ya'll think that is the problem...My last issue for now, My clock on my dash doesn't work for whatever reason and it's not that big of a deal for me but I would like to fix it if at all possible...A little bit about my car...92 Lude, 5 speed, H22A1 w/ AEM cold air intake, shorty headers and custom exhaust...Got it dynoed and it is running at 186 hp at the wheels...The engine and tranny was replaced in 05, only about 65K on new engine and tranny...Thanks in advanced...

-Chris Cooper
Virginia beach, VA
Reply With Quote
  #2 (permalink)  
Old 10-16-2007, 10:06 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Hey welcome to PZ Chris!


Well, your A/C not blowing cold air could be you are low on freon. A simple recharge will probably fix that and a leak down test as well...though i dont know how hot is it in VA Beach...it's fall already!

-For your bouncy idle at a stop, try this: http://preludezone.com/showpost.php?...6&postcount=15
-for the smell of gas, that could be anything, it could be a leaky injector o-ring/seal or something more major...

be sure to check out my sig (4th gen resource guide) and do a little searching!

__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #3 (permalink)  
Old 10-16-2007, 10:12 PM
3rdGenCrazy's Avatar
Platinum Member
 
Join Date: Jul 2007
Location: 336, NC
Posts: 1,409
iTrader: (1)
3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute3rdGenCrazy has a reputation beyond repute
Send a message via AIM to 3rdGenCrazy
welcome to the site man... not much i can do for u w/ ur problems... but i have some friends (husband&wife) that live over in norfolk!.. hes in the navy.
__________________

^Sig By-Dwend aka Daniel

'91 BA4 Honda Prelude Si Swapped B20A5
'93 S13 Nissan 240SX SE KA24DE

Not-on-the-H22-bandwagon: Member #5

member's ride thread: :::3rdGenCrazy::: 91 Si
my freebie 240sx: My Freebie 240sx!!!

44th US President: BARACK OBAMA
Reply With Quote
  #4 (permalink)  
Old 10-16-2007, 10:30 PM
big_coop69's Avatar
Newbie
 
Join Date: Oct 2007
Location: Virginia Beach, VA
Posts: 2
iTrader: (0)
big_coop69 is on a distinguished road
I am also in the Navy...Does your friend know a lot about Ludes..???
Reply With Quote
  #5 (permalink)  
Old 10-17-2007, 12:08 AM
absntmnd69's Avatar
Platinum Member
 
Join Date: Apr 2006
Location: Richmond, VA
Posts: 1,279
iTrader: (0)
absntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura aboutabsntmnd69 has a spectacular aura about
Send a message via AIM to absntmnd69
im in richmond if you feel like making a trip up. anyways, the ac could be like brian said, low freon. explain the situation better. does it blow only hot air?

next, the smell sounds, to me atleast, like you are running rich. seeing as you have an exhaust leak that explains the fact that you can smell it when the windows are open. if it is running rich then first try to replace the o2 sensor.
__________________

reppin PC
http://www.preludecentral.com/
looking for members for a brand new forum so check it out
Quote:
Originally Posted by na93prepre View Post
do you beat it alot?
Quote:
Originally Posted by hotrod View Post
lol... no comment.
I love E-fighting bandwagon member #3
I love starting E-fights bandwagon member #1
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:44 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.