Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
92 honda prelude si radio static problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-27-2013, 07:55 PM
I'm New
 
Join Date: Feb 2013
Posts: 16
iTrader: (0)
GortillazNYC is on a distinguished road
92 honda prelude si radio static problem

i bought a kenwood radio and speakers to replace my 4th gen sound system and it has been sounding great for 3 months until about a week ago it started to get static while im listening on the radio,i can hear music but there's static mixed in there. But it seems to only do it when i actually start the car and idle or drive it, but when i just turn the key for electronics its perfect again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda prelude mileage problem Sanctum 5th Gen Honda Prelude 10 05-05-2012 12:08 PM
'92 Honda Prelude Si Speedometer problem LZA 4th Gen Honda Prelude 8 08-06-2011 06:47 AM
1989 Honda Prelude radio wiring. redalert8352 3rd Gen Honda Prelude 5 08-22-2010 03:17 AM
Radio wiring problem racer_smokm1 I.C.E. 6 01-20-2007 12:12 AM


All times are GMT -4. The time now is 10:15 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.