Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Strange smoking "problem"

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-27-2013, 01:26 AM
NickClubb86's Avatar
Bronze Member
 
Join Date: Feb 2013
Location: Morris, IL
Posts: 182
iTrader: (3)
NickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond repute
Strange smoking "problem"

Alright, so this isn't so much of a problem as it is peculiar, but my 95 SE always smokes from the radiator area, and smells like burning coolant. I just put in a brand new radiator a couple weeks ago, and it did it with the old radiator and with the new one. It gives off some white smoke which smells like burning coolant, but the wierd thing is, I keep an eye on my coolant level and have not lost any. There aren't any leaks as far as I can tell, hence no coolant loss. My car is always totally fine on temp, doesn't get over halfway on the gauge, and this doesn't really affect anything so far as I can tell, just smells bad.

Anyone have any ideas what this could be??
Reply With Quote
  #2 (permalink)  
Old 04-28-2013, 11:56 PM
NickClubb86's Avatar
Bronze Member
 
Join Date: Feb 2013
Location: Morris, IL
Posts: 182
iTrader: (3)
NickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond repute
Re: Strange smoking "problem"

Alright, so upon further inspection, the smoke is actually coming out of the flex pipe in the exhaust, and going up under the hood from there. Still don't really know what could be causing it o.O
Reply With Quote
  #3 (permalink)  
Old 04-29-2013, 12:57 AM
Gold Member
 
Join Date: Apr 2012
Location: Detroit, MI
Posts: 854
iTrader: (0)
tracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond repute
Send a message via AIM to tracerx13
Re: Strange smoking "problem"

Sounds like all you need to do is replace the flex pipe
__________________
WE RUN THE NIGHT

WANT--> http://www.youtube.com/watch?feature=endscreen&v=of3hZpu30UQNR=1
REP~UNDERGROUND...RACING~
MotoX Pin-Up Girl-http://www.youtube.com/watch?v=hokTZGO0xCE
Reply With Quote
  #4 (permalink)  
Old 04-29-2013, 12:47 PM
NickClubb86's Avatar
Bronze Member
 
Join Date: Feb 2013
Location: Morris, IL
Posts: 182
iTrader: (3)
NickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond reputeNickClubb86 has a reputation beyond repute
Re: Strange smoking "problem"

That's what I was thinking also. I was just wondering if I should be worried about the strange smell.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The FINAL "problem starting engine" thread!!!!! twokexlv6coupe General Tech Talk 48 07-05-2015 08:56 AM
Car starts fine, idles super low, then "pops" to normal idle Lazer 5th Gen Honda Prelude 5 06-25-2011 05:55 PM
Strange Smoking Problem sdxhardcore General Tech Talk 7 10-27-2010 02:00 PM


All times are GMT -4. The time now is 10:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.