Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
EL cluster question. REP for the answer!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-16-2013, 03:09 AM
jackp0t's Avatar
Gold Member
 
Join Date: Feb 2010
Location: vancity , BC
Posts: 713
iTrader: (3)
jackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond repute
EL cluster question. REP for the answer!

hi guys and gals
i need some reassurance

my car currently has the non vtec el cluster @180,000km meaning the redline is at 6xxx rpm
and i recently picked up the vtec cluster (unknown km , could be 300,000km and up.lol)for 50$ ( scoreeee!)


for my question

i was thinking of switching the gauge face

in order to retrieve the 180,000 km reading on the cluster


has anyone done this?
is it possible for the non vtec cluster /w the vtec gauge to read the rpm properly

REP for the right answer

thanks in advance!!
__________________
Reply With Quote
  #2 (permalink)  
Old 04-16-2013, 03:18 AM
jackp0t's Avatar
Gold Member
 
Join Date: Feb 2010
Location: vancity , BC
Posts: 713
iTrader: (3)
jackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond repute
Re: EL cluster question. REP for the answer!

OR it would prollie make sense if i switch the one that reads the odemeter right
__________________
Reply With Quote
  #3 (permalink)  
Old 04-16-2013, 10:12 AM
Phantom240's Avatar
Platinum Member

 
Join Date: May 2010
Location: Slidell, LA
Posts: 2,388
iTrader: (3)
Phantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond repute
Re: EL cluster question. REP for the answer!

Yes, it reads just the same. I swapped the faces on my cluster. My original VTEC cluster was broken when I got the car. Got an SI cluster, swapped my odometer and face and BAM! Instant replacement cluster. It's incredibly simple.
__________________
Quote:
Originally Posted by bykfixer View Post
it'll sound like an ultralight airplane or a moped exhaust funneled through a kazoo.
Reply With Quote
  #4 (permalink)  
Old 04-17-2013, 03:08 AM
jackp0t's Avatar
Gold Member
 
Join Date: Feb 2010
Location: vancity , BC
Posts: 713
iTrader: (3)
jackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond reputejackp0t has a reputation beyond repute
Re: EL cluster question. REP for the answer!

your the man

REPPED!
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried to google it but can someone answer my map sensor question? rudelude92 4th Gen Honda Prelude 1 08-10-2011 09:22 PM
Voltage Question- PLEASE ANSWER :) 1998LudeGuy 5th Gen Honda Prelude 5 10-31-2010 02:33 PM
weird question no answer :( winterproject09 5th Gen Honda Prelude 29 01-27-2010 06:46 PM
want 30 bux? answer this question jesse08 4th Gen Honda Prelude 25 12-05-2009 05:50 PM
same question different answer on vtec? orbslude 5th Gen Honda Prelude 0 08-09-2009 02:05 PM


All times are GMT -4. The time now is 08:41 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.